はじめに

The Studio Interface

はじめに

Studio は、パソコンをビデオキャプチャおよび編集システムとして使用するためのソフトです。Studio を使えば、高価な専用ビデオ編集装置がなくても、すばらしいオリジナルムービーを作成する事ができます。。

Studioのビデオ作成は、簡単な3つの手順から成っています。

  1. キャプチャ: ビデオの映像をパソコンのハードディスクにキャプチャします。

  2. 編集: ビデオシーンの順番を整理します。トランジション、タイトル、スチルイメージを追加します。サウンドエフェクト、BGM、ナレーションを加えてムービーを仕上げます。

  3. ムービーの作成: ビデオテープまたは各フォーマットでムービーを作成します。

Studioの機能

  • インスタント プレビューでのインターラクティブ編集

  • 特殊効果 とオーディオ

  • オンライン ヘルプ

参照：

  • 環境 条件(コンピュータ)

  • ビデオ キャプチャハードウェア

  • 環境 条件(ビデオ)


Studioのインタフェース

Studioには、ムービー作成に必要な3つのステップに相当する、キャプチャ、編集、ムービー出力の3つの操作モードがあります。 これらのモードはメインメニューバーの下にある3つのボタンで表されます。ボタンはムービー作成に使用する順番に並んでいます。 ビデオのキャプチャ、ビデオの編集、ビデオテープの記録またはデジタルビデオファイルの保存によるムービー出力の順です。

Studioのモードについての更に詳しい情報は、次のリンクを参照してください。

キャプチャ モード

ムービー作成の最初のステップは、ビデオのハードディスクへのキャプチャです。

編集 モード

最も時間を費やすのが編集モードでしょう。そのため、Studioを起動するたびに、このモードがデフォルトとして選択されます。 プログラムに慣れるには最も良いモードです。

ムービー 出力モード

すべての編集が終了したら、最終作品を出力します。VCRのビデオテープへ出力したり、デジタルムービーファイルを ディスクに出力したりします。


ビデオのキャプチャ

The Studio Interface

ビデオのキャプチャ

キャプチャとは、Studioの編集時に使用するビデオをデジタル化することを言います。ビデオのキャプチャ中、ソーステープからPCのハード ドライブにデジタルビデオデータが転送されます。ビデオのキャプチャ後、Studioソフトは自動シーン検出を実行し、 アルバムがシーンで埋まります。ビデオのキャプチャが終了すると、シーンを編集し、トランジションを挿入し、タイトルを作成し、 サウンドエフェクトを追加してビデオを作成します。最後に、テープまたはデジタルムービーの出力を行います。

Studioがデジタルビデオをキャプチャできるソース

  • Pinnacle Studio DVまたはその他の1394ポートに接続 されたDV/Digital8カムコーダ

    • 詳しくはDV キャプチャのトピックを参照してください。

Studioがアナログビデオをキャプチャできるソース

  • Pinnacle USBビデオキャプチャケーブルに接続された カムコーダ/VTR、またはその他のDirectShow対応キャプチャ機器

  • Pinnacle PCTVまたはその他のTVチューナPCIボードに接続されたカムコーダ/VTR

  • USBビデオカメラまたはウェブカム

    • 詳しくは非DV キャプチャのトピックを参照してください。

使用するビデオキャプチャ機器を選択するには

  1. ［設定］ボタンをクリックします。

  2. ［キャプチャソース］タブを選択します。

  3. ドロップダウンリストからキャプチャ機器を選択し、［OK］をクリックします。

キャプチャモード時に表示されるコントロールやオプションは、選択するキャプチャ ハードウェアによって決まります。1394ポートに接続されたDVカムコーダを使用している場合、DVキャプチャ用に設計された 画面レイアウトとオプションで作業することになります。コンポジットビデオかSビデオの入力をハードウェアにつないだアナログ 機器を使用している場合、非DVキャプチャ用の画面レイアウトとオプションが表示されます。

DV キャプチャを使用している場合

非DV キャプチャを使用している場合


ビデオシーン

Creating and Using Still Images

ビデオシーンでの作業

ムービー作成の手順は、ソースビデオクリップのキャプチャから始まります。ハードウェアが接続されている場合には、 独自のビデオをキャプチャし、本章の例で使用してください。接続されていない場合には、あらかじめキャプチャ済みのビデオ「A Day at the Zoo」を 使用してください。このビデオは、最初のインストールを実行すれば、Studioの他のソフトと一緒にインストールされます。

アルバム中のシーンから...

  • キャプチャしたビデオのオープン

  • アルバムのシーン表示機能

  • シーンの選択

  • アルバム中のシーンのレビュー

  • シーンの結合と分割

  • シーンの再検出

  • サムネールフレームの変更

  • シーンにコメントを追加

  • シーンの検索

...ムービーウィンドウ中のクリップへ

  • シーンをムービーに追加

  • クリップのトリミング

  • クリップの削除

  • クリップの分割

  • オーディオとビデオを個別に編集

  • クリップのビデオプロパティの調整

  • クリップの再生スピードの調整


スチルイメージの作成と使用

Studioではさまざまな方法で、スチルイメージを作成したり使用できます。イメージ（写真やほとんどの標準形式のドローイングなど）やビデオフレームをインポートし、それをStudioのフレーム取り込み機能で取り込むことができます。タイトルも一種のスチルイメージであり、インポートしたイメージや取り込んだフレームをタイトル自身に含めることができます。

スチルイメージは、ビデオトラックかタイトルオーバーレイトラックの上に置くことができます。タイトルオーバーレイトラック上のスチルイメージは、ビデオの上に重なって表示されます。

ムービーウィンドウにスチルイメージを置くと、イメージファイルのコピーがStudioプロジェクトにインポートされます。これにより、Studioプロジェクトの移植性が高まります。しかし、オリジナルのイメージファイルの変更は、Studioプロジェクトには反映されません。オリジナルのイメージを変更する必要がある場合は、Studioでイメージを置換します。

全画面イメージ

全画面イメージは、ビデオトラック上に置かれるスチルイメージであり、ビデオを置き換えて画面全体に表示されます。前のビデオクリップが終わると、Studioタイムラインでは、指定した時間のあいだスチルイメージクリップを表示します。見た目の効果は、ビデオが終わると画面がグラフィックに変わり、そのうちに次のビデオクリップあるいはスチルイメージが始まる、という具合になります。

オーバーレイイメージ

オーバーレイイメージは、タイトルオーバーレイトラック上に置かれるスチルイメージであり、ビデオを置換せず、動画の上に重なって表示されます。

  • TitleDekoでのタイトル作成

  • 全画面スチルイメージの追加

  • オーバーレイスチルイメージの追加

  • フレーム取り込み

  • スチルイメージのトリミング

  • スチルイメージのプロパティを調整


トランジションの使用

Creating and Using Still Images Using Title Deko

トランジションの使用

Studioでは、トランジションと呼ばれる洗練されたビデオエフェクトが使用できます。トランジションを使えば、プロが製作した ようなムービーを作ることができます。トランジションを使い始めると、これらのエフェクトがプロの作品で多数使われている ことに気づくでしょう。

トランジションは、2つのビデオクリップ同士の間、フルスクリーングラフィック同士の間、あるいは、これらのタイプを組み合わせた2つのクリップの間にあるビデオトラック上に置きます。また、トランジションをタイトルトラック上に置いて、タイトルを画面上に出したり消したりすることもできます。トランジションには、3Dトランジション（Hollywood FX）、Fade、Dissolve、Wipe、Slide、Pushのタイプがあります。Studioには、WipeおよびSlideトランジションのバリエーションが数多く備えられています。Fadeを除くすべてのトランジションについて、各ムービー固有の条件に合わせた持続時間と方向を設定することができます。Fadeの変数は、持続時間だけです。

アルバムのトランジションセクションを選択するには、［トランジション］タブをクリックします。

  • トランジションタイプ

  • The トランジションアルバム

  • Adding ムービーへのトランジションの追加

  • ムービー中でトランジションをプレビュー

  • トランジションのトリミング

  • オーディオのトランジション


TitleDeko（タイトルデコ）を使用する

Sound Effects and Music

TitleDeko（タイトルデコ）を使用する

TitleDeko（タイトルデコ）は、プロ並みの品質のタイトルとグラフィックを速く簡単に作成できる統合タイトル編集プログラムです。タイトルには、ことば、図形、背景色、他のプログラムからインポートした写真やグラフィックを含めることができます。

テキストとグラフィックは、映画のエンディングに流れるクレジットのように垂直にスクロールすることができます。また、TVのニュース速報のように水平にスクロールすることもできます。

タイトル作成方法

TitleDekoは、独自のユーザインタフェースをもつ独立したウィンドウに表示されます。TitleDekoは、Studioムービーに挿入するタイトルを作成します。また、タイトルを保存して他のStudioムービーで使用することもできます。

タイトルはプレビューウィンドウで作成します。テキストを入力し、スタイルを適用し、サイズ変更や配置変更、回転、図形または絵の追加によって、タイトルを完成させます。完成したら、［完成］ボタンをクリックします。すると、タイトルが自動的に Studioムービーウィンドウに挿入されます。

StudioからTitleDekoを起動するには、 TitleDekoによるタイトル作成を参照してください。

ツール 機能

テキストと オブジェクトの選択

テキストと オブジェクトの書式設定と変形

スタイルと ルックの使用と編集

背景

タイトルと グラフィックのトリミング


サウンドエフェクトとミュージック

Using Title Deko Making Your Movie

サウンドエフェクトとミュージック

Studioは一般的なデジタルオーディオファイルタイプにアクセスして再生することができます。例えば、ハードディスクにWAVやMP3フォーマットで保存しているオーディオファイルを追加したり、オーディオCDから直接オーディオをインポートしたりできます。さらに、すべてのビデオクリップのオーディオトラックをビデオとともにキャプチャでき、いつでも利用できます。

Studioはエキサイティングな新規機能も提供します。ナレーションや他のオーディオをコンピュータから直接ムービーに録音できます。どんな長さとタイプのBGMでも自動的に作成します。

オーディオクリップはビデオクリップと同様に選択してトラック上に置きます。オーディオクリップをトラック上に置くと、ビデオクリップと同様に編集できます。タイムライン上での位置の移動、音量の調整、開始点や終了点のトリムが可能です。

  • タイムラインの オーディオトラック

  • アルバム中の オーディオクリップ

  • タイムライン上にオーディオクリップを置く

  • オーディオ クリップのトリミング

  • オーディオ 音量の調整


ムービー出力

Sound Effects and Music The Options Dialog

ムービー出力

Studioでは様々な方法でビデオ作品をシェア(共有)できます。

  • ムービ ーをビデオテープに出力

  • ムービーを AVIファイルとして保存

  • ムービーを MPEGファイルとして保存

  • ムービーを RealVideoファイルとして保存

  • ムービーを Windows Mediaファイルとして保存

  • ムービーを インターネット上でシェア(共有)


オプションダイアログ

Making Your Movie Studio Troubleshooting Guide

オプションダイアログ

工場プリセットデフォルト値を調整するためにオプションが提供されています。デフォルト値はほとんどの状況とハードウェアでうまく機能しますが、ユーザの作業スタイルや特定の機器構成に応じて修正する必要がある場合もあります。

メインメニューから［セットアップ］を選択すると、オプションダイアログボックスにアクセスできます。オプションダイアログボックスは複数の機能に分割されており、キャプチャ、編集、CD/ナレーション機能のタブと、

  • キャプチャソースのタブ設定

  • キャプチャフォーマットのタブ設定

  • [編集] タブ設定

  • CD/ナレーションタブ設定

ムービー出力機能のタブがあります。

  • テープ出力設定

  • [ AVIファイルの作成］タブ設定

  • [MPEGファイルの作成]タブ設定

  • [RealVideoの作成]タブ設定

  • [Make Windows Media]タブ設定

一度オプションを変更すると、その後のStudioの処理中ずっと変更されたままになります。マスターリセットはありません。 出荷時のプリセット値に戻したい場合には、上記リンクの情報に従ってください。


便利なヒント

Tips and Tricks: Time Code

便利なヒント

Studioのすべてがわかる、以下の情報やアドバイスのトピックを参照してみてください。 問題が発生したら、テクニカルサポートに連絡する前にこの情報を読んでください。

  • タイム コード

  • ハードウェア

  • ソフトウェア

  • フレームレート を増やす

  • Studio とコンピュータアニメーション

  • SmartCapture

  • キャプチャ ファイルの命名規則


Studioトラブルシューティングガイド

The Options Dialog

Studioトラブルシューティングガイド

トラブルシューティングを開始する前に、以下を確認してください。

オペレーションシステムがすべてWin98用アップデート版になっているか確認してください。なっていない場合、http://windowsupdate.microsoft.com/default.htm に行き、ダウンロードしてください。その他のインストールされているハードウェアがすべて最新ドライバで正常に動作しており、 デバイスマネージャでフラグが立っていないことを確認してください(［スタート］－［セッティング］－［コントロールパネル］ －［システム］－［デバイスマネージャ］)。フラグの立っているデバイスがある場合には、インストールを始める前にそれらの問題を解決してください。

トラブルシューティングのトピック

次に、Studioの操作中に何らかの問題が発生した場合、次のトピックの中から対策を探してください。

  • インストール時の 問題

  • 操作上の 問題

他の解決策については、このヘルプファイルの便利な ヒントセクションをチェックしてみてください。特定の問題に対処する手助けとなるかもしれません。

以上でもまだ解決しない場合には、ピナクルシステムズのテクニカルサポートに連絡をとってください。


ビデオの圧縮について

Introduction

ビデオの圧縮について

デジタルビデオのイメージとオーディオは、そのままではデータサイズが大きいので、 他の手段よりも効率的に保存できてより早く転送できる特別な圧縮技術が開発されています。 詳しくは次のリンクを参照してください。

  • 圧縮はなぜ重要？

  • "MPEG" の意味は？

  • MPEGイメージデータ圧縮とは？


オーバーレイスチルイメージの追加

Adding a Full-screen Still Image The Frame Grabber

オーバーレイスチルイメージの追加

オーバーレイは2つの方法で作成できます。第1の方法はタイトルエディタTitleDekoを使用する方法です。スチルイメージファイルをインポートすることもできます。

オーバーレイスチルイメージを追加するには

  1. アルバムの［タイトル］タブをクリックし、 追加したいイメージの位置を指定します。

  2. ムービーウィンドウでタイムライン表示を選択し、 イメージの追加先の位置を指定します。

  3. 選択したイメージをアルバムからドラッグし、 ムービーウィンドウのタイトルトラック上の希望の位置に持ってきます。

参照：

  • オーバーレイイメージの透明度


取り込んだフレームをムービーに追加

Introduction

取り込んだフレームをムービーに追加

取り込んだフレームをムービーに追加するには

フレームを取り込んだら、以前キャプチャしたビデオからのフレームか、 ライブビデオ入力からのフレームかに関係なく、フレーム取り込みの［ムービーに追加］ボタンを クリックします。Studioは、取り込んだ フレームを、ムービーのビデオトラック上の現在選択されているビデオクリップの前に配置します。


全画面スチルイメージの追加

Creating Titles with Title Deko Adding an Overlay Still Image

全画面スチルイメージの追加

写真、クリップアート、タイトルなどのスチルイメージは、アルバムの ［写真とフレーム］セクションから追加します。

全画面スチルイメージを追加するには

  1. ムービーウィンドウ中で、イメージを追加 したい位置を指定します(2つのビデオクリップの間など)。

  2. アルバムの［タイトルを表示］タブをクリックし、 追加したいイメージを指定します。

    3. アルバムの［タイトル］セクションがデフォルトイメージ入りで表示されます(インストールするよう選択した場合)。 ［ファイルフォルダ］ボタンをクリックしてイメージの入っているフォルダを指定すれば、 自分の画像を使うことができます。

  3. 追加したいイメージをムービーウィンドウ上の希望の位置にドラッグします。

スチルイメージをTitleDekoで作成したタイトルに含めることもできます。


シーンにコメントを追加

Changing the Thumbnail Frame

シーンにコメントを追加

Studioでは、シーンをアルバムに表示する時のカスタム名をつけることができ、この名前によってソートしたりシーンの表示を行ったりすることができます。アルバムのデフォルトビューはアイコンビューです。

Studioには、アルバムシーン用に表示オプションがあり（［アルバム］－［アイコン/詳細表示］） 、アイコンとタイムコードで各シーンを表示します。選択したクリップのアイコンを左クリックするとテキストフィールドが表示され、その指定されたクリップにカスタム名をつけたりコメントを入れたりできます。

さらに、コメントを使ってアルバムシーンを選択することもできます。［アルバム］－［場面名で選択する］を選択すると、次のダイアログボックスが開きます。

テキストフィールドにキーワードを入力してOKをクリックすると、そのキーワードを含むアルバムシーンがすべてハイライト表示されます。この例のキーワードは「場面」です。


ムービーにシーンを追加

ムービーにシーンを追加するにはいくつかの方法があります。

  • シーンをアルバムからドラッグし、ムービーウィンドウにドロップします。

  • アルバムまたはムービーウィンドウからシーンをコピー し、ムービーウィンドウ中で希望するシーンの位置をクリックし、そこにペースト します。別のシーンが既に選択されている場合、新しいシーンはその後に挿入されます。

    • シーンをコピーするには：シーンを選択してCtrl-Cキーを押すか、シーン上で右 クリックしてポップアップメニューから［コピー］を選択します。

    シーンをペーストするには：シーンを選択してCtrl-Vキーを押すか、シーン上で右 クリックしてポップアップメニューから［貼り付け］を選択します。


ムービーにトランジションを追加

The Transitions Album Previewing Transitions in your Movie

ムービーにトランジションを追加

トランジションをビデオトラックに配置するには、他のアイテム同様、アルバムから ドラッグします。すばやくトランジションを追加するには、ストーリーボード表示をお勧めしますが、どの表示でもトランジションの追加は可能です。

トランジションを追加するには

  1. ［ムービーウィンドウ］メニューバーの ［ストーリーボード表示］ボタンをクリックします。トランジションでつなぎたい2つ のクリップの間の境界を指定するか、フェードイン/フェードアウトを追加したいオーバーレイイメージを指定します。

  2. アルバムの［トランジション］タブをクリックします。

  3. 使用したいトランジションを指定し、選択した クリップ上またはオーバーレイイメージの境界上にドラッグします。


クリップのビデオプロパティの調整

Editing Audio and Video Separately Adjusting Playback Speed of Clips

クリップのビデオプロパティの調整

Studioではリアルタイムでプレビューできるビデオプロパティエフェクトを提供しており、ムービーウィンドウ中の各クリップまたはスチールフレームごとに、8つのビデオパラメータの調整ができます。

［色の調整/ビジュアルエフェクトの追加］ツールボックスを使うと次の設定が調整できます。

  • 輝度とコントラスト

  • 色調と彩度

  • ぼかし、エンボス、モザイク、ポスター調

［色の調整/ビジュアルエフェクトの追加］ツールボックスには、4つの全体的なカラータイプを選択するためのドロップダウンメニューもあります。すべての色(ビデオクリップのオリジナルカラー)に加え、黒、白、単一色調、セピアも選べます。

色調: 色と色との違いで、赤、緑、青にクラス分けされる色属性です。スライダーを左側に動かすとトーンが赤に近くなり、右側に動かすと緑に近くなります。

彩度: 白とミックスした時に薄められる純粋な色量です。スライダーを左側に動かすと色量が減り、右側に動かすと色量が増えます。

輝度: 色には無関係な画像の相対的な光量です。

コントラスト: 画像中の明暗の値の幅、または、最大輝度と最小輝度の比率です。スライダーを左側に動かすとコントラストが低くなってグレーの影が多くなり、右側に動かすとコントラストが高くなって黒と白の表示となり、グレーがほとんどなくなります。

ぼかし: カメラの焦点をぼかすのと同じようなエフェクトです。Studioには10種類のブラーがあります。

エンボス: エンボス表示になるエフェクトです。エンボスは浮き彫りを意味します。Studioには10種類のエンボスがあります。

モザイク: スライダーを右に動かすにつれてだんだん大きくなる色の付いた四角形に画像を分割するエフェクトです。Studioには64種類のモザイクがあります。

ポスター調: 普通のビデオ画像を、色や輝度のグラデーションのない単調な単一色領域のコラージュに変換するエフェクトです。Studioには7種類のポスタライズがあります。


クリップの再生スピードを調整

Adjusting Video Properties of Clips

クリップの再生スピードを調整

このツールは、ビデオクリップの再生スピードを通常速度の10分の1から通常速度の5倍まで変更できます。クリップに設定したいスピードにスライダーをセットします。スピードを変えるにつれ、ムービーウィンドウ中でクリップの長さが変わることに気を付けてください。

逆に、ムービーウィンドウのタイムライン表示を使うと、クリップを特定の長さにすることができます（クリップの元の長さの10分の1から5倍までの間）。［クリップの再生速度を変更］ツールボックスを開いたままでクリップを選択し、クリップの右端をドラッグすると、カーソルが［速度変更］カーソルに変わります。

スピードを落とすとクリップの動作にむらがあるように見える場合には、フレームを補間(つまり中間フレームを作成)して動作をスムーズにすることもできます。


スチルイメージのプロパティを調整

Trimming Still Images

スチルイメージのプロパティを調整

ビデオプロパティの調整に使用したものと同じツールを使って、タイトルを含む スチルイメージの調整ができます。［色の調整/ビジュアルエフェクトの追加］ツールボックスを使うと、次の設定が調整できます。

  • 輝度とコントラスト

  • 色調と彩度

  • ぼかし、エンボス、モザイク、ポスター調

［色の調整/ビジュアルエフェクトの追加］ツールボックスには、4つの全体的なカラータイプを 選択するためのドロップダウンメニューもあります。すべての色(ビデオクリップの オリジナルカラー)に加え、黒、白、単一色調、セピアも選べます。


オーディオ音量の調整

Trimming Audio Clips

オーディオ音量の調整

オーディオクリップの構造

タイムライン上のオーディオクリップアイコンはいくつかの部分からなります。クリップ長は垂直のバーで表されます。オーディオの実際の内容は波形で示します。車のエンジンのような継続的なサウンドは多くのパルスが詰まっています。スタッカートなサウンドはパルスの組み合わせが間をおいて現れます。

他の2つのラインはノーマルオーディオレベルと調整オーディオレベルを示します。 0dbのノーマルオーディオレベルつまり無調整のオーディオレベルは灰色のライン、調整オーディオは赤いラインです。

オーディオレベルを調整する

個々のクリップのオーディオレベルはタイムライン上または音量ウィンドウで直接調整できます。どちらの方法にも利点があります。タイムライン上での調整は時間と音量を対照化できるのに対して、音量ウィンドウはその両方に対してトラックの相対音量を調整できます。

タイムライン上でオーディオクリップ音量を調整する

オーディオレベルはクリップ内で直接調整できます。ポインタを使用して、オーディオレベルを表す赤いラインを移動させます。

音量を上げる/下げるには:

  1. 音量を調整したいクリップを選択します。 調整されていない(0 dB)の音量レベルラインが表示されていることに注意してください。

  2. ポインタを音量ラインの上に置き、少したつと、ポインタが上下の矢印になります。

  3. ラインを上へクリック＆ドラッグして音量を大きくしたり、下へドラッグして小さくしたりします。音量を別の位置で変更すれば、クリップの音量プロファイルを希望通りに変更できます。

  4. マウスボタンをはなすと、ボタンをはなした場所に音量調整ハンドルが置かれます。これらの調整位置は必要に応じて後で編集できます。

音量レベルをリセットするには:

調整したオーディオクリップ内で右クリックします。メニューから［音量変更の取り消し］を選択します。すべての調整ポイントが削除されます。

音量ツールを使用してオーディオレベルを調整する

音量ツールには、広範な調整機能が1つにまとめられています。音量ツールは伝統的なオーディオミキサーと同じように動作します。

個々のトラックの音量を、他のトラックを考慮しつつ同時進行で、または再生を停止した状態で調整できます。さらにどのポイントでもオーディオのフェードイン、フェードアウトが可能です。また、音量ツールは、ステレオ機器についているようなメータで音量を表示します。

トラックは、各セクションの左上隅にあるシンボルによって示されます。個々の音量は、音量スライダをクリックし、上下に調整して制御します。全体の音量は、ダイヤル上のインジケータをつかみ、ダイヤルを回して制御します（8時の位置が音量ゼロ、4時の位置が最大）。個別の音量スライダで作成したランプやフェードを含め、トラック全体の音量を上下するには全体音量を使用してください。

音量ツールで行った変更は、タイムラインスクラバの現在位置から、影響を受けるオーディオトラック上の次の調整位置まで適用されます。

フェードイン/フェードアウトボタン：各ボリュームスライダの下には、坂 マークのついた［フェード］ボタンがあります。これらのボタンをクリックすると、ムービーの現在位置でフェードインまたはフェードアウトが行われます。フェードは、通常該当するクリップの音量ラインにも反映されます。これらのフェードの持続時間はゼロから59秒まで自由に指定でき、［音量フェード］の下にある［編集］タブで選択します。

［フェード］ボタンがグレーの表示になっている場合は、スクラバ がクリップの先頭または末尾にあるために、現時点ではフェードが実行できないことを示しています。

全体音量ダイヤル：各トラックの音量を決定したら、そのトラックの 全体音量ダイヤルを使ってトラック全体の音量を上下できます。


オーディオレベルおよびビデオレベルの調整

Automatic Scene Detection DV Video Capture Steps

オーディオレベルおよびビデオレベルの調整

DVキャプチャでは、記録時にDVファイルフォーマットに圧縮されるオーディオとビデオをカメラ中で使用します。そのファイルを1394ポート経由でコンピュータに転送する場合、オーディオレベルやビデオレベルの調整はできません。

Studioの編集モードでは、カラーツールボックスのビデオ修正ツール(色調、彩度、輝度、コントラストなど)を使ってビデオレベルを調整できます。オーディオレベルの調整には音量ツールボックスを使ってください。これらのツールを使うと、キャプチャしたビデオ全体の調整ではなく、個々のクリップの調整ができます。（アナログからのキャプチャのみ）


アルバムのシーン表示機能

Opening A Captured Video File

アルバムのシーン表示機能

アルバムには、ビデオファイル表示時のショートカットが多数用意されています。

  • プレビュー品質でキャプチャされたクリップは、アルバム内で白い点線で囲って表示されます。フルDV品質でキャプチャされたクリップには白い点線は表示されません。

  • クリップをムービーウィンドウに配置すると、アルバムアイコンの右上に緑色のチェックマークが表示されます。

  • ムービーウィンドウからクリップを削除すると、アルバムアイコンにあった緑色のチェックマークが消えます。

  • クリップをアルバムから再生すると、そのファイルのアルバムアイコンの下部にプログレスバーが表示されます。

  • イメージアイコンを保持するため、アルバムは自動的に追加ページを作成します。アルバムページ上部の右側に、アルバム中のページ数と現在のページ番号が表示されます。

    • 矢印をクリックすると、ページを前後に移動できます。

  • ポインタをシーンの上に移動させると、ポインタはグラバ記号に変わります。少しの間シーンの上で止まっていると、開始時間と長さが表示されます。開始時間はオリジナルのテープ上での時間です。

ムービーウィンドウ中の隣接したクリップ

キャプチャファイルから2つの隣接したシーンをムービーウィンドウに連続して配置すると、シーンとシーンの間の境界線が通常の実線ではなく点線で表示されます。


非DVキャプチャでのオーディオレベルとビデオレベル

Capture Quality Options Non-DV Video Capture Options

非DVキャプチャでのオーディオレベルとビデオレベル

Studioには、作業スタイルや個々のマシン環境に合ったビデオ/オーディオキャプチャオプションの入ったスライドアウト形式のオプショントレーがあります。このセクションでは概要を解説します。詳細は付録Aを参照してください。

キャプチャオプションはデジタル化しているビデオとオーディオの両方に影響を与えます。これは、ノンリニアの編集プロセスにおいては大変重要な点です。というのは、デジタル化しているクリップごとに輝度、コントラスト、色調、彩度の値をロックしているからです。このことは異なるビデオソースを一つのプロジェクトにミックスする場合に顕著になります。

編集モードでビデオのプロパティを調整することもできますが、キャプチャ時にビデオプションを正しくセットすれば、シーンごとに色調整をするという時間のかかる作業をしなくて済みます。

非DVキャプチャのビデオオプション

また、キャプチャ時にオーディオプションを正しくセットすることで、音量と品質を一貫したものにできます。

非DVキャプチャのオーディオオプション


オーディオCDの音楽ツール

Record Voice-over Tool Background Music Tool

オーディオCDの音楽ツール

オーディオCDからオーディオトラックの追加や、その長さ、ディスク名、トラック名のコントロールが簡単に行えます。


アルバム内のオーディオクリップ

The Timeline Audio Tracks Placing Audio Clips on the Timeline

アルバム内のオーディオクリップ

アルバム内のオーディオクリップを選択する

Studioではさまざまな方法でアルバム内のオーディオクリップを選択できます。隣接するクリップを選択するのにシフトクリック、非隣接のクリップを選択するのにコントロールクリック、領域選択にマーキーが使用できます。これらの方法の組み合わせも可能です。さらに矢印キーを使用して、アルバム内をナビゲートできます。選択方法は標準のWindowsの方法に従っています。選択されたオーディオクリップはハイライト表示されます。

オーディオクリップをプレビューする

長さを調べたり、適合するかどうかを見るために、タイムライン上にクリップを置く前にオーディオエフェクトをプレビューすることもできます。アルバム内のオーディオクリップはプレビューすることができます。クリップを1つまたは複数のクリップを選択すると、自動的に再生されます。


オーディオ圧縮設定

Video Compression Settings Save as an MPEG File

オーディオ圧縮設定

ファイルサイズを最小にする場合には、一般的には、11KHzの8ビットモノラルにします。ナレーション中心のオーディオについては、8ビット11KHz、ミュージック中心のオーディオの場合は、16ビットステレオ22または44KHzにします。ちなみに、CD-ROMミュージックは44KHzでサンプルされた16ビットステレオです。オーディオ圧縮を選択する際には、11KHzはAM放送、22KHzはFM放送、16ビットステレオ44KHzはオーディオCD品質にそれぞれ該当することに留意するとよいでしょう。

タイプ: ほとんどの場合、PCM（パルス符号変調）またはADPCM（アダプティブデルタPCM）のどちらかを選択できます。

チャンネル: 8ビットおよび16ビットモノラルならびにステレオサウンドから選択できます。セカンドチャンネルを追加したり、ビッドデプスを増やすと、サウンド品質とファイルサイズが上がります。

サンプルレート: デジタルオーディオは連続アナログ波長の不連続サンプルを採ることで作成されます。サンプルが多いほど、サウンドはよくなります。例えば、オーディオCDは44KHz、16ビットステレオで記録されています。オーディオはほとんどデジタル用途に対して11KHzでサンプルできます。とくにナレーションでは11KHzにします。


オーディオのトランジション

ムービーウィンドウにドラッグされたクリップは、ビデオとオーディオが同期しています。再生時、ビデオとオーディオは1つのクリップから次のクリップへとカットします。トランジションが2つのクリップの間に配置された場合、オーディオは常にクロスフェードします。この決まりの唯一の例外はFade In/Fade Outトランジションで、オーディオが完全に消えてから再び現れます。


自動シーン検出

The Diskometer - DV Capture Adjusting DV Audio and Video levels

自動シーン検出

自動シーン検出はStudioの主要機能です。デジタルでテープをハードディスクにキャプチャする時に、そのビデオ中に発生する自然な切れ目を自動的に検出します。

たとえば、撮影者が1つの場面を撮り終えたり、撮影を再開したりするタイミングを検知するのです。このような状況が検出されると、自動的に別個のシーンが作成されます。

シーン検出の動作は選択したオプションによって決まります。シーン検出オプションは［設定］－［キャプチャソース］により表示され、4つの選択肢があります。

  • 撮影時間と日付による自動検出 - StudioがDVテープ上の日付時間スタンプを読み込みます。日付時間スタンプの飛びを検出すると、新規シーンを開始します。

  • ビデオの内容により自動検出 - Studioがビデオの内容の変化を検出し、新しいシーンの始まりを示すイメージの大きな変化があると、新しいシーンを作成します。アナログテープにはDV日付時間スタンプデータがないので、この機能を使ってアナログテープをDigital8カムコーダテープにキャプチャすると便利です。 ヒント: 照明が不安定な場合はこの機能を使用しないでください。例えば、ナイトクラブでストロボを利用して撮影したビデオショットでは、ストロボが光るたびに新規シーンを作成してしまいます。.

  • 設定した間隔でシーンを作成する - StudioはX秒毎に手動で新規シーンを作成します。Xは選択した数字です。長時間継続するショットのあるテープをキャプチャする場合にこの機能を使うと便利です。

  • 手動で［スペースバー］を押して、新規シーンを作成する - キャプチャプロセス全体を見て、新規シーン作成時に手動でスペースバーを押す場合には、これを選択します。


BGMツール

Audio CD Music Tool Make Movie Mode

BGMツール

BGMの自動作成ツールでは、バックグラウンドミュージックを追加したりトリミングしたりすることができます。Studioには、強力なバックグラウンドミュージックジェネレーターが備えられています。スタイル、曲、バージョンを選択するだけです。


キャプチャモードの際のプレーヤ

Capture Mode - DV Source The Camcorder Controller

キャプチャモードの際のプレーヤ

キャプチャ中、プレーヤは取り込み中のソースビデオを表示し、カウンタはキャプチャされているビデオの正確な長さを表示します。


キャプチャモード - アナログソース

Capture Mode - DV Source

アナログソースでのキャプチャモード

ビデオソースがアナログの場合、コンポジットまたはSビデオのケーブルでコンピュー タのハードウェアに接続します。キャプチャ画面は次のようになります。

アナログキャプチャでは、ディスコメータ(図の中央下部)の左側(ビデオ)および右側(オーディオ)のコントロールを使い、キャプチャ進行中でも ビデオレベルとオーディオレベルを修正することができます。アナログキャプチャでは、Studio側からソースVTRをコントロールすることはできません。


キャプチャモード - DVソース

Capture Mode - Analog Source Capture Mode Player

DVソースでのキャプチャモード

IEEE/1394が使用できる場合には、DV機器からビデオをキャプチャできます。キャプ チャ画面は下のようになります。

DVキャプチャ中、ディスコメータ(図の右下)の横にあるカムコーダの形をしたコントロール(左下)を使ってVTRソースを制御できます。 アナログキャプチャとは異なり、キャプチャ中にビデオレベルやオーディオレベルを修正することはできません。


キャプチャの品質オプション

The Diskometer - Non-DV Capture Audio and Video Levels in Non-DV Capture

非DVキャプチャの品質オプション

Studioでは、Good、Better、Bestの3つのプリセット品質、およびCustomオプションを選択できます。 ビデオキャプチャの各プリセット設定である、画像サイズ、フレームレート、圧縮特性、品質は、使用しているキャプチャハードウェアの能力 によって決まります。品質が高くなればなるほどより多くのディスク容量が必要であることに注意してください。独自のキャプチャ設定を 選択したい場合には、Customプリセットを選択してください。

キャプチャモードで非DVのビデオソースが選択されると、品質ボタンがディスコメータ上に現れます。


キャプチャモード

Capture Mode - Analog Source

キャプチャモード

Studioでは、キャプチャとはビデオソースからPCのハードドライブへビデオを記録する処理をいいます。

キャプチャモードのインタフェースは、ソースがアナログ(8mmカムコーダやVHS VCRなど )かデジタル(DV、Digital8カムコーダ、VCRなど)かによってやや変わってきます。

アナログ キャプチャ

DV キャプチャ

どちらの場合も、キャプチャが進むにつれ、アルバムにはビデオシーンが入り、プレーヤには入力中のビデオが表示されます。同時に、 ディスコメータではハードドライブの空き容量をモニタできます。

プレーヤ

キャプチャ中、プレーヤには入力中のソースビデオが表示され、カウンタには キャプチャ中のビデオの正確な長さが表示されます。

プレーヤ

カムコーダコントローラ

カムコーダコントローラは、IEEE/1394インタフェース経由でコンピュータに接続したデジタル機器からキャプチャしている場合のみ使用できます。トランスポートコントロールを使用すると、テープを表示したり、カムコーダテープ上でキャプチャの開始位置を探したりできます。テープ全体をキャプチャすることもでき、任意の位置でキャプチャを開始することもできます。

カムコーダコントローラ

ディスコメータ

ディスコメータは、空いているハードドライブ容量を図と数値で表示します。 また、ディスコメータは、空いているハードドライブ容量でキャプチャできるビデオの長さも表示します。

ディスコメータ


オーディオクリッププロパティの変更

The Audio Toolbox Change Volume Tool

オーディオクリッププロパティツール

プロパティ変更ツールでは、オーディオクリップの開始時間と終了時間を調整できます。また、内容がわかるように名前を入力することもできます。これを「トリミング」と呼びます。


音量ツールの変更

Change Audio Clip Properties Record Voice-over Tool

音量ツールの変更

このツールは、3つのオーディオトラック（オリジナルのオーディオ-ビデオと同時にキャプチャされたオーディオ-サウンドエフェクト、音楽）のためのマスターオーディオレベルコントロールです。また、トラックのいずれか、またはすべてをミュートすることもできます。また、どのトラックにもリアルタイムで音量フェードを追加することができます。


サムネールフレームの変更

Adding Comments to Scenes

サムネールフレームの変更

Studioは、デフォルトで各シーンの第一フレームをサムネールとして使います。 サムネール用として別のフレームを簡単に選択できます。

アルバムでサムネールを変更するには

  1. アルバム中で変更するシーンを選択します。

  2. プレーヤコントロールを使い、サムネールにしたいフレームを見つけます。

  3. シーン上で右クリックし、ポップアップメニュー から［サムネールをセット］を選択します。


クリップ挿入のフィードバック

Current Position Controls

クリップ挿入のフィードバック

タイムライン表示しているときにムービーウィンドウ中にクリップを置く場合、Studioでは、そのアクションに関するフィードバックが可能です。

ステータスライン: ステータスラインは、ムービーウィンドウメニューバーの左側にある領域です。ムービーウィンドウ中でクリップを置いたりその他のアクションを実行したりすると、この領域にメッセージが表示されます。

挿入記号: Studioでは、問題を引き起こすような組合せを作成することはできません。マウスポインタ記号と垂直な挿入ラインの色は、動作が実行できるか実行できないかを示す指標になります。たとえば、ビデオトラックにサウンドをドラッグしようとすると、挿入ラインが赤に変わり、プラス記号が実行不能を表すマークになり、ステータスラインに「ビデオトラックに置けるのはシーン、グラフィック、トランジションだけです。」と表示されます。

コピー記号 [image] とともに現れる緑の挿入ラインはOKを意味します。実行不能記号 [image] とともに現れる赤い挿入ラインは、アクションを実行できないことを意味します。


カラーツールとビジュアルエフェクトツール

Grab Frames Tool Vary Playback Speed Tool

カラーツールとビジュアルエフェクトツール

［色の調整/ビジュアルエフェクトの追加］ツールでは、選択したクリップに色調、彩度、輝度、コントラストといった視覚要素を 調整できます。また、選択したクリップにぼかし、エンボス、モザイク、ポスター調といった4種類のフィルタをかけることも できます。［デフォルト］ボタンをクリックすると、すぐにクリップを元の状態に復元できます。


アルバム中でのシーン結合

Introduction

アルバム中でのシーン結合

アルバム中のシーンを結合する:

  1. 結合するシーンを選択します。

  2. そのうちの1シーンを右クリックします。

  3. ポップアップメニューから［シーンの結合］を選択するか、メインメニューバーから［アルバム］－［シーンの結合］を選択します。

    4. 選択されたシーンが1つに結合されます。選択された隣接シーンだけが結合されます。さらに、それらは、選択された順序に関係なく、アルバム中に表示される順序で結合します。アルバムの順序は、行を横へ進み、それから下のページへと進みます。復帰するには、Ctrl+Zを押すか［元に戻す］ボタンをクリックします。

    シフトドラッグ手法を使って連続していない2つ以上のシーンを選択する場合、隣接したシーン同士は結合されますが、結合したセット同士が互いに結合されることはありません。


シーンの結合と分割

Reviewing Video Scenes in the Album

シーンの結合と分割

シーンのプレビューが終わったら、複数のシーンを1つの連続したシーンに結合したり、 1つのシーンをさらに小さなシーンに分割したりすることができます。 どちらのテクニックも簡単で、同じような方法で実行できます。

詳しくは次のリンクを参照してください。

  • アルバム 中でのシーン結合

  • アルバム 中でのシーン分割

  • アルバム 中での個々のシーンの分割


内容

Introduction

Studio 7ヘルプファイルの内容

Studioについて

Studioのインタフェース

ビデオの キャプチャ

ビデオシーン での作業

ビデオシーン での作業

トランジション での作業

TitleDeko での作業

オーディオ での作業

ビデオテープと デジタルムービーの作成

デフォルト オプションの変更

便利な ヒント

トラブルシューティング


連続的なタイムコード

SmartCapture with Analog Tapes

連続的なタイムコード

SmartCaptureが機能するには、ソーステープに連続的なDVタイムコードがなければなりません。Studioはソーステープのタイムコードに中断があるとキャプチャできません。カムコーダにタイムコードのストライピング機能がある場合、キャプチャの前にテープのストライピングを行ってください。その機能がない場合、次の2つの方法でテープに連続的なタイムコードを付けてください。

  • 撮影の前に、カムコーダにテープをセットし、レンズキャップを付けて、録画を押します。これでテープ全体をブラッキングし、中断のない連続的なタイムコードトラックを作成できます。

  • テープ全体をブラッキングする時間がない場合は、作品を記録するときに最初から終わりまで停止しないようにしてください。撮影中に開始と終了を行う場合は、ショット間に空白部分ができないよう、新規ショットを撮る前にカムコーダを数フレーム巻き戻してください。

SmartCaptureは連続的なタイムコードのないテープでも使用できます。ただし、 SmartCaptureはテープ全体のキャプチャを継続しないで、タイムコードの中断が検出されるたびに停止します。キャプチャを継続するには、次のビデオセグメントの始めまでテープをキューイングし、［キャプチャ開始］をクリックします。


TitleDekoでのタイトル作成

Adding a Full-screen Still Image

TitleDekoでのタイトル作成

TitleDeko（タイトルデコ）は、プロ並みの品質のタイトルとグラフィックをすばやく簡単 に作成できる統合タイトル編集プログラムです。タイトルには、ことば、図形、背景色 、他のプログラムからインポートした写真やグラフィックを含めることができます。 TitleDeko（タイトルデコ）では、プロ用に開発されたプリセットスタイルを利用して 手早くタイトルを作成できるほか、ほぼ無限のカスタムスタイリングを行うことも できます。フェードインあるいはスライドするタイトルなど、さまざまな効果をもつ トランジションを追加することによってタイトルを修正したり、ムービーに表示される タイトルの持続時間を調整したりすることができます。

TitleDekoの起動

TitleDekoは、3 つの方法で起動することができます。TitleDeko（タイトルデコ）を どの方法で起動するかによって、タイトルがオーバレイになるのか全画面になるのかが 決まります（これは、あとで変更可能です）。全画面タイトルは、ビデオトラック上に 置かれ、ビデオを置き換えて画面全体に表示されます。オーバレイタイトルは、 タイトルオーバーレイトラック上に置かれ、ビデオの上に重ねられます。

ムービーウィンドウから起動:オーバレイタイトルの場合には、タイトルを表示 させたいタイトルトラック上でダブルクリックします。全画面タイトルの 場合は、ビデオトラック上で右クリックし、ポップアップメニューから［TitleDeko］を選択します。

ビデオツールボックスから起動：［ツールボックス］ボタンをクリックしてツールボックスをオープンし、［タイトル］ボタンを クリックします。タイトルツールが表示されるので、［タイトルオーバーレイ］ボタンか［全画面タイトル］ボタンをクリックします。

メインメニューバーから起動：［ツールボックス］－［タイトル又はグラフィックを追加］ を選択してから、［タイトルオーバーレイ］ボタンか ［全画面タイトル］ボタンを クリックしてTitleDeko を起動します。

TitleDekoの使用


CDミュージッククリップの作成

Creating Background Music

CDミュージッククリップの作成

BGMトラック上にCDサウンドトラックを置くには:

  1. ［ツールボックス］ボタンをクリックし、［オーディオCDからBGMを追加］ボタンをクリックします。

    2. CDを挿入後、CD名を入力してトラックを選択するまでは、［名称］と［トラック］フィールドには何も表示されません。同じく、［CDタイトル］ドロップダウンリストは何も表示されません（CDドライブにはオーディオCDを入れてください）。StudioはCD名とトラックナンバーを記憶します。

  2. CDの名前を入力するか、［CDタイトル］ドロップダウンリストの下矢印ボタンをクリックして、名前を付けたCDを選択します。

  3. トラックドロップダウンリスト内の下矢印ボタンをクリックし、ムービーに入れるトラックを選択します。トリミングカリパスを使用してトリミングすることでトラックの一部を選択できます。

    • オーディオクリップをトリミングする

  4. ［ムービーに追加］ボタンをクリックします。

    5. CDトラックはタイムライン上に置かれます。オーディオCDミュージッククリップは、タイムラインスクラバをそのポイントに置くことで、タイムライン上の任意のポイントに置くことができることに留意してください。クリップが選択されていないと、CDミュージックが冒頭に置かれます。

  5. タイムライン上のサウンドクリップを聴くには、プレーヤ上の［プレイ］ボタンをクリックするか、サウンドクリップをダブルクリックして、ミュージックツールの［プレイ］ボタンをクリックします。

CD録音オプション

Studioでは、CDドライブごとに多数の録音オプションを提供しています。［CDとナレーション］タブ(［セットアップ］－［CDとナレーション］)で選択できます。

デフォルトの方法は、CDから、オーディオがデジタル転送される場所であるStudioへ、直接デジタルで録音する方法です。CDドライブが古くて直接録音できない場合、Studioはオーディオボードに基づいて代替案をリストします。


BGMを作成する

Creating a CD Music Clip Creating a Voice-over

BGMを作成する

SmartSoundは適切なバックグラウンドサウンドトラックを作成するため、ミュージックのスタイルを特定のタイプと組み合わせます。

SmartSoundはミュージックの選択と作成の管理ためのプログラムとサウンドファイルという2つのメインソフトウェアコンポーネントからなります。サウンドファイルが大きい （およそ250メガバイト）ため、デフォルトインストールではサウンドファイルは含まれません。この機能を何度も使用するのに、まだインストールしていない場合は、アクセスが便利なようにサウンドファイルをインストールするか、ハードディスクスペースを空けておくためにCDから直接使用します。

SmartSoundでBGMを作成するには

  1. SmartSoundを追加したいクリップを選択します。

  2. ［オーディオツールボックス］ボタンをクリックし、［BGMの自動作成］ボタンをクリックします。

    3. SmartSoundウィンドウが表示されます。

  3. リストからスタイル、曲、バージョンを選択します。

    4. 表示されるバージョンの数は選択したクリップの持続時間によります。持続時間を増やすと、さらに多くのバージョンがウィンドウに表示されます。

  4. 選択したクリップより長くする、または短くする場合は、ミュージックの長さを秒で選択します。

    5. SmartSoundクリップはCDオーディオトラックに置かれます。


ナレーションを作成する

Creating Background Music

ナレーションを作成する

Studioはとても簡単にナレーションを追加できます。ナレーションレコーダをオンにし、マイクロフォンにナレーションを入力します。言葉がスクリーン上のアクションと同期するように、ムービーの再生を見ながらナレートすることができます。レコーダでマイクロフォンを使用して他のサウンドを録音することもできます。

注: ナレーションを記録する前に、 PCサウンドボードの入力ジャックにマイクロフォンを接続する必要があります。

ナレーションを記録するには

  1. 録音を開始する前に、ムービーでビデオシーンをレビューし、ナレーションをいつ開始（キュー）し、終了するかを決めます。

  2. メインメニューバーから ［ツールボックス］－［ナレーションの録音］を選択するか、オーディオツールボックスで［ナレーションの録音］ボタンをクリックします。

    3. ナレーションの録音ウィンドウが表示されます。録音ランプが点灯しないことに注意してください。

  3. タイムライン上でナレーションが開始されるポイントを選択します。

    4. クリップを選択し、ムービーを再生、希望のポイントで停止するか、タイムラインスクラバを移動させることでポイントを選択できます。

    注: ナレーションを録音するには、タイムライン上に少なくとも1つのビデオクリップがある必要があります。

  4. マイクロフォンを取り上げ、カーソルを録音ボタンに移動すると、録音ボタンが赤に変わります。［録音］ボタンをクリックします。［録音］ボタンが［停止］ボタンに切り替わります。

    5. 点灯していない録音ランプがスタンバイに変わります。3、2、1とカウントダウンされますので、準備をしてください。（キューにナレーションを正確に合わせられなかった場合でも、ナレーションクリップはいつでもタイムライン上で再配置できます。）

  5. 録音ランプが点灯し、ムービーが再生されたら、話し始めます。同期するようにムービーを見ながら話します。

  6. 終了したら、［停止］ボタンをクリックします。

    7. ランプが消え、ナレーションクリップは自動的にタイムラインのナレーショントラックに置かれます。

  7. ナレーションをクリックし、［プレイ］ボタンをクリックしてナレーションをレビューします。

ナレーション音量

ナレーションに対する録音音量はナレーションを録音するときに設定され、変更することはできません。しかし、再生音量はいつでも調整できます。録音音量はナレーションウィンドウの右側の録音音量スライダによって設定されます。録音レベルが高すぎたり、低すぎたりしないかをこのメータで確認します。インジケータは緑（0-70%モジュレーション）、黄色、赤と変化します。一般的には、オーディオのピークを黄色（71-90%モジュレーション）のゾーンに保ち、赤（91-100%モジュレーション）のゾーンに入らないようにします。

ナレーションを編集する

他のオーディオファイルと同様にナレーションを編集します。タイムライン上へのナレーションクリップの再配置、音量の調整、開始点および終了点のトリムが可能です。

ナレーション録音オプション

録音品質の出荷プリセット値を調整することが可能です。このオプションにアクセス するには、メインメニューバーから［セットアップ］－［CD/ナレーション］を選択します。

ナレーション録音オプションにはマイク設定があり、使用しているサウンドカードがサポートしているオプションの中からマイクの接続方法を選択できます。この リストから選択し、必要に応じて選択に合うようマイクを再接続してください(ライン入力、マイク入力など)。

ナレーション録音オプションには、チャンネルとサンプルレート調整があります。これらのオプションはナレーション品質や 他の録音オーディオを制御します。必要な品質レベルに設定してください。ただし、品質を上げるには、より大きなディスクの空きが 必要となることに注意してください。

デフォルトオプションの 変更


現在位置のコントロール

Clip Placement Feedback

現在位置のコントロール

プレーヤプレビューウィンドウ中に表示されたフレームが現在位置を示します。現在位置はムービーウィンドウ中の編集ラインによっても示されます。現在の位置は、タイムラインスクラバを動かすことによって変更できます。

クリッププロパティ変更ツールが選択されている時には、もうひとつのスクラブボタンであるトリムスクラバが使用でき、トリミング時にクリップ中の現在位置を調整できます。


クリップの削除

Resetting Trimmed Scenes

クリップの削除

1つまたは複数のクリップをムービーウィンドウから削除するには

  1. クリップ(1つまたは複数)を選択します。

  2. ［削除］キーを押すか、ムービーウィンドウ メニューバーの［クリップ分割］ツールのすぐ右側にある［ゴミ箱］ツールを選択します。

注：ムービーウィンドウからクリップを削除してもアルバムからは削除されません。


DVキャプチャ

Two Types of Capture

DVキャプチャ

キャプチャモードに入るには、ムービーメニューバーの［キャプチャ］ボタンをクリックします。

DVキャプチャウィンドウは、アルバム、プレビューウィンドウ、カムコーダ コントローラ、ディスコメータの4つの領域で構成されています。

キャプチャは、Studioでの編集時に使用するビデオを取り込むものです。ビデオのキャプチャ中、デジタルビデオのデータは、 ソーステープからPCのハードドライブに転送されます。ビデオのキャプチャが終わると、Studioのソフトウェアは自動シーン検出を実行し、 アルバムはシーンで埋まります。ビデオのキャプチャ終了後、シーンの編集、トランジションの挿入、タイトルの作成、サウンドエフェクトの追加 などを行ってビデオを作成します。最後に、テープまたはデジタルムービーに出力します。

ビデオキャプチャ処理について、詳しくは次のリンクを参照してください。

  • 2種類の キャプチャ - プレビュー品質(SmartCapture)とフル品質

  • ディスコメータ - ディスク使用量のモニタリング

  • カムコーダコントローラ - 画面上のコントロールでカムコーダを操作

  • 自動 シーン検出 - Studioにまかせましょう

  • オーディオレベルと ビデオレベルの調整 - DVキャプチャでは、これらの調整は後で行います

  • ステップ・ バイ・ステップ - 順序を追ったDVビデオキャプチャ


DVビデオキャプチャ：ステップ

Adjusting DV Audio and Video levels

DVビデオキャプチャ：ステップ・バイ・ステップ

ビデオをキャプチャするには

  1. 最初に、DVカムコーダ/VCRがPCの1394ポートに接続されていることを確認してください。

  2. ムービーメニューバーの［キャプチャ］ボタンを クリックしてキャプチャモードを開始します。キャプチャモードのインタフェースが表示されます。

  3. 希望する キャプチャ品質を選択します。フル品質キャプチャはプレビュー品質よりもかなり ディスク容量を使うので注意してください。

  4. ［キャプチャ開始］ボタンをクリックします。［ビデオのキャプチャ］ダイアログボックスが表示されます。

  5. ソースビデオの名前を入力します(プレビュー品質 でキャプチャする場合、指示された命名規則を念頭に置いてください)。次に、このキャプチャの継続時間を入力します。(注： Windows 98およびWin MEでは、最大ファイルサイズに制限があります。 FAT16ディスクの制限は2GB、FAT32ディスクの制限は4GBです。Studioは指定された品質 で可能な最大限のファイルに入るビデオの時間を計算し、これをこのキャプチャの 最大継続時間として表示します。)

  6. ［ビデオのキャプチャ］ダイアログボックスの ［キャプチャ開始］ボタンをクリックします。

    7. キャプチャ中、プレビューウィンドウには、ハードドライブに保存されている 入力ビデオがデジタル化されて表示されます。

  7. ［キャプチャ停止］ボタンをクリックし、任意の位置 でキャプチャを終了します(キャプチャ中、［キャプチャ開始］ボタンは［キャプチャ停止］ボタンに変わります)。

    8. ハードドライブがいっぱいになったり入力した継続時間に達した場合、Studioは自動的にキャプチャを停止します。

キャプチャが完了すると、［SmartCapture Options］ダイアログボックスの設定に基づき、自動シーン検出 が実行されます。


編集モード

The Diskometer (Capture)

編集モード

Studioを起動すると、編集モードになります。これは、編集モードが最もよく使用されるためです。キャプチャモードやムービー出力モードから 編集モードに戻るには、ムービーウィンドウメニューバーにある［編集］ボタンをクリックします。

編集モードの表示

編集モードの表示は、アルバム、プレーヤ、ムービーウィンドウの3つのメイン領域から構成されます。

  • アルバム では、編集中のムービーに入れたい、キャプチャ済みビデオシーン、トランジション、 グラフィック、サウンドエフェクトを選択します。

  • プレーヤ では、アルバムから選択したクリップ(ビデオシーンやタイトルなど)の再生や、ムービーウィンドウからの編集中ムービーの一部を再生します。 プレーヤには、編集中のムービー内を移動するためのコントロールもあります。

  • ムービーウィンドウ では、ムービーを構成するクリップやエフェクトのプレビューを行います。

また、右上の角には、マルチレベルの［取り消し］ボタンと［やり直し］ボタン、 そして［ヘルプ］ボタンがあります。［取り消し］ボタンを繰り返しクリックすると、 それまでに行った変更をさかのぼることができます。戻る回数に実質制限は ありません。いつでも振り出しに戻れるので、自由に編集を実験してみることができ ます。

[取り消し]・[やり直し]・[ヘルプ]


オーディオとビデオを別々に編集

Restoring a Split Clip Adjusting Video Properties of Clips

オーディオとビデオを別々に編集

デフォルトでは、ムービーウィンドウ中での編集操作は、各クリップのビデオとオーディオの両方に同時に影響を与えます。しかし、Studioには、選択したトラックをロックしたりロック解除したりして、ビデオやオーディオを個別に編集する機能があります。

詳しくは次のトピックへのリンクを参照してください。

  • トラックの ロック

  • 挿入 編集

  • 分割 編集


環境条件(ビデオ)

Equipment Requirements (Computer) Video Capture Hardware

環境条件(ビデオ)

Studioは次の装置からビデオをキャプチャできます。

  • DVまたはDigital8カムコーダ/VCR。

    • Pinnacle StudioDVまたはその他のOHCI準拠1394（FireWire）ポートが必要です。

  • アナログ（8mm、Hi8、VHS、SVHS、VHS-C、SVHS-C）カムコーダまたはVCR。

    • Pinnacle Studio PCTV、PCI TVチューナーカード、Pinnacle USBビデオキャプチャケーブル、またはその他のDirectShow対応USBキャプチャ機器が必要です。

Studioは次の装置にビデオを出力できます。

  • DVまたはDigital8カムコーダ/VCR。

    • Pinnacle Studio DVまたはその他のOHCI準拠1394ポートが必要です。カムコーダはDV入力から録画できるものでなければなりません。

  • アナログ（8mm、Hi8、VHS、SVHS、VHS-C、SVHS-C）カムコーダまたはVCR。

  • DVまたはDigital8カムコーダ/VCRが、デジタル信号をそのアナログ出力に出力できる機種である場合は、Pinnacle Studio DVまたはその他のOHCI準拠1394（FireWire）ポートを使ってアナログカムコーダ/VCRへ出力することができます。詳細については、カムコーダのマニュアルか、ビデオの作成を参照してください。


環境条件(コンピュータ)

Equipment Requirements (Video)

環境条件(コンピュータ)

Studioの編集システムが満足のいくパフォーマンスを発揮するためには、 PC互換機が次の環境条件を満たすようにしてください。

  • Pentium II 300以上、または同等のPC

  • Microsoft Windows 98SE、Windows ME、Windows 2000、Windows XP

  • DirectX対応グラフィックカード

  • DirectX対応サウンドカード

  • 64MBのRAM（128MB推奨）

  • CD-ROMドライブ

  • スピーカー

  • マウス

  • マイク（ナレーションを録音する場合）

  • ソフトウェアをインストールするための200MBの空き容量をもつハードディスク。ハードディスクは、4MB/秒の読み書きスピードが必要です。これはすべてのSCSIドライブおよびほとんどのUDMAドライブで可能です。最初に最高品質でキャプチャするときに、Studioはドライブが十分なスピードをもっているかをテストします。DVフォーマットのビデオはビデオ1秒毎に3.6MBのディスクスペースを要するので、4分間のDVビデオの場合、約900MBのディスクスペースを必要とします。もしディスクスペースが心配な場合は、SmartCaptureを使用してビデオをプレビュー品質でキャプチャしてください。この機能を使用すると、必要なディスクスペースがはるかに小さくなります。DVテープ全体でも360MBほどです（詳細については、ビデオのキャプチャを参照してください）。


シーンの検索

Adding Comments to Scenes Adding Scenes to your Movie

シーンの検索

Studioには、プロジェクトやアルバム中のシーン位置を特定するための、シンプルで便利なツールが用意されています。

  • プロジェクト中の任意のシーン上で右クリックし、［アルバム内のシーンを検索する］を選択します。要求されたシーンがアルバム中に青色でハイライト表示されます。

  • アルバム中の任意のシーン上で右クリックし、［アルバム内のシーンを検索する］を選択します。要求されたシーン（1つまたは複数）がプロジェクト中に青色でハイライト表示されます。


テキストとオブジェクトの書式設定と変形

Selecting Text and Objects Using and Modifying Styles and Looks

テキストとオブジェクトの書式設定と変形

あらかじめ設定された属性をもつスタイルを選択することや、太字、サイズ、書体、間隔などの属性を手動で調整することによって、テキストとオブジェクトの書式を指定することができます。

書体を変更するには、下向きの矢印をクリックしてドロップダウンリストから書体を選択するか、［書体参照］ボタンをクリックして書体のサンプルを表示して、希望のものをダブルクリックします。

テキストのポイントサイズを変更するには、「サイズ」フィールドに新しい値を入力するか、矢印ボタンをクリックします。

テキストを太字、斜体、下線付きに変更するには、変更対象のテキストを選択します。太字、斜体、下線付きにするには、編集メニューバー中の対応するボタンをクリックするか、ショートカットの（Ctrl+B）、（Ctrl+I）、（Ctrl+U）を使用します。

テキストとオブジェクトにルックを適用

TitleDekoの最も強力な機能の1つは、プリセットルックのライブラリです。ルックにはオブジェクトの字面、輪郭、影に適用される色、テクスチャ、透明度属性が含まれます。マウスをクリックするだけで、オブジェクトの表示を、光輝く紫のネオンから青のメタリックに即座に変更することができます。

ルックを選択して変更するには、［ルック参照］ボタンをクリックします。ルックブラウザは、選択できるルックを図によって示します。そこから希望のルックをダブルクリックするだけでよいのです。

テキスト揃え

ビデオキャラクタジェネレータにおける文字揃えの機能は、ワープロでの文字揃えとは異なっています。TitleDekoは、テキストだけでなく、長方形と楕円を含むすべてのオブジェクトの配置に揃えコントロールを使用します。オブジェクトに対するテキスト揃えは、メニュー選択、ボタン、キーボードショートカット、キーパッドショートカットといった方法で実行できます。

揃えボタン

3つのボタンが、同じ機能（［位置揃え］、［横位置揃え］、［縦位置揃え］）にアクセスします。

［位置揃え］ボタンは、［位置揃え］メニューの下、中央、上の各機能と同じ機能を提供します。また、それぞれについて左、中央、右コントロールもあります。［位置揃え］ボタンをクリックすると、三目並べの格子に似た表が表示されます。

表を使用するには、テキストあるいはオブジェクトを選択し、希望のテキスト揃え方法あるいは希望のオブジェクト配置位置を示すボタンをクリックします。

テンキーパッドもこの表の機能をエミュレートしており、テキストおよびその他のオブジェクトを迅速に配置したり揃えたりする手段を提供します。これは、数回におよぶ反復が必要な場合に、特に役立ちます。Ctrlキーを押しながら、テンキーパッド上の数値キーを1つすことによって、テキスト（およびオブジェクト）がすばやく揃えられます。［横位置揃え］ボタンと［縦位置揃え］ボタンの変更と同様、格子表ボタンの中にあるマーカの位置は変更されますので、ご注意ください。

［横位置揃え］ボタン と［縦位置揃え］ボタン は、テキストとオブジェクトをその方向に移動するコントロールを表示します。さらに、これらのボタンには、テキストだけに適用される全体機能と引伸ばし機能が含まれます。テキストあるいはオブジェクトを選択し、希望のテキスト揃え方法あるいは希望のオブジェクト配置位置を示すボタンをクリックします。全体機能と引伸ばし以外は、希望の選択肢に該当するボタンが一目でわかるようになっています。

全体横位置揃え、全体縦位置揃え、引伸ばし揃え

全体横位置揃えは、テキストフィールドボックスの左右の端が揃うようにテキストを配置します。ただし、最終行は左揃えのままです。全体縦位置揃えは、テキストをテキストフィールドボックスの上下方向に均等配置して揃えます。引伸ばし揃えは、最終行を含むテキストすべての行を、テキストフィールドボックスの左右端に揃えて配置します。

ツールと選択ハンドル

3つのボタン（［移動/サイズ変更］、［回転/歪曲］、［文字間隔/行間隔］）は、選択されたハンドルによって異なる作用をする二重機能ボタンです。現在の機能は、カーソルの形によって示されます。次の文章は、これらのカーソルの形と、テキストや他のオブジェクト上でどのように機能するかについて解説します。

オブジェクトを選択すると、左の図に示すように、角と中心点にハンドルが表示されます。回転と歪曲の場合は、右の図で示すように、1つのハンドルが右上の角に表示されます。

文字間隔／行間隔ツール

このマルチ機能ツールは、いくつかの特性を変更するために使用します。これに関連するカーソルは、ハンドル上のみに表示されます。

文字間隔

文字間隔とは、語と文字の間のスペースを調整することです。カーニングは、通常、非常に大きい文字に使用されます。文字の組み合わせによっては、視覚的に不快な間隔が生じることがあります。

テキストをカーニングするには、［文字間隔/行間隔］ボタンをクリックし、カーニングするキャラクタを選択し、Altを押しながら、右／左の矢印を押して選択した文字間のスペースを大きく／小さくします。あるいは、カーソルを使用して、選択したテキストのどちらかの側にハンドルをドラッグします。

行間隔

行間隔とは、テキストの行間のスペースの量です。レディングを変更するには、［文字間隔/行間隔］ボタンをクリックし、テキストを選択し、カーソルを使用してハンドルの1つをテキストブロックの上か下にドラッグします。

レイヤ

レイヤによって、あるオブジェクトを別のオブジェクトの前面に置くことができます。オブジェクトを前面あるいは背後に動かすには、オブジェクトを選択します。レイヤメニューから、たとえば［レイヤ］－［背面へ］など、メニューコマンドを1つ選択するか、そのコマンドに相当するキー（Ctrl+［-］）を押します。

移動／サイズ変更ツール

移動

移動カーソルは、移動が可能であることを示します。これは、ハンドルを除き、選択ボックス上のあらゆる場所に表示されます。

サイズ変更

..

コーナーハンドルは、高さと幅を一緒に制御します。右あるいは左にあるミドルハンドル は幅だけを制御します。上あるいは下にあるミドルハンドルは高さだけを制御します。 Shiftを押しながらコーナーハンドルをドラッグすると、縦横比が固定された拡大縮小が行なわれます。

下記の図では、中央の例の単語は変更されていません。左と右の例の単語の幅は、それぞれ、狭く、あるいは広くされています。

回転／歪曲ツール

回転

回転カーソルは、回転が可能であることを示します。これは、右上のハンドルを除き、選択ボックス上のあらゆる場所に表示されます。

歪曲

歪曲カーソルは、右上のハンドル上に置かれたときのみ表示されます。歪曲機能を使うと、オブジェクトが斜めに表示されます。


フレーム取り込みの基本

Introduction

フレーム取り込みの基本

2つのソースの1つから取り込むフレームを選択できます。

  • ムービーから（ハードディスク上にすでにあるキャプチャしたビデオファイル）

  • ビデオカメラから（ライブカメラまたは他のビデオソース）

フレームの取り込み後、フレーム取り込みには2つの使用オプションがあります。

  • ムービーに追加（ビデオトラックに追加します）

  • ディスクに保存（ハードディスクにグラフィックファイルとして保存します）

ビデオトラックに追加すると、取り込んだフレームが現在選択されているビデオクリップの前に配置されます。ハードディスクに保存すると、フル解像度のイメージが保存されます。ファイルを最も標準的なグラフィックフォーマットで保存できます。


フル品質のキャプチャ

Naming Convention for Captures The Diskometer - DV Capture

フル品質のキャプチャ

これは高解像度のキャプチャです。カムコーダはビデオをテープに3.6MB/秒のデータレートで圧縮して保存します。これはテレビ放送のビデオと同等の品質です。フル品質キャプチャでは、直接カムコーダテープからPCのハードディスクに、圧縮の変更や追加なしでビデオデータが転送されます。

データレートが高いため、この設定でキャプチャする場合には大きなディスクスペースが必要です。テープ全体をキャプチャするのではなく、一部のセグメントのみを選択することもできます。事前に、ビデオの長さに3.6MBを掛けて必要なディスクスペースを計算してください。

例:

1時間のビデオ =（60秒X60分） =3,600秒

3,600秒×3.6 = 12,960MBまたは12.9GBのディスクスペース

フル品質でキャプチャするには、ハードディスクはドライブスピードの変動があるため 4MB/秒の読み書きスピードが必要です。これはすべてのSCSIドライブおよびほとんどの UDMAドライブで可能です。最初にフル品質でキャプチャするときに、Studioはハードディスクが十分なスピードをもっているかをテストします。


ビデオソースからのフレーム取り込み

Introduction

ビデオソースからのフレーム取り込み

ビデオソースからフレームを取り込むには

  1. Studioがソースビデオを受信していることを確認します。

  2. ［ビデオフレームからスチルイメージを取込/保存］にある［録画元: カムコーダー］をクリックします。

  3. キャプチャしたいフレームが出るまでソースビデオを再生します。

  4. ［録画］ボタンをクリックします。ビデオ がプレビューウィンドウに表示されるのが確認できます。


フレームの取り込みツール

Titles and Graphics Tool Color and Visual Effect Tool

フレームの取り込みツール

このツールは、ある1つのフレームのスナップショットを作ります。それを、ムービーの中で使用したり、他のアプリケーションで使用するために保存したりすることができます。


ムービーからのフレーム取り込み

Introduction

ムービーからのフレーム取り込み

ムービーからスチルイメージを取り込むには

  1. フレーム取り込み機能で［録画元: 映像］を選択します。

  2. プレーヤコントロールを使い、希望のフレームを探します。

  3. ［録画］ボタンをクリックします。キャプチャしたフレームがウィンドウに表示されます。


挿入編集

Introduction

挿入編集

ムービーウィンドウのタイムライン表示を使うことで、Studioはオーディオとビデオの挿入編集をサポートしています。「A Day at the Zoo」のシーンを使った次の簡単な例を見てみましょう。

エリザベスは、アフリカ象とアジア象の違いを説明しながらランチを食べています。この時の映像は、彼女の上半身のショットです。エリザベスが象の耳の大きさや形について説明している部分に、アフリカ象のクリップだけのビデオを挿入してみましょう。

エリザベスの音声トラックをプレビューし、ビデオを挿入する開始位置と終了位置を決定します。

次のステップに従ってください

  1. タイムライン表示のずっと左側にあるオーディオアイコンをクリックし、オリジナルの音声(「シンク音声」とも呼びます)トラックをロックします。アイコンは押されたままの状態になり、トラックの色が変わります。

  2. エリザベスのビデオクリップを選択します。

  3. 挿入を開始したい位置にスクラバを移動し、シーンの分割ツールを使ってシーンを分割します。挿入終了位置でも同じ作業を繰り返します。

  4. 今カットした2箇所の間にあるビデオクリップを削除します。

  5. 今開けたビデオ中の空白部分に、象のクリップをアルバムからドラッグしてきます。

    6. 注: 作成した空白部分よりも、挿入したクリップの持続時間の方が大きかった場合、空白部分に合うように終了位置がトリムされます。

この連続部分を再生すると、エリザベスがアフリカ象の耳の形について説明している時、アフリカ象の画像が表示され、彼女が話し続けたままの状態で再びエリザベスの画像に戻ります。

このテクニックは、オーディオの挿入にも適用できます。ビデオトラックをロックしてオーディオトラックに空白を開け、新しいオーディオクリップを挿入するのです。


インスタントプレビューを利用した対話式の編集

Special Effects and Audio

インスタントプレビューを利用した対話式の編集

Studioでは、直観的にわかる対話式のインタフェースを採用しているため、ムービーをすばやく整理することができます。インスタントプレビューウィンドウを使用すれば、編集中であっても、いつでも好きなときにプレビュー品質でムービーを再生することができます。ビデオシーン、トランジション、タイトル、オーディオ（エフェクト、BGM、ナレーション）をドラッグ＆ドロップするだけで、あとは［プレイ］ボタンをクリックすれば、ムービーが再生されます。


トラックのロック

Introduction

トラックのロック

タイムライン表示で、ウィンドウの左端にある5つのトラックの上へカーソルを移動します。アイコンをいくつか、またはすべてをクリックして各トラックを個別にロックすることができます。ロックされたトラックは、すぐにタイムラインで無効のグレー表示になり、ストーリーボードやテキスト表示でも選択できなくなります。

個々のトラックをロックしたり解除したりしながら、ビデオクリップとオーディオクリップを別々にドラッグ、ドロップ、トリムします。

タイトルオーバーレイトラックをロックすると、オーディオクリップやビデオクリップのトリム時に、オーバーレイやトランジションの本来の持続時間が保持されます。


ムービー出力モード

Background Music Tool

ムービー出力モード

ムービー出力モードでは、編集したムービーをMPEGファイルとして発行したりテープ出力したりすることができます。ムービー作成プロセスが進むと、ムービーウィンドウ中のタイムラインスクラバが横に伸び、現在に記録中のクリップがプレビューウィンドウに表示されます。

2種類のムービー

ビデオテープ 出力

デジタルムービー 出力


オプションダイアログ: テープ出力設定

Options Dialog: CD/Voice-over Settings Options Dialog: Make AVI File Settings

オプションダイアログ: テープ出力設定

これらのハードウェアに依存するオプションでは、お使いのDV記録装置のためのビデオテープ出力機能を設定できます。

Studioは、インストールされているハードウェアをキャプチャ時に自動認識し、それに応じたテープ出力再生先を設定します。

DV機器へのプリント(テープ出力)をする場合、手動で機器をスタートさせるか、オペレーションを自動的に実行するかを選択するオプションがあります。

DV機器へ自動的にプリントするには:

  1. メインメニューバーの［ムービーの作成］ボタンをクリックします。ムービーウィンドウ上部の画面の一部が変わり、ムービー出力ウィンドウが表示されます。

  2. ［テープ］タブをクリックします。

  3. ［設定］ボタンをクリックします。［テープへ出力］タブが開きます。

  4. ［自動録画と停止を行う場合、チェックしてください］チェックボックスをチェックし、自動機能を使用可にします。

    5. ほとんどのDV機器では、記録するためのコマンドの受信時間と、実際にテープへの記録が始まる時間とには小さなディレイが発生します。これを、Studioではレコードディレイと呼びます。このディレイは機器によって異なるので、使用している機器で最高の結果となるようこの値を調整する必要があります。

  5. ［OK］をクリックします。

  6. ［作成］をクリックします。

    7. Studioは、ムービーを出力してからDV機器に記録コマンドを送信します。Studioは、レコードディレイとして入力された時間、ムービーの最初のフレーム(オーディオなし)をDV機器に出力します。テープをまいて記録を開始する時間を機器に与えるのです。

ヒント: テープを再生した時にムービーの最初の部分が記録されていなかった場合、レコードディレイを長くしてください。最初のフレームが静止した状態でムービーが始まった場合、レコードディレイを短くしてください。

ヒント: レコードディレイの間、記録機器にブラックを送信したい場合、ムービー開始の直前のビデオトラックにブランクのタイトルを配置してください(ブランクタイトルはブラックのビデオです)。ムービーの最後にブラックを録画したい場合、ムービーの最終フレームの後のビデオトラックにブランクのタイトルを配置してください。


デジタルムービーの作成

デジタルムービー（MPEG1、MPEG2、AVI）またはストリーミングビデオ（RealVideoまたはWindows Mediaファイル）を作成して、友人に電子メールを送ったり、ウェブページに載せたりすることができます。ステータスウィンドウの左にある適切なボタンをクリックすれば、必要なファイルを選択できます。ステータスウィンドウの右にあるのが、ディスコメータです。これは、ハードディスクの容量とデジタルムービーファイルの保存に使われる容量を比べてモニターするときに便利です。


ビデオテープの作成

Make Movie Mode Making Digital Movies

ビデオテープの作成

ビデオテープ出力：ムービーウィンドウが表示されており、ムービーの内容を見ることができます。

インストールしたキャプチャハードウェアによってキャプチャ画面が異なるように、ムービー出力画面の表示もキャプチャハードウェアによって決まります。ビデオテープへの出力は、Pinnacle Studio DVまたはその他の1394ボードで可能です。Studioのビデオテープ出力画面にはムービーウィンドウが表示されており、ムービーの内容を見ることができます。


キャプチャ時の命名規則

SmartCapture with Analog Tapes

キャプチャ時の命名規則

同じテープから複数のセグメントをキャプチャする場合、次の命名規則を使用することを強くお勧めします。

同じテープからキャプチャするファイルについては、同じ語で始まる名前をつけます。

例えば、1本のテープに休暇中に撮影した3つのイベントが含まれる場合、キャプチャに次のように名前をつけます。

Vacation:picnic

Vacation:sailing

Vacation:soccer

この規則に従うと、テープ作成プロセスでテープを交換する回数を大幅に減らすことができます。

注: DV8カムコーダではアナログ8mmおよびHi8テープの再生が可能です。アナログテープはDVタイムコードを含まないので、SmartCaptureには使用できません。しかし、これらのテープをDV8にダビングすれば、 SmartCaptureで新規のDV8タイムコードを8mmおよびHi8を使用した作品のバッチキャプチャが可能になります。


非DVキャプチャオプション

The Diskometer - Non-DV Capture

非DVキャプチャオプション

キャプチャモード時に表示されるコントロールやオプションはキャプチャハードウェア によって異なります。ハードウェアがサポートしていない特定のコントロールや オプションは表示されません。

キャプチャオプションについて、詳しくは次のリンクを参照してください。

  • 品質 オプション - キャプチャしたビデオの品質制御

  • オーディオレベル とビデオレベル - デジタル化のためのビデオとオーディオのパラメータの設定


非DVビデオキャプチャオプション

Audio and Video Levels in Non-DV Capture Non-DV Audio Capture Options

非DVビデオキャプチャオプション

最初に、適切なソースボタンをクリックしてデジタル化したいビデオの種類を選択します（Sビデオまたはコンポジットビデオ）。ビデオオプショントレーがスライドアウトしてくるので、デジタル化する各ビデオクリップの輝度（ビデオゲイン）、コントラスト（ブラックレベル）、シャープ、彩度を設定します。


非DVオーディオキャプチャオプション

Non-DV Video Capture Options Non-DV Video Capture Steps

非DVオーディオキャプチャオプション

［Audio Capture On］ボタンをクリックすると、ビデオについているオーディオをデジタル化できます。クリップがビデオのみの場合、［Audio Capture Off］ボタンをクリックしてください。オーディオオプショントレーがスライドアウトしてくるので、インプットレベルとバランスの設定を行います。


非DVキャプチャ

DV Video Capture Steps Non-DV Capture Options

非DVキャプチャ

キャプチャモードに入るには、ムービーメニューバーの［キャプチャ］ボタンをクリックします。

非DVキャプチャウィンドウは、アルバム、プレビューウィンドウ、ディスコメータの 3つの領域から構成されています。さらに、ディスコメータの左右にあるポップアウト 形式のビデオとオーディオのオプションパネルが使用できます。

キャプチャは、Studioの編集時に使用するビデオをデジタル化するものです。ビデオのキャプチャ中、ビデオデータはソーステープからPCの ハードドライブへと転送され、デジタル形式で保存されます。ビデオのキャプチャが終わると、Studioソフトウェアは、自動シーン検出を実行し、 アルバムはシーンで埋まります。ビデオのキャプチャが終わると、シーンの編集、トランジションの追加、タイトルの作成、 サウンドエフェクトの追加などでビデオを作成していきます。最後に、テープまたはデジタルムービーに出力します。

ビデオキャプチャ処理について、詳しくは次のリンクを参照してください。

  • キャプチャ オプション - キャプチャ品質、オーディオとビデオの設定を制御

  • ディスコメータ - ディスク使用状況をモニタリング

  • 自動 シーン検出 - Studioにまかせましょう

  • ステップ・ バイ・ステップ - 順序を追ったビデオキャプチャ


非DVビデオのキャプチャ：ステップ

Non-DV Audio Capture Options

非DVビデオのキャプチャ：ステップ・バイ・ステップ

非DVビデオをキャプチャするには

  1. 最初に、ソースビデオがハードウェアの コンポジット入力またはSビデオ入力に接続されていることを確認してください。

  2. カムコーダ/VCRのオーディオ出力が キャプチャ機器のオーディオ入力に接続されていることを確認してください。キャプチャ機器にオーディオ入力がない場合には、カムコーダ/VCRのオーディオ出力をPCのサウンドボードのオーディオ入力に接続してください。

  3. ムービーメニューバーの［キャプチャ］ボタンを クリックしてキャプチャモードを開始します。キャプチャモードのインタフェースが表示されます。

  4. 希望するキャプチャ 品質を選択します。品質設定が高くなればなるほど大きな ディスク容量を使うので注意してください。

  5. ［キャプチャ開始］ボタンをクリックします。［ビデオのキャプチャ］ダイアログボックスが表示されます。

  6. ソースビデオの名前を入力し、このキャプチャの継続時間を入力します。(注：Windows 98およびWin MEでは、最大 ファイルサイズに制限があります。FAT16ディスクの制限は2GB、FAT32ディスクの制限は 4GBです。Studioは指定された品質で可能な最大限のファイルに入るビデオの時間を 計算し、これをこのキャプチャの最大継続時間として表示します。)

  7. カムコーダ/VCRからビデオをキャプチャしている 場合には、ここで［プレイ］ボタンをクリックします。

  8. ［ビデオのキャプチャ］ダイアログボックスの ［キャプチャ開始］ボタンをクリックします。

    9. キャプチャ中、プレビューウィンドウには、ハードドライブに保存している 入力ビデオがデジタル化されて表示されます。

  9. ［キャプチャ停止］ボタンをクリックし、任意の位置 でキャプチャを終了します(キャプチャ中、［キャプチャ開始］ボタンは［キャプチャ停止］ボタンに変わります)。

    10. ハードドライブがいっぱいになったり、入力した継続時間に達した場合、Studioは自動的にキャプチャを停止します。

キャプチャが完了すると、［SmartCapture Options］ダイアログボックスの設定に基づき、自動 シーン検出が実行されます。


オンラインヘルプ

Special Effects and Audio Equipment Requirements (Computer)

オンラインヘルプ

オンラインヘルプは、Studioでの作業中、必要なときに必要な場面で使えるヘルプです。

  • 標準オンラインヘルプ。Studioのメインメニューバーの［ヘルプ］－［ヘルプトピック］をクリックするか、［F1］を押して標準ヘルプ項目の目次ページを表示します。特定のトピックまたはコマンドを検索する場合は、［ヘルプ］－［ヘルプトピック］ －［インデックス］をクリックします。

    • この ヘルプボタンが、Studioのメインメニューバーのずっと右に表示されます。

  • ツールヒント。ボタンあるいはその他のStudioコントロールツールの機能を知りたいときは、マウスポインタをその上に停止させれば、ツールヒントが現れてその機能を説明します。


キャプチャしたビデオファイルのオープン

Album Scene-Display Features

キャプチャしたビデオファイルのオープン

キャプチャしたビデオファイルは、ハードディスクに記憶されます。それを選択して開くには、左側のアルバムページの最上部にある標準のWindowsファイル／フォルダナビゲーションツールを使います。

注: DVカムコーダとIEEE/1394ポートを使ってプレビュー品質でキャプチャしたシーンは、アルバム内で白い点線で囲まれて示されます。

キャプチャしたビデオを選択して開く

  1. アルバムのビデオシーンセクションが最上部に来ていない場合には、アルバムの左端にある［ビデオ表示］タブをクリックします。

    2. アルバムがビデオシーンセクションに移動し、左上の角にファイルナビゲーションツールが表示されます。

  2. ドロップダウンリストからビデオクリップを選択するか、他のフォルダからビデオファイルを選択して別のフォルダに移動します。

    3. このときアルバムに、キャプチャしたビデオから検出されたシーンが入ります。各シーンは、シーンの最初のフレーム画像で表されます。

複数のソースファイルの選択

プロジェクトによっては、別々のソーステープからのシーンや、別々のビデオクリップとしてキャプチャした同じテープからのシーンを組み合わせたい場合があるでしょう。Studioを使えば簡単です。

複数のソースファイルを使用するには

  1. 最初にキャプチャしたビデオクリップから、シーンをムービーウィンドウにドラッグ＆ドロップします。

  2. ドロップダウンリストか［他のフォルダからビデオファイルを選択］ボタンを使い、2番目にキャプチャしたビデオクリップを開きます。

    3. 現在のクリップのみがアルバム中に表示されます。前回のクリップは削除されるまでムービーウィンドウにあります。

  3. 2番目にキャプチャしたビデオクリップから、シーンをムービーウィンドウにドラッグ＆ドロップします。すべてのシーンをムービーウィンドウに入れるまで、この作業を繰り返します。


オプションダイアログ：キャプチャソース設定

Options Dialog: Capture Devices

オプションダイアログ：キャプチャソース設定

オプションダイアログにある このタブは、キャプチャ機器、シーン検出、データレートの3つの領域に分かれます。変更はキャプチャ全体に影響します。 キャプチャ処理を1つだけ変更したい場合には、次の処理に移る前に必ず値をリセットしてください。

  • キャプチャ 機器

  • シーン 検出

  • データ レート


オプションダイアログ：キャプチャフォーマット設定

Options Dialog: Capture Devices Options Dialog: Capture Quality Settings

オプションダイアログ：キャプチャフォーマット設定

Studioはキャプチャ機器がDVかアナログかを認識し、適切なキャプチャフォーマット設定を表示します。

キャプチャ品質(DV機器用)

フル品質：タブから分かるように、フルDV品質でキャプチャすると、ビデオ1分当たり約200MBの ディスク容量が必要になります。ディスクにかなり空きがあるのであれば、完成したムービーを出力するときに クリップを最高解像度で再キャプチャする必要がないという利点があります。

プレビュー品質：ディスクスペースを重要視する場合、このオプションを使用 します。Studioには、プレビュー品質キャプチャのための選択肢が多数用意されて おり、各選択肢にはオプションがあります。カスタム品質 プレビューを選択し、［codecの一覧表示］を選択すると、ターゲット マシン(ムービーを作成するコンピュータ)上のコーデックを選択できます。

キャプチャ品質(アナログ機器用)

Studioには、アナログ機器用に4種類のキャプチャ品質設定があります。

Good:電子メールやインターネット上での使用に適している

Better:ビデオCDに適している

Best:VHSに適している

Custom:追加の選択によりユーザーが定義


オプションダイアログ：編集設定

Options Dialog: Data Rate Options Dialog: CD/Voice-over Settings

オプションダイアログ：編集設定

オプション ダイアログにあるこのタブでは、編集モードに関連するオプションを制御できます。

［編集］タブは、ナレーションの録音の品質、ストーリーボードのサムネールのサイズ、トランジション、タイトル/スチル、音量フェードのデフォルト持続時間の 3 つの領域に分かれています。

持続時間オプション

持続時間は秒とフレームで測定されます。NTSCでは29フレーム後、PALでは24フレーム後にカウンタは次の秒に増分します。

トランジションとグラフィック

この設定は、タイムライン上でトリムしたり、クリッププロパティの変更ツールで時間フィールドの値を変更したりしないかぎり、トランジションまたはスチルイメージを見ることのできる時間を制御します。デフォルト時間値は、トランジションに対して1秒、グラフィックとスチルイメージに対して4秒、音量フェードに対して2秒と異なることに注意してください。

音量フェード

このオプションは、ボリュームの変更ツールにある［ボリュームフェード］ボタンの持続時間値を変更します。とくに、オーディオボリュームが現在の位置から新しいボリュームレベルに増減される場合の時間量を設定します。最大持続時間はNTSCに応じて59秒です。


オプションダイアログ：CD/ナレーション設定

Options Dialog: Edit Settings Make Tape Tab Settings

オプションダイアログ：CD/ナレーション設定

オプション ダイアログにあるこのタブでは、CDオーディオとナレーションの録音に関連したオプションを制御できます。

このダイアログに表示されるオプションは、CD-ROMドライブとサウンドカードの設定や性能によって異なります。


オプションダイアログ：AVIファイル出力設定

Make Tape Tab Settings Options Dialog: Make MPEG File Settings

オプションダイアログ：AVIファイル出力設定

オプション ダイアログにあるこのタブでは、AVIファイル出力に関連するオプションを制御できます。

［AVIファイルを作成］タブオプションでは、圧縮設定を調整できます。ファイルが大きすぎる、品質を良くしたい、特殊な目的用に作成している場合(ウェブファイルなどで、特定のフレームサイズや他の属性が必要な場合)などにこの設定を行います。圧縮設定は［設定］ダイアログボックスで変更します。

  • ビデオ 圧縮オプション

  • オーディオ 圧縮オプション


オプションダイアログ: [Real Videoの作成］タブ設定

Options Dialog: Make MPEG File Settings Options Dialog: Make Windows Media Settings

オプションダイアログ: [Real Videoの作成］タブ設定

オプション ダイアログにあるこのタブでは、RealVideoファイル出力に関連したオプションを制御できます。

このタブでRealVideoファイルオプションにアクセスします。このオプションで、ユーザの多いRealNetworks® RealPlayer® G2プレーヤ用のファイルをどのように作成するかを決定します。これらのファイルは、www.real.comから無料でダウンロードできます。

タイトル、著者、著作権フィールド

これらの3つのフィールドは各RealVideoクリップを識別するのに使用し、ビューワには見えないようにクリップに符合化されます。

キーワード

このフィールドは最大256文字のキーワードを各クリップに符合化します。これは主にインターネットサーチエンジンでクリップを識別するのに使用します。

Webサーバ

RealServerオプションを使用するには、ウェブページをホストしているISPがRealServerをインストールしている必要があります。不明な場合は、ISP に問い合わせるか、標準オプションを使用します。

  • RealServerオプションにより、RealNetworks RealServerからストリー作成することが可能です。RealServerはビューワのモデムの接続速度を感知し、その転送をレートにマッチさせる特別な機能をサポートしています。このオプションを選択することで、複数の「対象視聴者」データレートを選択できます（最大6つのオプションを選択できます）。

    • ヒント: 作成したファイルは選択するレート毎にサイズが増え、ファイルをウェブサーバにアップロードするのにより多くの時間がかかります。実際に使用するターゲットオーディエンスのみを選択します。

  • HTTPオプションにより、リストする6つのターゲットオーディエンスオプションの1つに再生を最適化できます。

    • 注: ：GeoCitiesはHomesteadersにRealServersを提供しています。

対象視聴者

ターゲットオーディエンスのモデム接続速度を選択します。速度が遅いほど、ビデオの品質は低くなります。ビューワがムービーをダウンロードしながら見えるようにしたい場合は、モデム速度にマッチしたターゲットオーディエンスレートを選択する必要があります。

特定のターゲットオーディエンスを選択すると、選択したターゲットオーディエンスでRealMediaストリームの最大帯域幅を実際に指定したことになります。帯域幅は、一定期間中にインターネットまたはネットワーク接続を通して送られるデータの量で、キロビット/秒(Kbps)で測定されます。標準モデムは、通常、受信できる帯域幅、例えば28.8や56Kbpsで呼ばれます。

これらの標準オーディエンスに加え、100Kbps、200Kbps、またはそれより早い接続速度のクリップを記録できます。しかし、これらの高速帯域幅は、一般的に、社内のLAN(ローカルエリアネットワーク)またはDSL(Digital Subscriber Line)モデムを使うオーディエンスが代表的です。

ファイルサイズを最小にしたい場合、多くのデジタルで使用するオーディオは11KHzの8ビットモノラルにセットできます。一般的なルールで、ほとんどがナレーションであるようなオーディオの場合には11KHzの8ビットを、音楽を優先させるようなオーディオの場合には22または44.1KHzの16ビットステレオを試してみてください。例えば、CD-ROMは、44.1KHzでサンプリングされた16ビットステレオです。

ビデオ品質

イメージ品質とフレームレート間で選択ができます。

標準動画ビデオ: ビデオの動きとイメージの明瞭さのバランスをとるために、内容の混ざったクリップをお勧めします。

最もなめらかな動画ビデオ: 全体のビデオの動きをはっきりさせるために、ニュース番組やインタビューなど、制限のある動作の入ったクリップをお勧めします。

最もシャープな画像: 全体イメージをはっきりさせるために、ハイアクションのクリップをお勧めします。

スライドショー: このオプションでは、ビデオが静止写真の連続として表示されます。全体イメージを最もはっきりさせることができます。

オーディオ品質

オーディオの品質です。このドロップダウンメニューではオーディオトラックの特性を選択できます。Studioはこの情報を使用して、RealVideoファイルを作成するための最適なオーディオ圧縮を選択します。「音量のみ」では最も小さなサイズのファイルが作成されます。「ステレオミュージック」では最も大きなサイズのファイルが作成されます。

ビデオサイズ

3つの選択肢によって自動的にムービーをリサイズできます。解像度が小さいほど、ターゲットオーディエンスが必要なデータレートは低くなります。


オプションダイアログ：Windows Media出力設定

Options Dialog: Make RealVideo Settings

オプションダイアログ：Windows Media出力設定

オプション ダイアログにあるこのタブでは、Windows Mediaファイル出力に関連したオプションを制御できます。

このタブは、ストリーミングビデオファイルをどのようにWindows mediaフォーマットで作成するかを決定するWindows Mediaファイルオプションにアクセスします。

タイトル、著者、著作権フィールド

これらの3つのフィールドは各Windows Mediaクリップを識別するのに使用し、ビューワには見えないようにクリップに符合化されます。

解説フィールド

このフィールドは、最大256文字のキーワードを各クリップにエンコードします。これは主にインターネットサーチエンジンでクリップを識別するのに使用します。

再生画質フィールド

ターゲットのプラットフォーム、つまり、ビデオを再生するコンピュータの能力に基づいてムービーの再生品質を選択します。選択すると、オーディオとビデオのパラメータが表示されます。

Media Player用マーカの［Go To］バー

WindowsのMedia Playerは、一度圧縮されたムービーを再生します。圧縮の際、タブやクリップマーカを含めるという選択肢もあります。これらのマーカにより、ビューワはあらゆるクリップの先頭に直接行くことができます(クリップに名前をつけないことにした場合、Studioはプロジェクト名とクリップのオリジナルタイムコードの開始ナンバーとから成る名前を自動的につけます)。

プレーヤにある［Go To］バーにアクセスするには、ツールバーのビューから、［Options］－［Custom Views］を選択し、［Go To］ボックスを選びます。


オプションダイアログ：キャプチャ機器

Options Dialog: Capture Source Settings Options Dialog: Capture Format Settings

オプションダイアログ：キャプチャ機器

ビデオ

Studioは、ハードウェアに接続されているキャプチャデバイスを認識し、デフォルトとしてその機器をオプションタブ中に表示します(例：USBウェブカム、PCTV、DVカムコーダなど)。

オーディオ

Studioは、DV機器からキャプチャしているのか、アナログ機器からキャプチャしているのかを識別します(アナログの場合、インストールしたサウンドカードと、オーディオをキャプチャするためのオプションを表示します)。

TV標準

キャプチャ機器と、TVモニタまたはビデオモニタと互換になるような標準を選択します(NTSCまたはPAL)。NTSCは北アメリカや日本で使われている標準で、PALはその他のほとんどの場所で使われている標準です。

キャプチャプレビュー

フル品質でキャプチャするのか、プレビュー品質でキャプチャするのかを選択します(プレビューの場合［キャプチャフォーマット］タブで圧縮を選択します)。


オプションダイアログ：シーン検出設定

Options Dialog: Capture Quality Settings Options Dialog: Data Rate

オプションダイアログ：シーン検出設定

これらのオプションは、オプション ダイアログの［キャプチャ ソース］タブ上で使用できます。

撮影時間と日付による自動シーン検出

DVソースの場合のみ使用できるオプションです。DVカムコーダはイメージとサウンドだけでなく、時間、日付、さまざまなカメラ露出設定を記録します（詳細はカムコーダーのマニュアルを参照）。この情報はデータコードと呼ばれ、ビデオやオーディオとともに1394リンクを通して転送されます。

このデータコードによって、Studioは新規シーンがいつ開始するかを検出でき、SmartCaptureは各新規シーンのアイコンを取り込んでアルバムに表示できるのです。

データコードを使用したシーン検出は以下の場合には機能しません。

  • テープのブランク(記録されていない)セクションが再生されている。

  • テープの破損または電子的なノイズのために読み込めない。

  • テープが時間または日付設定なしでDVカムコーダで記録された。

  • テープが別のテープをダビングしたものである。

  • テープは8mmまたはHi8カムコーダで撮影されており、Digital8カムコーダで再生している。

ビデオの内容による自動検出

Studioはビデオの視覚的な変化によってシーンを検出します。これは、アナログ素材をキャプチャしたものをDigital8カムコーダで再生する場合に特に便利です。

設定した間隔でシーンを作成する

DVソースの場合のみ使用できるオプションです。StudioはシーンをX秒毎に検出します。Xの値は1から9999秒の間で選択できます。

手動でスペースバーを押して新規シーンを作成

DVソースの場合のみ使用できるオプションです。このオプションでは、Studioは自動シーン検出を行いません。キャプチャプロセスを見て、キーボードの［スペース］バーを押すことで、手動でシーンアイコンを作成します。


オプションダイアログ：データレート

Options Dialog: Scene Detection Settings Options Dialog: Edit Settings

オプションダイアログ：キャプチャのデータレート

DVフォーマットは5:1圧縮レシオで固定されています。DVカムコーダ/VCRからリアルタイムで転送するのに必要なデータ転送速度は約3.6MB/秒です。キャプチャドライブの転送レートはドライブの変動があるため少なくとも 4MB/ 秒が必要になります。

［データレートのテスト］をクリックして、現在のキャプチャドライブをテストできます。 Studioはファイルの読み書きをすると、結果をKB/秒（例：4000KB/秒します。

DVシーンをキャプチャするときにキャプチャドライブがDVデータレートでは処理できない場合、ダイアログボックスがその問題を表示します。別のドライブを選択するか、4MB/秒の要件に合うドライブを追加してください。


オプションダイアログ：キャプチャ品質設定

Options Dialog: Capture Format Settings Options Dialog: Scene Detection Settings

オプションダイアログ：キャプチャ品質設定

これらのオプションは、オプション ダイアログの［キャプチャ ソース］上で使用できます。

フルDV品質

タブから分かるように、フルDV品質でキャプチャすると、ビデオ1分当たり約200MBのディスクスペースが必要になります。多くのディスクスペースがある場合、この設定の利点は、完成したムービーを出力するときに最高解像度でクリップをリキャプチャする必要がないことです。

プレビュー品質

ディスクスペースを重要視する場合に選択します。Studioでは、プレビュー品質キャプチャの選択肢を多数用意しています。選択肢には、それぞれについてさらにオプションがあります。

カスタム品質プレビューを選択すると、プレビュー品質キャプチャを独自に設定できます。

デフォルトでは［codecの一覧表示］チェックボックスはチェックされていません。ピナクルシステムズがStudioのプレビュー品質で使うことを保証したコーデックだけがリストされています。

カスタム品質プレビューを選択し、［codecの一覧表示］チェックボックスをチェックすると、PCにインストールされたすべてのコーデックがリストされます。

注: ピナクルシステムズがStudioのプレビュー品質キャプチャで使用することを保証していないコーデックを使用すると、望ましくしない結果になる可能性があります。このような使用に関連して発生した問題に対し、ピナクルシステムズは技術的なサポートは行いません。


オプションダイアログ：MPEGファイル出力設定

Options Dialog: Make AVI File Settings Options Dialog: Make RealVideo Settings

オプションダイアログ：MPEGファイル出力設定

オプション ダイアログにあるこのタブでは、MPEGファイル作成に関連するオプションを制御できます。

このタブは［Make MPEG File］設定ダイアログボックス内にある設定にアクセスします。様々なアプリケーション用のプリセットを選択できます。インターネットでの再生、PCおよびマルチメディア再生、ムービーをビデオCD、SVCD、DVDフォーマットでディスクへ焼き付けるためのプリセットがあります。

カスタムプリセットによりオーディオまたはビデオを選択または選択解除し、オーディオデータレートまたはビデオデータレートを別々に変えられます。

圧縮形式: MPEG-1またはMPEG-2圧縮を選択できます。MPEG-2はMPEG-1よりも解像度、画質ともに高くなります。注: MPEG-2ファイルには特別なソフトウェアが必要です。PCにMPEG-2プレーヤがインストールされていない場合には、MPEG-2ファイルは再生できません。

画面サイズ: 幅と高さはピクセルで測ります。幅と高さを下げると、サイズとともにデータ量が小さくなるためファイルサイズは小さくなりますが、圧縮効果が減ります。MPEG-1の最大解像度は384×288、MPEG-2は720×576です。

データレート: スライドを使えば、オーディオとビデオのデータレートを別々に調整できます。データレートが高くなると品質も高くなりますが、ファイルサイズが大きくなります。

オーディオ設定

サンプルレート: デジタルオーディオは連続アナログ波長の不連続サンプルを採ることで作成されます。サンプルが多いほどサウンドはよくなります。MPEGは2種類のサンプルレート44.1kHzと48 kHzをサポートしています。

データレート: スライドを使えば、オーディオとビデオのデータレートを別々に調整できます。データレートが高くなると品質も高くなりますが、ファイルが大きくなります。


ムービーをビデオテープに出力

Set Up Devices for Output Save as an AVI File

ムービーをビデオテープに出力

Studioで準備したムービーのビデオテープを作成する前に、ハードウェアが正しく接続 され、出力用に正しく設定されていることを確認してください。

  • 機器を 出力用に設定する

ムービーをビデオテープに出力するには

  1. メインメニューバーにある［ムービーの作成］ボタンをクリックします。

    2. ムービーウィンドウの上のスクリーンの位置が変わり、ビデオテープまたはデジタルムービーを作成するのに必要なコントロールとともにムービー出力ウィンドウが表示されます。

  2. カムコーダ/VCRが接続され、ムービーを記録する準備ができていることを確認します。 ムービーにプレビュー品質でキャプチャされたクリップが含まれる場合、StudioはDV カムコーダ/VCRにソーステープを挿入します。Studioはこれらのクリッ プをフル解像度で再キャプチャします。次に、 Studioはムービーに追加したトランジションとタイトルをレンダリングします。Studio がバッチキャプチャとインテリジェントレンダリングを 完了すると、ステータスウィンドウにはムービーを出力する準備ができていることが表示されます。

  3. ［映像をテープに出力］ボタンをクリックします。

  4. ［作成］ボタンをクリックします。

  5. プレビュー品質クリップを使用した場合、 オリジナルのDVテープをDVカムコーダ/VCR に挿入するように促すダイアログボックスが表示されます。

    6. Studioは最高DV品質クリップを再キャプチャし、プレビュー品質クリップを置き換えま す。マスターテープの書き込み禁止タブを「保存」にスライドして、オリジナル 素材に誤って上書きするのを防止してください。

    注：これらのクリップを再キャプチャするには、中断のない連続的な タイムコードが必要です。オリジナルテープに非連続的なタイムコード(つまり、 テープの初め以外の位置にゼロが出てくるようなタイムコード)がある場合、クリップ (1つまたは複数)が記録されているテープの一部を手動でキューイングしなければ なりません。すると、Studioはクリップ(1つまたは複数)を正確に再キャプチャし、 トリムハンドルを表示します。クリッププロパティ変更ツールを使えば、再キャプチャ したクリップを開いて別のフレームを見ることもできます。

  6. Studioはインテリジェントレンダリングを起動して プロセスを開始します。エフェクト（ワイプ、ディゾルブ、タイトルオーバーレイなど）を追加した部分のみを レンダリングします。インテリジェントレンダリングは時間とディスクスペースを節約します。

    7. インテリジェントレンダリングは、ムービーの一部である別のオーディオCDの挿入以外は完全に自動です。 その際、Studioは、プロセスの状態について完全なフィードバックを行ないます。状況ウィンドウ内の メッセージ経由でインテリジェントレンダリングプロセスのどの部分が行なわれているかを知らせます。

    状況ウィンドウメッセージが表示されてインテリジェントレンダリングが完了したことを知らせ、Studio DV はカムコーダまたはDV VCRへの 出力を準備します。これには2、3秒かかります。

    ［キャンセル］ボタンをクリックすれば、いつでもインテリジェントレンダリングプロセスを終了できます。ただしいったん終了すると、 継続することはできません。同じDVムービーの完成ビデオテープに記録したい場合は、最初から始める必要があります。

  7. カムコーダ/VCRの電源がオンで、記録を開始する 場所にキューイングしたテープを挿入していることを確認します。ここで、2 つのオプションがあります。

    8. ムービーをDVテープに記録する場合、StudioではDVカムコーダ/VCR上 で自動的に記録の開始と中止を行なうことができます。［作成］ボタンの右にあるチェックボックスをオンにしてこの機能を有効にし、 プレーヤウィンドウで［プレイ］ボタンをクリックします。

    ムービーを標準(VHSまたはS-VHS）テープに記録する場合は、VCRを レコードモードにし、プレーヤウィンドウで［プレイ］ボタンをクリックしてDV機器 からビデオテープへのムービー出力をモニタします。


タイムライン上にオーディオクリップを置く

Audio Clips in the Album Trimming Audio Clips

タイムライン上にオーディオクリップを置く

WAVファイルとMP3ファイルがアルバムから置かれるのに対して、CDミュージック、ナレーション、SmartSound BGMはツールボックスのツールを介して追加されます。

アルバムからWAVファイルを置く

シーンをアルバムからドラッグするのと同じように、WAVオーディオクリップをトラックに置きます。

ナレーションおよびサウンドエフェクト上にWAVファイルを置くには

  1. ［サウンドエフェクト］タブをクリックします。

  2. アルバムにサウンドエフェクトのセクションが表示 されます。ページには、サウンドファイルが入っています（サウンドファイルを インストールすることを選択した場合）。

  3. 使用したいサウンドエフェクトのアイコン上にポインタを置きます。

  4. プレビューしたい場合にはサウンド上をクリックします。

  5. クリップをナレーションおよびサウンドエフェクト トラックまでドラッグします。クリップは選択状態になります。

  6. もう一度サウンドを聴くには、［プレイ］ボタンをクリックします。

ツールボックスを使用して他のタイプのオーディオを置く

他のタイプのオーディオクリップは、ツールボックスで作成します。

  • CDミュージッククリップの作成

  • BGM の作成

  • ナレーション の作成


ムービー中でトランジションをプレビュー

Adding Transitions to your Movie

ムービー中でトランジションをプレビュー

Studioの機能の1つに、プレーヤウィンドウでのトランジションのプレビュー機能があります。トランジションをムービーウィンドウにドラッグ＆ドロップし、［プレイ］ボタンをクリックして(または［スペース］バーを押す)、トランジションがどのような動作をするかを見てみましょう。

プレビュープレーヤ上、またはムービーウィンドウのタイムライン上でスクラバを動かしてトランジションをプレビューすることもできます。

Hollywood FXは複雑な3Dトランジションなので、Studioは、リアルタイムのプレビューを実現するためにグラフィックボードの3Dアクセラレータを使用します。3Dのアクセラレータがある場合、［セットアップ］－［編集］で選択します。

ハードウェアの3Dアクセラレータがない場合、Studioはソフトウェアのアクセラレータを使います。これらの3Dトランジションは複雑なので、プレビューの動作は2Dトランジションとは異なります。

プレーヤウィンドウでプレビューする時には、解像度が下がった状態でムービーがリアルタイム再生されます。これはプレビューのみに影響するものです。ムービー出力時には、トランジションはフル解像度かつ最高のフレームレートとなります。

スクラバを使ってプレビューし、Altキーを押した場合、トランジションはフル解像度で再生されます。しかし、PCの能力によりますが、リアルタイムで再生できないかもしれません。この場合も、プレビューの再生のみに影響するものです。ムービー出力時には、トランジションはフル解像度かつ最高のフレームレートとなります。


シーンの再検出

Combining and Subdividing Scenes Changing the Thumbnail Frame

シーンの再検出

シーンを結合あるいは分割したあとでオリジナルの状態に復帰したいという場合、任意の1シーンあるいは複数のシーンを選択したり、再検出したりすることができます。検出の結果は、キャプチャしたビデオを開いたことと同じ結果になります。

シーンを再検出する

シーンを分割した場合、最初にそれを再結合する必要があります。以前の操作を正確に覚えていないため必要以上に再結合してしまったとしても、検出処理がオリジナルのシーンの順序を復元します。

  1. 分割した任意のシーンを選択し、選択したシーンのうちの1つを右クリックして、ポップアップメニューから［シーンの結合］を選択します。

  2. 再検出したい結果シーンを選択します。

  3. 選択したシーン上の任意の位置で右クリックし、ポップアップメニューから［ビデオコンテンツ別にシーンを検出］または［撮影日時別に場面を検出する］を選択します(使用可能になっている場合)。


ナレーションの録音ツール

Change Volume Tool Audio CD Music Tool

ナレーションの録音ツール

ナレーションの録音は簡単です。［Record］ボタンをクリックし、マイクに向かって話し始めるだけで良いのです。


トリムしたシーンのリセット

トリム結果に不満な場合は取り消しができます。または、トリムしたシーンを手動でリセットできます。

トリムしたシーンをリセットするには

  1. タイムライン上で、これ以上広がらない位置までシーンの端を直接ドラッグするか、 トリムツールを最終位置までドラッグします。または、

  2. トリムツールを使ってカリパスを最終位置までドラッグします。または、

  3. トリムツールを使い、 [image] をクリックしてクリップの開始位置に行き、第一フレームのプレビューウィンドウの下にある [image] をクリックして開始フレームをセットします。


分割したクリップの復元

Editing Audio and Video Separately

分割したクリップの復元

分割したクリップを復元するには、取り消しを実行するか、置換するか、トリムツールを使用します。

分割したクリップを復元するには

  • 最初に取り消しをしてみます。シーンを分割したあとで他の動きを実行していた場合、マルチレベルの取り消しによって、分割したシーンを復元することができます。

  • その他のアクションを一緒に取り消ししないようにするには、分割したクリップの両方の部分をアルバムのオリジナルに置換することができます。

  • 分割したクリップの片方を削除して、もう一方をトリミングで切り取ります。


アルバム内でのビデオシーンのレビュー

Combining and Subdividing Scenes

アルバム内でのビデオシーンのレビュー

シーンは、キャプチャされた順序で表示されます。アルバムの中でこの順序を変更することはできませんが、ムービー内ではシーンを任意の順序に整理することができます。

アルバムには特別な表示機能が多数あり、キャプチャしたシーンを追ったり管理したりする手助けとなります。例えば、プレビュー品質でキャプチャされたクリップは、アルバム内で白い点線で囲んで表示されます。フルDV品質でキャプチャされたクリップには白い点線は表示されません。

アルバムの シーン表示機能のリストを参照してください。

選択したシーンから始まるキャプチャビデオをレビューする

  1. 最初のシーンをクリックして選択します。

    2. プレビューウィンドウに、選択したシーンの最初のフレームが表示されます。

  2. プレビューウィンドウの［プレイ］ボタンをクリックします。

    3. すると、プレビューウィンドウがアルバムのシーンを再生します。進捗状況は、3つの方法で示されます。

    • Studioは、再生されているシーンを、再生と同期して連続的にハイライトします。

    • プレビューウィンドウの中のプレーヤスクラバは、キャプチャしたファイル全体に対する相対的な現在位置を示します。

    • 各シーンウィンドウには、そのシーンに対する相対的な再生地点を示すプログレスインジケータが含まれます。ムービーの再生が続けられるのに伴って、プログレスインジケータはシーン間を移動します。


MPEGファイルとして保存

Audio Compression Settings Save as a RealVideo File

現在のプロジェクトをMPEGファイルとして保存

MPEGファイルのフォーマットは、すべてのWindows 95、Windows 98、Windows NTマシン 上でサポートされています。一般に、MPEGファイルはAVIファイルよりもサイズが小さく高品質です。

現在のプロジェクトをMPEGファイルとして保存するには

  1. メインメニューバーにある［ムービーの作成］ボタンをクリックします。

    2. ムービーウィンドウの上にある画面の一部が変わり、ビデオテープ出力やデジタルムービー出力に必要なコントロールの入ったムービー出力ウィンドウが表示されます。

  2. ［Make MPEG file］ボタンをクリックします。

  3. 設定をチェックします。

    4. ［セッティング］ボタンをクリックすると、［MPEG options］タブが表示されます。

  4. ［Create MPEG File］ボタンをクリックします。

    5. .mpgファイルの名前を入力します。ファイルが保存されるデフォルトのディレクトリはC:\Program Files\Pinnacle\Studio\Moviesです。これは、ムービーを置きたい場所にどこでも変更できます。

  5. ［OK］をクリックします。

    6. ［Create MPEG File］ダイアログボックスにある［OK］ボタンを クリックすると、StudioはMPEGファイル作成を開始します。プレーヤウィンドウに表示されるプログレスバーで進行状況が確認できます。

結果の確認

終了すると、ムービー再生の準備は完了です。［セッティング］ボタンの左側には、［Launch Windows Media Player］ボタンと［電子メールでファイルを送信］ボタンの2つのボタンが追加されます。


REALVIDEOファイルとして保存する

Save as an MPEG File Save as a Windows Media File

ムービーをREALVIDEOファイルとして保存する

RealVideoでは、ウェブで再生するムービーを保存できます。ユーザの多いRealNetworks®RealPlayer® G2プレーヤをもつ世界中の誰とでもムービーを共有することができます。これはwww.real.comから無料でダウンロードできます。

RealVideoはムービーをストリーミングビデオに変換します。ストリーミングビデオは、ウェブサイトにアップロードして自動的にリンクを電子メールで送ることができます。

現在のプロジェクトをRealVideoファイルとして保存するには

  1. メインメニューバーにある［ムービーの作成］ボタンをクリックします。

    2. ムービーウィンドウの上にある画面の一部が変わり、ビデオテープ出力やデジタルムービー出力に必要なコントロールの入ったムービー出力ウィンドウが表示されます。

  2. ［Stream file］ボタンをクリックし、次に［RealVideo］ボタンをクリックします。

  3. ［設定］ボタンをクリックすると、［RealVideo options］タブが表示されます。出力設定を好きなように調整してください。

  4. ［Web対応ファイルを作成］ボタンをクリックします。

    5. .rmファイルの名前を入力します。ファイルが保存されるデフォルトディレクトリはC:\Program Files\Pinnacle\Studio\Moviesです。保存するディレクトリは変更できます。

  5. ［OK］をクリックする。

    6. ［Create Web file］ダイアログボックス内の［OK］ボタンをクリックすると、 Studioは.rmファイルの作成を開始します。プレーヤウィンドウに表示されるプログレスバーで進行状況が分かります。

結果をチェックする

Studioがレンダリングを終了すると、ムービーを再生できます。［設定］ボタンの左に2つのボタンがあります。［RealPlayerで再生する為のファイルを開く］ボタンと［電子メールでファイルを送信］ボタンです。［電子メールでファイルを送信］ボタンを押すと、［電子メールで送信するファイルを選択してください］ダイアログボックスが表示され、電子メール送信名を尋ねてきます。次いで電子メールプログラムにアクセスし、新規ムービーをRealVideoファイルとして添付します。これでファイルを見る準備ができました。


WINDOWS MEDIAファイルとして保存する

Save as a RealVideo File Share Your Movie via the Internet

ムービーをWINDOWS MEDIAファイルとして保存する

Windows Mediaでは、ウェブ上でストリーミング再生のできるムービーを保存できます。ユーザの多いWindows Media Playerを持つ世界中の誰とでもムービーを共有することができます。これはwww.microsoft.comから無料でダウンロードできます。

現在のプロジェクトをRealVideoファイルとして保存するには

  1. メインメニューバーにある［ムービーの作成］ボタンをクリックします。

    2. ムービーウィンドウの上にある画面の一部が変わり、ビデオテープ出力やデジタルムービー出力に必要なコントロールの入ったムービー出力ウィンドウが表示されます。

  2. ［Stream file］ボタンをクリックし、次に［Windows Media］ボタンをクリックします。

  3. ［設定］ボタンをクリックすると、[Windows Media options]タブが表示されます。出力設定を好きなように調整してください。

  4. ［Web対応ファイルを作成］ボタンをクリックする。

    5. .wmvファイルの名前を入力します。ファイルが保存されるデフォルトディレクトリはC:\Program Files\Pinnacle\Studio\Moviesです。保存するディレクトリは変更できます。

  5. ［OK］をクリックする。

    6. ［Web対応ファイルを作成］ダイアログボックス内の［OK］ボタンをクリックすると、Studioは.wmvファイルの作成を開始します。プレーヤウィンドウに表示されるプログレスバーで進行状況が分かります。

結果をチェックする。

Studioが実行を終了すると、ムービーを再生できます。［設定］ボタンの左に2つのボタンがあります。［ファイルを開きWindowsメディアプレーヤーで再生］ボタンと［電子メールでファイルを送信］ボタンです。［電子メールでファイルを送信］ボタンを押すと、［電子メールで送信するファイルを選択する］ダイアログボックスが表示され、電子メール送信名を尋ねてきます。次に電子メールソフトにアクセスし、新規ムービーをすぐに見ることのできるWindows Mediaファイルとして添付します。


AVIファイルとして保存する

Output a Movie to Videotape Video Compression Settings

ムービーをAVIファイルとして保存する

ムービーをAVIファイルフォーマットで出力したい場合もあります。一般に、AVIファイルはMPEGファイルに比べて大きくなり、品質は高くありません。しかし、AVIファイルは容易に編集でき、Windows 3.1で実行できます。

ムービーをAVIファイルで保存する場合、Studioではいくつかのコーデック設定の制御が可能です。ファイルは大幅に小さくできます。しかし、ファイルサイズと品質のトレードオフの関係に注意してください。圧縮すればするほど、品質は落ちます。ビデオとオーディオの圧縮は調整可能です。ビデオ圧縮調整には、フレームサイズ、フレームレート、データレート/圧縮が含まれます。オーディオでは、シングルチャンネル（すなわちモノーラル）を選択したり、サンプリングレートを調整したりすることもできます。

Studioに含まれるデフォルトコーデックはStudio DVコーデックです。ムービーを別のフォーマットで出力する場合は、デジタルムービーを再生するPCにWindows互換コーデックがインストールされていれば、Windows互換コーデック用ビデオを使用できます。

現在のプロジェクトをAVIファイルとして保存するには

  1. メインメニューバー上の［ムービーの作成］ボタンをクリックします。

    2. ムービーウィンドウの上にある画面の一部が変わり、ビデオテープ出力やデジタルムービー出力に必要なコントロールの入ったムービー出力ウィンドウが表示されます。

  2. ［AVI］ボタンをクリックします。

  3. ［設定］ボタンをクリックします。［AVIファイルにビデオを含む］および［AVIファイルに音声を含む］チェックボックスが選択されることを確認します。

    4. 別のプログラムにインポートするためのAVIとしてAVIオーディオのみのファイルを作成したい場合があるので、上記をオフにするオプションも用意されています。小さなウェブページアニメーションなどビデオにオーディオを入れたくない場合もあります。オーディオを削除することでファイルサイズを小さくできます。各オプションの下には、現在実行されている圧縮設定が表示されます。圧縮設定については、付録Aで説明します。

  4. ディスコメータをチェックして、十分なドライブの空き容量があるかどうかを確認します。

  5. ［AVIファイルを作成］ボタンをクリックします。

    6. AVIファイルに名前を入力します。ファイルが保存されるデフォルト設定のディレクトリは、C:\Program Files\Pinnacle\Studio\Moviesです。

    OKをクリックして、AVIファイル作成プロセスを開始します。AVIファイルを作成するため、StudioはMPEGビデオの各フレームをデコード、タイトルやエフェクトをレンダリングし、設定コントロールパネルで指定したコーデックを使用して、作成されたフレームを圧縮します。

    これはコンピュータのパワーやビデオの長さに応じて時間がかかるプロセスです。

結果をチェックする

ムービーがレンダリングされると、Windows MediaPlayerを使用して、結果をレビューできます。［設定］ボタンの左にあるボタンをクリックして、Windows Media Playerを起動できます。


取り込んだフレームをディスクへ保存

Introduction

取り込んだフレームをディスクへ保存

まず、前回キャプチャしたビデオからなのか、ライブビデオ入力からなのかに関係なく、フレームを取り込みます。

取り込んだフレームをファイルとして保存するには

  1. ［ビデオフレームからスチルイメージを取込/保存］にある［ディスクに保存］ボタンをクリックします。

  2. 画像を保存するファイルフォルダを選択します。ファイル名ボックスに後で識別できる名前を入力します。ファイルを保存します。

  3. デフォルトのファイルタイプはBMPです。別のファイルタイプを選択するには、プルダウン矢印をクリックし、ファイルタイプリストを表示します。リストをスクロールして、ファイル形式を選択します。

  4. イメージの解像度を選択します（640x480を推奨）。

  5. ［保存］ボタンをクリックします。


テキストとオブジェクトの選択

Formatting and Transforming Text and Objects

テキストとオブジェクトの選択

TitleDekoは文字指向です。個々の文字、語、行、あるいはページを選択し、その位置、サイズ、スタイルを変更することができます。したがって、テキスト選択方法は、他のソフトウェア、特にワープロの場合とはやや違っています。

数行のテキストを入力し、テキストを難なく選択できるようになるまで以下の選択方法を試してみてください。

すべてのテキスト文字あるいはオブジェクトを選択する:

  • ［編集］メニューから［全てを選択］を選択するか、Ctrl+Aを押します。

    • すると、すべてのテキストを囲むハンドル付きの選択ボックスが表示されます。

単一の語あるいはオブジェクトを選択する:

  • 単語あるいはオブジェクトをダブルクリックします。あるいは、矢印キーを使用してカーソルを語の始めか終わりに移動させ、それからShiftを押しながら右向きあるいは左向きの矢印を押します。

    • その単語あるいはオブジェクトのまわりに、ハンドルのついた選択境界が表示されます。

複数行にまたがるテキストの一部をランダムに選択する:

  • テキストを横切るようにドラッグしてから、上または下、あるいは斜めにドラッグします。

  • あるいは、希望の選択領域の始めか終わりにカーソルを置き、Shiftキーを押しながら矢印キーを押します。また、Tabキーを押すと、カーソルが次の語に移動します。

    • この図で示すように、ブロック内の選択テキストのまわりには、ハンドルの付いた透明なダークブルーの選択境界が表示されます。ブロック全体は、ハンドルの付いた選択境界に囲まれます。

テキストあるいはオブジェクトの選択を解除する:

  • 選択された領域の外側にある任意の箇所をクリックします。


シーンの選択

Album Scene-Display Features Reviewing Video Scenes in the Album

シーンの選択

Studioアルバムとムービーウィンドウの中でシーンを選択するさまざまな方法を提供します。選択の手法は、Windowsの標準の操作に準じます。選択されたシーンは、境界がハイライトされて表示されます。これらの手法を組み合わせて使用することができます。

  • 表示されていない2ページ目以降のアルバムページを含め、アルバム中のすべてのシーンを選択するには、メニューバーから［編集］－［すべて選択］を選択します。

  • 連続した範囲のシーンを選択するには、Shiftを押してクリックします。

  • 連続しないシーンを選択するには、Ctrlを押してクリックします。

  • 領域を囲んで選択するには、クリックしたままドラッグします。

  • アルバムグリッド内を移動するには、矢印キーを押します。


出力するための機器の接続

Output a Movie to Videotape

ビデオテープへ出力するための機器の接続

ムービーをビデオテープに出力するには1394ポートに接続されたDVカムコーダを使用してください。

DVカムコーダまたはDV VCRの接続

DVビデオ機器(カムコーダまたはVCR)は1394/DVコネクタで接続します。このコネクタに"i.Link"または"DV"というラベルが貼ってある機器もあります。

DVカムコーダ/VCRを1394ポートに接続するには、4ピンから6ピンの1394ケーブルを使います。

  1. 1394ケーブルの6ピンコネクタをPCの1394データポートのうちの1つに接続します。

  2. 2. 1394ケーブルの4ピンコネクタをDVカムコーダ/VTRのDV IN/OUTまたはDV OUTに接続します。カムコーダ/VTRのスイッチが入っており、VTRモードになっていることを確かめます。DVカムコーダを初めてPCに接続した場合、Windows CDをCD-DOMドライブに挿入するようメッセージが出る場合があります。

PALデバイス: ヨーロッパで販売されているPALデバイスの多くは、DV出力しかありません。このような機器はDVコネクタにDV OUT(DV IN/OUTではありません)のラベルが貼ってあるのでわかります。このような機器では、DVデータをビデオテープに録音することはできません。

TV/ビデオモニターの接続

記録したムービーを見るには、DVカムコーダ/VTRにTVまたはビデオモニターを接続する必要があります。（カムコーダの中にはディスプレイがついているものがあります。その場合は、ビデオモニターを接続する必要はありません）。TVまたはビデオモニターをDVカムコーダ/VTRに接続しない場合は、Studio DVのプレビューウィンドウを使用できます。

VHSまたはS-VHS（アナログ）VTRの接続

標準的な(VHSまたはS-VHS）ビデオテープでムービーを記録する場合、DVカムコーダ/ VTRは以下のように接続します。次いで、テープに出力中にムービーを見る場合は、TV/ビデオモニターを図に示すようにアナログVTRに接続します。

ビデオの接続

S-ビデオVTRをDVカムコーダ/VTRに接続するには、S-ビデオケーブルが必要です。S-ビデオケーブルの一端をDVカムコーダ/VTRのS-ビデオ出力に接続し、もう一方をS-VHS VTRのS-ビデオ入力に接続します。

S-ビデオVTRをDVカムコーダ/VTRに接続するには、コンポジットケーブルが必要です。コンポジットケーブルの一端をDVカムコーダ/VTRのコンポジット出力に接続し、もう一方をS-VHS VTRのコンポジット入力に接続します。

オーディオの接続

ステレオの場合、各チャンネルに1本のオーディオケーブルが必要です。

オーディオケーブルの接続は以下の手順に従います。

  1. オーディオケーブルの一端をDVカムコーダ/VTRのオーディオ出力に接続します（AUDIO OUT）。

  2. オーディオケーブルのもう一方をS-VHSまたはVHS VTRのオーディオ入力に接続します（AUDIO IN）。

    3. 注: VTRが1つのオーディオ入力しかない場合は、DVカムコーダの左チャンネル（白色のコネクタ）に接続します。


インターネット上でムービーを共有する

Save as a Windows Media File

インターネット上でムービーを共有する

ムービーをインターネット上で共有するには

  1. メインメニューバーの［ムービーの作成］ボタンをクリックします。

    2. ムービーウィンドウの上にある画面の一部が変わり、ムービー出力ウィンドウが表示されます。

  2. ［共有］ボタンをクリックします。

  3. 共有のデフォルト設定では、MyStudioOnlineという個人のウェブページにムービーの最初のフレームを表示します。そのフレームのアイコンが［サムネイルをセット］ボタンの上に表示されます。ムービーの別のフレームを表示したい場合、プレーヤの再生コントロールを使って選びたいフレームを探し、［サムネイルをセット］ボタンをクリックします。

  4. ［共有ムービーを作成］ボタンをクリックし、ムービー共有プロセスを開始します。Studio Onlineはムービーを新規ファイルとして作成し始めます。 注: Studio Onlineのビデオ共有アカウントには、10MB(約5分)のオンラインビデオが保存できます。割り当てられたスペースに対してムービーが大きすぎると、警告メッセージが表示されます。その場合、ムービーの持続時間を短くしてムービーのファイルサイズを小さくしてください。

  5. 初めてビデオを共有する場合、Studio Onlineはインターネット接続を使ってピナクルシステムズのビデオ共有ウェブサイトのログインページを開きます。画面の質問に答え、個人アカウントのサインアップを行ってください。

  6. 次に、Studio Onlineはムービーをウェブサイトにアップロードします。このサイトでムービーはRealVideoやWindows Streaming Mediaのフォーマットに変換されます。

  7. ブラウザ上にはあなた個人のMyStudioOnlineページが開きます。ここでテンプレートを選択し、ビデオを表示することができます。そして、家族や友人に電子メールを送って作品を公開することができます。


アナログテープでのSmartCapture

Naming Convention for Captures

アナログテープでのSmartCapture

SmartCaptureにはDVタイムコードが必要です。アナログテープ(Hi8および8mm)には、Digital8カムコーダで再生した場合でも、DVタイムコードがありません。そのため、Digital8カムコーダで再生したアナログテープではSmartCaptureを使用できません。Studioでアナログテープを使用するには、フル品質でキャプチャするか、DVテープにコピーしてください。


SmartCapture

Two Types of Capture

SmartCapture（プレビュー品質キャプチャ）

SmartCaptureはStudioのユニークな機能です。SmartCaptureは、1394ポートを使ってDVカムコーダまたはVCRからキャプチャする場合にのみ使用できます。これは、SmartCaptureが、DVタイムコード、および、テープのトランスポートコマンド(再生、早送りなど)をカムコーダに転送する1394標準の機能に頼っているためです。デジタルビデオテープの品質を落としてファイルにキャプチャするため、ハードディスクスペースは最小限ですみます。SmartCaptureを使用すると、どのビデオクリップをキャプチャするかを選択することなくテープ全体をハードディスクにキャプチャできます。プレビュー品質でキャプチャしたシーンは、アルバム中に白い破線の境界で示されます。

プレビュー品質ビデオを使用して、ムービーを作成し、プレビューします。最終的なムービーを作成する準備が整うと、Studioはムービーに含まれるシーンを最高DV品質で再キャプチャします。Studioはカムコーダを制御し、必要なビデオクリップを探してキャプチャします。したがって、プレビュービデオの品質は最終的なムービーの品質には影響を与えません。

SmartCaptureが正しく動作するためには、ソーステープに連続したタイムコードがなければなりません。

連続した タイムコードについて

アナログテープ(Hi8と8mm)でSmartCaptureを使用するには、中間ダビングステップが必要です。

アナログテープでのSmartCapture

同じテープから複数のセグメントをキャプチャする場合、次に推奨する命名規則を使用すれば、テープ出力フェーズを合理化できます。

命名 規則について


特殊効果とオーディオ

Interactive Editing with Instant Preview

特殊効果とオーディオ

Studioは、フェード、ディゾルブ、ワイプなど、プロ並みの品質のシーントランジションを作成します。Studioを使えば、エミー賞を獲得したピナクルシステムズ社のプロ用編集装置と同じ技術を利用できます。

TitleDekoを使用して、シンプルなタイトルや凝ったタイトルを作成したり、スチルイメージをビデオとミックスすることができます。ナレーションの追加も簡単です。マイクを手に取り、ボタンをクリックして話し始めるだけでよいのです。オーディオCDからとったサウンドトラックや拍手などのオーディオエフェクトも、Studioのポイント＆クリックインタフェースを使用して、簡単に追加することができます。SmartSound機能を使えば、カスタムBGMをすばやく簡単に作成できます。ミュージックのタイプと長さを選択すれば、それがサウンドトラック上に現れるのです。


ムービーウィンドウ上でのクリップ分割

Introduction

ムービーウィンドウ上でのクリップ分割

ムービーウィンドウ上でクリップを分割するには

  1. クリップをムービーウィンドウ上の適切なトラックに置きます。

  2. 分割位置を選択します。

    3. 現在位置の調整はどの方法でもかまいません。タイムラインスクラバを動かしたり、 ［プレイ］をクリックしてから［一時停止］をクリックしたり、カウンタを変更したりして調整してください。

  3. ムービーウィンドウのビデオトラック内で右クリックします。ただし、シーン 自身の上ではクリックしないでください。

  4. ドロップダウンメニューから［クリップの分割］を選択します。

    5. クリップは、現在位置で分割されます。


アルバム中での個々のシーンの分割

Introduction

個々のシーンの分割

ムービーウィンドウ上で個々のシーンを分割するには

  1. シーンを選択します。

  2. プレーヤのトランスポートコントロールを使い、シーンを分割したい フレームを指定します。

  3. 画面上で右クリックし、［シーンの分割］を選択します。


分割編集

Introduction

分割編集

編集の上級テクニックの1つに、ムービーウィンドウ中で隣接したクリップから、同期しているオーディオやビデオの開始位置を変更するテクニックがあります。これは、一般に分割編集と呼ばれ、特にLカット(同期しているオーディオよりもビデオが優先する場合)またはJカット(同期しているビデオよりもオーディオが優先する場合)とも呼ばれます。次の例で、その2種類の分割について解説します。

最初はLカットです。エリザベスは座ってランチを食べながら、雄の象の鳴き声について子供に説明しています。次のクリップでは、象がエリザベスの説明通り鳴き声を上げています。一般的なトランジションはエリザベスから雄の象へのカットでしょう。

次に、編集方法を変えて15フレーム早くエリザベスをカットし、彼女の音声を残したままで雄の象が表示されるようにします。

Lカットを実行するには

  1. 15フレーム数えられるようにタイムラインを広げます。

  2. 右側のクリップを選択し、象を15フレーム左側にトリムします。

  3. ビデオトラックをロックし、左側にあるエリザベスのクリップを選択します。彼女のオーディオクリップの右端を15フレーム左側にドラッグします。

  4. ビデオトラックのロックを解除します。

ムービーを再生すると、象の説明をしているエリザベスが表示された後、象が鳴き声を上げる15フレーム前に象にカットします。

最後に、再び編集方法を変えて、エリザベスがカメラに残ったままの状態で象の鳴き声が20フレーム分聞こえ、その後で象にカット するようにしてみます。これをJカットと呼びます。

Jカットを実行するには

  1. 20フレーム数えられるようにタイムラインを広げます。

  2. 左側のクリップを選択し、エリザベスを20フレーム右側にトリムします。

  3. ビデオトラックをロックし、象のオーディオクリップを20フレーム左側にトリムします。

  4. ビデオトラックのロックを解除します。

ムービーを再生すると、象の説明をしているエリザベスの声が聞こえた後、象が表示される20フレーム前に象の鳴き声が聞こえます。


クリップの分割

Restoring a Split Clip

クリップの分割

クリップの途中に別のシーンまたはスチルイメージを挿入したい場合、ムービーウィンドウでビデオトラック上のクリップを 2つの部分に分割して、新しい項目を挿入することができます。 これには、ビデオシーンとスチルイメージが含まれます。間違って分割してしまったクリップを復元することもできます。

詳しくは、次のリンクを参照してください。

  • ムービーウィンドウ上でのクリップ分割

  • 分割したクリップの復元

参照：

  • アルバム中でのシーン分割

  • 分割編集


ストーリーボードビュー

The Movie Window

ストーリーボードビュー

ストーリーボードは、ビデオシーンの順序、トランジションを表示します。サムネイルアイコンがあるので、ムービーをすばやく構成するのに便利です。［セットアップ］－［エディット］オプションタブで、大きいサムネイルか小さいサムネイルかを選択できます。


.topic 9
オプションダイアログにあるこのタブでは、Windows Mediaファイル出力に関連するオプションを制御できます。
このタブは、ストリーミングビデオをWindows Mediaフォーマットでどのように出力するかを決定するWindows Mediaファイルオプションにアクセスします。
「Title」、「Author」、「Copyright」フィールド
この3つのフィールドは、各Windows Mediaクリップを識別するために使われます。また、通常の表示では見えないよう暗号化されてクリップに埋め込まれます。
「Description」
このフィールドには、256文字まで記入でき、各クリップにキーワードを暗号化して埋め込むことができます。これは、インターネット検索エンジン用のクリップを識別するために特によく使われます。
「Playback Quality」
ターゲットプラットフォーム、つまりムービーを再生するコンピュータの能力に基づき、ムービーの再生品質を選択します。選択すると、オーディオとビデオのパラメータが表示されます。
Media Player\"Go To\"ボックス用マーカー
Windows Media Playerは、いったん圧縮したムービーを再生します。圧縮時には、\"tabs\"または\"clip markers\"が選択できます。これらのマーカーを使うと、あらゆるクリップの先頭に直接移動できます（クリップに名前をつけないように指定すると、プロジェクト名とクリップのオリジナルのタイムコード開始番号とから、Studioが自動的に名前をつけます）。
プレーヤで\"Go To\"バーにアクセスするには、ツールバーの［ビュー］、次に［Options］－［Custom Views］に行き、［Go To］ボックスを選択します。


アルバム中でのシーン分割

Introduction

アルバム中でのシーン分割

アルバム中のシーンを分割する

  1. 分割するシーンを選択します。

  2. そのうちの1シーンを右クリックします。

  3. ポップアップメニューから［シーンの分割］を選択するか、メインメニューバーから［アルバム］－［シーンの分割］を選択します。

    4. ［選択したシーンの均等分割］ダイアログボックスが表示されます。

  4. 値を入力するして、分割するシーンの長さを選択します。

    5. 分割の最小の増加単位は1秒です。分割のあとで残っているビデオは、いずれも最後のシーンに追加されます。

  5. ［OK］をクリックします。

    6. 進捗状況バーが表示され、シーンが細分化され、新しいシーンがアルバムに追加されます。復帰するには、Ctrl+Zを押すか［元に戻す］をクリックします。さらなる分割後に少なくとも1秒の持続時間を保持するのであれば、これらのシーンをさらに分割することができます。


テキスト表示

Current Position Controls

テキスト表示

テキスト表示の中のリストには、クリップの開始点と終了点、タイトル、トランジション、それらの持続時間が表示されます。また、このビューでは、クリップのカスタム名も見ることができます。

クリップの名前の上をダブルクリックするとクリッププロパティ変更ツールボックスが開きます。ここで、クリップの名前を変更できます。 タイトルオーバーレイ上をダブルクリックすると、TitleDekoウィンドウに図が表示され、即時に修正ができます。


再生コントロール

The Preview Window The Player Scrubber

再生コントロール

プレビューウィンドウ下部にある、プレーヤの再生コントロールでシーン間を移動できます。

プレイ/一時停止。 ［プレイ］ボタンは、ムービーを現在の位置からプレビューします。プレビューが始まったら、［プレイ］ボタンは［一時停止］ボタンになります。 一時停止中は、プレビューが停止した時点でのシーンあるいはクリップが、選択されたシーンになります。

巻き戻し。 通常の速度の10倍の高速巻戻しモードでムービーを再生します。

早送り。 通常の速度の10倍の早送りモードでムービーを再生します。

先頭へ。 スクラバをムービーの最初のフレームに移動させます。

ジョグボタン。 ［ジョグ］ボタンをクリックすると、ムービーが1フレームずつ前後に移動します。


プレーヤスクラバ

The Playback Controls

プレーヤスクラバ

クリップをムービーウィンドウ内にドラッグするとき、ムービー内をすばやく前後に移動するためにはプレーヤスクラバを使用します。プレーヤスクラバを使うと、現在ムービーの中で相対的にどの位置にいるのかが一目でわかります。スクラババーの長さは、実際のムービーの長さに関係なく、ムービーの全長を表します。左端が先頭です。

スクラバを動かすと、プレビューウィンドウにはムービーの現在の位置が表示されます。

プレビューでビデオを連続して表示する能力は、コンピュータのスピードによって決まります。プレーヤスクラバをゆっくりと動かすと、プレビューウィンドウの表示はスムーズになります。スクラバを動かすスピードを上げていくと、プレビューウィンドウはフレームを飛ばします。どの時点で飛ばし始めるかは、個々のハードウェアによって決まります。


ディスコメータ - DVキャプチャ

Automatic Scene Detection

DVキャプチャ時のディスコメータ

キャプチャウィンドウの下半分には、ディスコメータがあります。ディスコメータは、すでに使用中のハードドライブの空き容量や、現在のキャプチャに利用できる容量を示します。使用中のキャプチャ設定も表示します。

フォルダブラウザ

キャプチャされたビデオは、デフォルトではC:\Program Files\Pinnacle\Studio\Captured Videoに記憶されます。新しくキャプチャしたビデオを別の場所に保存するには、［保存フォルダ］ボタンをクリックして選択ウィンドウを表示し、通常のウィンドウの手順に従って、Studioに別のフォルダを指示します。

ディスク容量

使用可能なディスク容量は、2つの方法で示されます。ディスクスペースのパイチャートは、使用済みおよび使用可能容量を示します。さらに、ディスコメータは、現在の画質設定で利用できるキャプチャ時間の量も示します。


ディスコメータ - 非DVキャプチャ

Non-DV Capture Options Capture Quality Options

非DVキャプチャ時のディスコメータ

キャプチャウィンドウの下半分には、ディスコメータがあります。ディスコメータは、すでに使用中のハードドライブの空き容量や、現在のキャプチャに利用できる容量を示します。使用中のキャプチャ設定も表示します。

フォルダブラウザ

キャプチャされたビデオは、デフォルトではC:\Program Files\Pinnacle\Studio\Captured Videoに記憶されます。新しくキャプチャしたビデオを別の場所に保存するには、［保存フォルダ］ボタンをクリックして選択ウィンドウを表示し、通常のウィンドウの手順に従って、Studioに別のフォルダを指示します。

ディスク容量

使用可能なディスク容量は、2つの方法で示されます。ディスクスペースのパイチャートは、使用済みおよび使用可能容量を示します。さらに、ディスコメータは、現在の画質設定で利用できるキャプチャ時間の量も示します。

オプショントレー

ディスコメータの左にある [image] ボタンをクリックすると、［Video Options］トレーが開きます。

ディスコメータの右にある [image] ボタンをクリックすると、［Audio Options］トレーが開きます。


アルバム

アルバムの5つのセクションで、ビデオシーン、グラフィック、トランジション、写真取り込み、サウンドエフェクトの保存を行います。 左下にあるタブをクリックし、希望のセクションにアクセスします。

ビデオシーン

Studioは、キャプチャしたビデオを 自動的に個々のシーンに分割するので、従来のビデオ編集にあるような面倒な作業はしなくて済みます。 欲しいシーンをアルバムからムービーウィンドウにドラッグするだけです。

グラフィック

Studioには、 作品で使用するためにあらかじめ作成された多数のタイトルが含まれています。また、強力なタイトルエディタのTitleDeko で、独自のタイトルを作成することもできます。グラフィックには、ビットマップとキャプチャしたビデオフレームが含まれます。

トランジション

一流でプロフェッショナルな トランジション（FadeOut、Dissolve、Wipe）があり、簡単に作品に華を添えられます。

写真とフレーム取り込み

これは、Studioのフレーム取り込み機能で 取り込んだビデオフレームや、ムービーで使うためにスキャナで取り込んだ写真などのその他のイメージを保存するところです。

サウンドエフェクト

13のカテゴリで150種類以上のサウンドエフェクトが用意されており、ビデオに活気を与えます。また独自のものを追加することもできます。


オーディオツールボックス

Vary Playback Speed Tool Change Audio Clip Properties

オーディオツールボックス

オーディオツール

  • オーディオクリッププロパティ変更

  • 音量の変更

  • ナレーションの録音

  • オーディオCDの音楽を追加

  • BGMの自動作成


背景

Using and Modifying Styles and Looks Trimming Titles and Graphics

背景

背景は、すべてのテキストとオブジェクトの背後の画面を満たします。全画面タイトルは、常に、不透明な背景をもちます。オーバーレイタイトルは、背景なし（テキストとオブジェクトが直接ビデオの上に表示される）にすることも、ビデオが透けて見える半透明背景にすることもできます。

背景置換ウィンドウ

背景のすべての要素は、背景の置換ウィンドウで制御されます。

背景を透明に

背景なしのオーバーレイを作成するにはこれを選択します。これは、オーバーレイタイトルのデフォルトの選択肢になっています。

背景を無地に

これを選択すると、単一色から成る背景が作成されます。オーバーレイタイトルの場合、この背景は半透明にすることができます。

背景を階調に

階調の背景は、徐々に溶け合う2つ以上の色から成ります。オーバーレイタイトルの場合、各色それぞれに異なる不透明レベルを指定することができます。

上部をある1つの色にして、底部で別の1色に溶け込ませるには、両方のトップボタンに同じ色を選択し、それと異なる色を底部のボタンの組に選択します。

背景を画像に

画像を背景として使用するには、パス名を入力するか、［参照］ボタンをクリックして、ファイルを含むディレクトリに移動して、ファイルを選択します。

色と不透明度の選択

色

無地あるいはグラデーションの背景に色と不透明度を選択するには、対応する［カラー］ボタンをクリックします。すると、カラーピッカーが表示されます。不透明度を除き、この画面の選択肢は、説明がなくてもわかるようになっており、 Windows標準の色の設定に準じています。

不透明度

以下の図は、不透明スライダを100%から下げていったときの画面表示を示しています。バックグラウンドの透明度が徐々に上がっています。


カムコーダコントローラ

Capture Mode Player The Diskometer (Capture)

カムコーダコントローラ

トランスポートコントロールを使用すると、テープを見たり、キャプチャを開始するカムコーダテープの場所をシークしたりできます。テープ全体のキャプチャをしたり、任意のポイントからキャプチャを開始したりすることもできます。ディスコメータ内の［キャプチャ開始/キャプチャ停止］ボタンを押すと、キャプチャ処理を開始および停止します。カウンタウィンドウはカムコーダの現在のトランスポートモードと、カムコーダテープの現在の位置を表示します。

注: カムコーダのコントロールはDVカムコーダが1394ポートに接続されている場合のみ使用できます。


カウンタ

The Player Scrubber The Movie Window

カウンタ

カウンタは、ムービー内の現在の位置を探して表示したり、再生を開始すべき正確な点を選択したりするのに使用します。ある正確な一点を探したりそこから再生を開始するには、変更したい数値をクリックし、新しい値を入力します。


ディスコメータ（キャプチャモード）

The Camcorder Controller

キャプチャモード時の
ディスコメータ

ディスコメータは、空いているハードドライブ容量を図と数値で表示します。また、空いているハードドライブ容量で キャプチャできるビデオの長さも表示します。空いているディスク容量に合うビデオの長さは、キャプチャ品質によって決まります。 キャプチャ品質は、ディスコメータにある品質プリセットボタンで選択するか、カスタム設定を選択して設定します。


フレーム取り込み

Adding an Overlay Still Image Trimming Still Images

フレーム取り込み

フレーム取り込みは、任意のビデオソースからスチルイメージをキャプチャして、それを多くの標準グラフィック形式で保存することができます。取り込んだフレームを他のソフトウェアアプリケーションで使用し、イメージ編集ソフトウェアで操作するか、ムービーにスチルイメージとして再挿入します。タイトルエディタのTitleDekoを使用してインポートし、タイトルイメージにすることもできます。

フレーム取り込み機能を使用する例を以下に挙げます。

  • オーバーレイまたはフルスクリーンエフェクトを使用してビデオプロダクションに取り 込んだイメージを挿入します。例えば、カメラを古い家族写真に向け、イメージを取り 込んでムービーに挿入します（ヒント：三脚を使用します）。

  • ビデオテープ、TV 、ビデオゲームなどのビデオソースからスチル映像を取り込みます。

  • 写真またはドキュメントに向けてカメラをスキャナーに変え、映像を取り込みます。ドキュメントを コピースタンドに置くか、壁につけて撮影します（ヒント：三脚を使用します）。

  • ページレイアウトソフトウェア、ペイントプログラム、ワードプロセッサ、電子メール、 ウェブページを含むデスクトップパブリッシングプログラムで使用する取り込みイメージを保存します。

フレーム取り込みのトピック

  • フレーム取り込みの基本

  • フレーム取り込みの使用


ムービーウィンドウ

ムービーウィンドウメニューバーには、重要なコントロールがいくつか入っています。ツールボックスボタンをクリックすると、ビデオツールボックスとオーディオツールボックスが開きます。

左上のツールボックスボタンでビデオツールボックスを表示します。右下のボタンはオーディオツールボックスを表示します。

ツールボックスボタンの右には、プロジェクトファイル名と、実行中のアクションに関するメッセージを表示する領域があります。メッセージ表示領域の右側には、クリップ分割ボタンとクリップ削除ボタンがあります。右端には、3つのビューボタンがあります。

クリップ分割/削除

クリップ分割ボタンとクリップ削除ボタンでは、ムービーウィンドウビューからクリップを選択し、そのクリップの全体、またはオーディオのみ/ビデオのみの一部を分割したり削除したりできます。

ムービーウィンドウの表示

ムービーウィンドウには、ストーリーボード、タイムライン、テキストという3つの表示があります。どれを選択するかによって、ムービーの表示方法が変わってきます。これらは、ムービーウィンドウメニューバーの右上の角にある表示の選択ボタンをクリックすることによって切り換わります。

ストーリーボード: ストーリーボードビューは、ビデオシーンの順序、トランジションを表示します。サムネイルアイコンがあるので、ムービーをすばやく構成するのに便利です。

タイムライン： タイムラインビュー では、タイムスケールに沿った位置と時間を表示します。また、このビューはビデオシーン、 タイトルオーバーレイ、サウンドエフェクト/ナレーション、BGMといった、様々なクリップを置くことのできるトラックを4つ表示します。

テキスト: テキスト表示の中のリストには、クリップの開始点と終了点、タイトル、トランジション、それらの持続時間が表示されます。また、このビューでは、クリップのカスタム名も見ることができます。

その他のムービーウィンドウ機能

現在 位置のコントロール：現在位置とは［プレーヤー］ウィンドウに表示されるフレームです。

クリップ 配置のフィードバック：タイムライン表示の場合、Studioは、クリップをムービーウィンドウに配置する動作についてのフィードバックを行います。


プレーヤ

The Preview Window

編集モード時のプレーヤ

プレーヤは、ムービーのプレビューを表示したり、アルバム中で選択されているものを表示したりします。また、プレーヤは、編集中のムービーを操作するコントロールも提供します。

プレーヤは、主にプレビューウィンドウと再生コントロールという2つの領域から成っています。プレビューウィンドウは、現在の位置のビデオを表示します。再生コントロールでは、ビデオを再生したり、その中の的確な位置に移動したりすることができます。

プレビューウィンドウは、 キャプチャ中のビデオのモニタリングからシーン間のトランジションのプレビューまで、Studio全般にわたって様々に使用されます。

プレビューウィンドウ

［Jog］ボタンを含む再生コントロールでは、プレビューウィンドウに表示されている映像間を移動できます。

再生コントロール

プレーヤスクラバでは、ムービーを「スクロール」し、検索している内容を特定することができます。

プレーヤスクラバ

カウンタにはムービー中の正確な現在位置が表示されます。また、そこで選択を行うこともできます。

カウンタ


プレビューウィンドウ

The Playback Controls

プレビューウィンドウ

プレビューウィンドウは、非常に頻繁に使用されるので、Studioの中心部と言えます。ここには、再生時、動画ビデオが表示されます。現在位置にスチルイメージやタイトルも表示されます。アルバムからシーンを選択したりムービーウィンドウからクリップを選択したときや、ひとつのフレームから次へと進んだ場合にも表示されます。プレビューウィンドウは、キャプチャやトリミングなどの機能でも使用されます。


タイムラインのオーディオトラック

Audio Clips in the Album

タイムラインのオーディオトラック

ムービーウィンドウにはオーディオを置く2つのトラックがあります。

ビデオシーンオーディオトラック

ここには、ビデオシーンのオーディオ部分が含まれます。このオーディオは元々ビデオと一緒に録音されたもので、ビデオトラックとシンクロしているので、本マニュアルではオリジナルオーディオ、シンクロオーディオと呼んでいます。

サウンドエフェクトとナレーショントラック

このトラックの最も一般的な使用法はナレーションとサウンドエフェクトです。しかしながら、このトラックには、どのようなタイプのWAVやMP3ファイルも置くことが可能です。例えば、拍手のようなサウンドエフェクトやWAVやMP3フォーマットで保存されたミュージックなどです。

BGMトラック

このトラックを使用して、オーディオコンパクトディスク（CD）からのミュージックと SmartSound BGMを入れることができます。SmartSoundは必ずBGMですが、CDオーディオはさまざまなタイプが可能です。このトラックにはWAVやMP3ファイルも置くことができます。


ツールボックス

Clip Placement Feedback The Video Toolbox

ツールボックス

ツールボックスは、ムービーにクリップを追加し、既存のクリップを調整するための便利なポイント＆クリックインタフェースを提供します。また、ツールボックスの中のコントロールは、メインメニューバーやそのほかの方法からでもアクセスすることができます。Studioには、ビデオクリップとオーディオクリップに対して別々のツールボックスがあります。

ツールボックスは編集モードでのみ利用でき、ムービーウィンドウメニューバーの左側にあるボタンで開閉ができます。

カーソルをアイコンの上に移動して、ビデオツールボックスまたはオーディオツールボックスを選択します。すると、それぞれのボタンがハイライト表示され、［開］ボタンであることを示します。希望する［開］ボタンをクリックしてください。アルバムは、2つのメイン領域を持つツールボックスに置き換わります。

  • 左側のパネルの中にあるツール選択ボタン。これらをクリックすると、それぞれに対応するツールが表示されます。ムービーウィンドウ中のクリップをダブルクリックすると、ツールボックスも表示されます。

  • 右側にある現在選択されているツール。

上部のボタン以外のすべてのツール選択ボタンは、それぞれに対応する機能のツールを表示するものです。上部のボタン（クリップのプロパティを変更）は、選択したクリップの種類に合う変更ツールを表示します。


トランジションアルバム

Transition Types and their Uses Adding Transitions to your Movie

トランジションアルバム

シーンやタイトルなど、ムービー用に作成したその他の素材と同様に、使用できるトランジションはそれぞれアルバム中に 独自のセクションを持っています。［トランジション］タブでセクションを開いてください。

ドロップダウンタブ

トランジションアルバムの左上にあるドロップダウンから希望するトランジションの種類を選択します。Studioには、74種類の標準Wipe、52種類のAlpha Wipe、16種類のHollywood FX 3次元トランジション、84種類のHollywood FX 3次元トランジションのデモ(透かし入り)が用意されています。

トランジションタイプの表示

アルバムの中のトランジションアイコンの上にカーソルを動かすと、カーソルがグラバ記号に変わります。しばらくアイコン上にとどまっていると、トランジションタイプが表示されます。カーソルをトランジションの上に残しておけば、表示は数秒間持続します。

トランジション効果のプレビュー

トランジションアイコンを選択し、プレーヤのプレビューウィンドウを見ます。プレーヤは「A」と「B」の文字 を使ってトランジションの効果をデモンストレートします。Aは最初のクリップを、Bは次のクリップを表します。 詳細な表示を見たい場合には、プレーヤを停止し、［1フレーム戻る/進む］ボタンを使って 一度に1フレームずつステップ実行して効果を確認します。


ビデオツールボックス

Video Clip Properties Tool

ビデオツールボックス

The Video tools

  • クリッププロパティ変更

  • タイトルとグラフィック

  • フレームの取込

  • 色の調整/ビジュアルエフェクトの追加

  • 再生速度を変更


タイムライン

タイムラインビューは、Timescale（タイムスケール）に対するクリップの相対的な位置と持続時間を示します。また、このビューには、さまざまな種類のクリップを置くことのできる5つのトラック、すなわちビデオシーン、オリジナル（またはシンクロ）オーディオ、トランジションとタイトルのオーバーレイ/グラフィック、サウンドエフェクト/ナレーション、BGMも表示されます。

タイムラインビューでは、トリミングや削除時にはビデオトラックが他のすべてのトラックに優先します。また、タイムラインビューでは、4つのトラック（ビデオ、シンクオーディオ、タイトルオーバーレイ/グラフィック、サウンドエフェクト/ナレーション、BGM）のいずれかを、お互いに無関係に「ロック」する機能もあります。この機能により、Studioでは挿入編集や分割編集が可能なのです。ムービーウィンドウの左端にあるアイコン上にカーソルを移動すると、そのアイコンがボタンの表示になるので、クリックすると指定されたトラックをロックできます。


便利なヒント: タイムコード

Tips and Tricks Tips and Tricks: Hardware

便利なヒント: タイムコード

カメラを正確に制御するためには、DVテープが空白部分のない一定のタイムコードを持つものであることが重要です。

カムコーダがタイムコーダストライピング機能をもっている場合は、まずテープのストライピングを行ってください。

  • カムコーダにテープをセットし、レンズキャップを付けて、レコードを押します。これでテープ全体をブラッキングし、連続的なタイムコードトラックが作成されます。

  • テープ全体をブラッキングする時間がない場合は、作品を記録するときに、最初から終わりまで中断なしに記録してください。撮影中に開始と終了を行う場合は、新規ショットを撮る前に、ショット間にタイムコードの中断が生まれないように数フレーム巻き戻してください。


便利なヒント：ハードウェア

Tips and Tricks: Time Code Tips and Tricks: Hardware - Hard Disk

便利なヒント：ハードウェア

Studioを効果的に使うには、ハードウェアが理想的な状態に準備され、設定されていなければなりません。詳しくは、 次のトピックを参照してください。

  • ハード ディスク

  • RAM

  • マザーボード


便利なヒント: ソフトウェア

Tips and Tricks: Hardware - Motherboard Tips and Tricks: Software - Color Depth Adjustment

便利なヒント: ソフトウェア

Studioに関係するソフトウェア上の問題について、詳しくは、次のトピックを参照してください。

  • 色 深度調整

  • Windows 98のシステム設定

  • Windows 98のCD-ROM自動挿入設定

  • Windows 98のタスクバー


便利なヒント: フレームレートを増やす

Tips and Tricks: Software - Taskbar Tips and Tricks: Computer Animation

便利なヒント: フレームレートを増やす

システムが適切なフレームレート(PAL/SECAMでは25fps、NTSCでは29.97fps)を得られない場合、以下に従ってください。

ネットワークドライバとアプリケーションを無効にする: ネットワーク操作では、しばしば記録中や再生中に中断が発生することがあります。

オーディオの録音: オーディオは実際に必要な時だけ録音してください。なぜなら、音のデータは、ビデオの録画中に膨大な量の処理時間を必要とするからです。PCIサウンドボードをお勧めします。

オーディオ付きデジタルビデオ

オーディオ付きのデジタルビデオシーケンスを記録する場合、オーディオもまた、ハードディスクスペースをとることに気を付けてください。

  • CD品質(44kHz、16ビットステレオ)では約172KB/sec必要です。

  • ステレオ品質(22kHz、16ビットステレオ)では約86KB/sec必要です。

  • モノ品質(22kHz、8ビットモノラル)でも22KB/sec必要です。

サウンド品質が良くなればなるほど、最高品質(CD)はあまり必要ではありません。しかし、最も低い品質(11kHz/8ビットモノラル)では、受容できるレベルのオーディオシーケンスとなることはまれです。


便利なヒント: コンピュータアニメーション

Tips and Tricks: Increasing the Frame Rate Tips and Tricks: SmartCapture

便利なヒント: コンピュータアニメーション

Studioでコンピュータアニメーション(Flicsなど)を編集している場合や、デジタルビデオと組み合わせたい場合、 オリジナルビデオと同じフレームサイズとイメージリフレッシュでアニメーションを作成してください。 そうしないと、レンダリングに不必要に長い時間がかかったり、レンダリング後にアニメーションを再生した時に 表示がおかしくなったりします。

適合するパラメータは以下の通りです。

品質: DV

TVクロッピング: Yes

NTSC: 720x480

PAL: 720x576

オーディオ: 44kHz、16ビットステレオ


便利なヒント: SmartCapture

Tips and Tricks: Computer Animation

便利なヒント: SmartCapture（DVのみ）

SmartCaptureがクリップをリキャプチャするには、中断のない連続的なタイムコードが必要です。オリジナルテープが複数の非連続的なタイムコードがある場合、各セクションは別々のファイルとしてキャプチャされます。 Studioクリップをリキャプチャする前にクリップが記録されたセクションにテープをキューイングすることを促します。

テープの正しいセクションを認識するために、プレビューウィンドウはクリップの第1フレームのイメージを表示します。正しいセクションにキューイングしたとき、Studioはそのセクションからすべての必要なクリップをリキャプチャします。 命名規則に従っている場合、Studioはテープの次のセクションに進みソーステープからのすべての必要なクリップがリキャプチャされるまでこのプロセスを繰り返します。命名規則に従わない場合、ソーステープをより頻繁に変更する必要があります。

Studioがクリップをリキャプチャするとき、クリップの開始と終わりで1秒間余分にキャプチャします。Studioは自動的にそれぞれのクリップをトリミングして、選択した開始点と終了点がマッチするようにします。この余分にキャプチャされた部分によってリキャプチャ後に変更する場合に各クリップの開始点と終了点を調整することが可能になります。これはタイムライン上で、またはクリッププロパティ変更ツールを使用して行います。


便利なヒント: ハードウェア－ハードディスク

Tips and Tricks: Hardware Tips and Tricks: Hardware - RAM

便利なヒント: ハードウェア－ハードディスク

Studioで信頼性の高いビデオ転送パフォーマンスを発揮する、UDMA IDEドライブをお勧めします。また、WindowsとStudioのソフトをインストールした以外のハードディスクにキャプチャすることを特にお勧めします。

DVフォーマットでビデオシーケンスを記録するには、約3.6MB/秒のデータ転送レートが必要なので、ハードディスクは最低限4MB/秒のパフォーマンスレベルを維持する必要があります。データ転送レートを高くすると、信頼性が高くなります。

この3.6MB/秒という値を使用して、ビデオに必要なハードディスクスペースを計算できます。

例:

1 時間のビデオ=（60秒×60分）= 3,600秒

3,600秒×3.6 = 12,960MBまたは12.9GBのディスクスペース

標準的なハードディスクは自動内部校正を行うために連続的なデータストリームを規則的に中断します。しかし、キャプチャ中はイメージが一時的にメモリに保存されるためにそれは目に見えません。しかし、再生中はわずかのイメージだけが一時的にメモリに保存されるだけです。

なめらかな再生のためには、（中断のない）連続的なデータストリームが必要です。そうでない場合、すべてのフレームが現存し、ハードディスクが高速であってもイメージに規則的にぎくしゃくしたり、見にくくなったりします。A/Vレートのドライブにはこの問題は発生しません。

ハードディスクの準備

ビデオをキャプチャする前に、以下の項目を行ってください。

  1. バックグラウンドアプリケーションのタスクを終了します。Studioを起動する前に、キーボードのCtrlキーとAltキーを押しながら、Deleteキーを押します。プログラムの強制終了ウィンドウが開きます。プログラムの強制終了ウィンドウにリストされている個々のアプリケーションをクリックし、［終了］を選択します。エクスプローラとSystrayを除いて［プログラムの強制終了］にリストされているすべてのアプリケーションについてこれを行います。

  2. ［スタート］－［プログラム］－［アクセサリ］－［システムツール］－［スキャンディスク］をクリックします。

  3. ［完全］をチェックし、［開始］をクリックします（時間がしばらくかかります）。

  4. スキャンディスクの後、［スタート］－［プログラム］－［アクセサリ］－［システムツール］－［デフラグ］をクリックします（時間がしばらくかかります）。

  5. 省電力機能を切ります（デスクトップでマウスを右クリックし、［プロパティ］－［スクリーンセイバー］－［設定］を選択します。［電源設定］が［なし］に設定されていることを確認します）

    6. 一般的な注: ビデオ編集プログラムはマルチタスクが得意ではありません。ムービーのキャプチャまたは作成中（ビデオテープまたはCD)は他のプログラムを使用しないでください。編集中はマルチタスクが可能です。

    UDMAハードディスクで作業するときにAVIファイルが高いデータレートで再生される場合、再生時に「コマ落ち」が発生することがあります。これはハードディスクがファイルの読み込み中に再校正を行ない、再生を中断するからです。


便利なヒント: ハードウェア－RAM

Tips and Tricks: Hardware - Hard Disk Tips and Tricks: Hardware - Motherboard

便利なヒント: ハードウェア－RAM

RAMが多ければ多いほどStudioでの作業は容易になります。Studioアプリケーションで作業をするには少なくとも64MBのRAMが必要です。128MB以上を特にお勧めします。


便利なヒント: ハードウェア－マザーボード

Tips and Tricks: Hardware - RAM Tips and Tricks: Software

便利なヒント: ハードウェア－マザーボード

最低でもPentium II 233システムをお使いください。


便利なヒント: ソフトウェア－色深度の調整

Tips and Tricks: Software - Color Depth Adjustment Tips and Tricks: Software - CD-ROM Setting

便利なヒント: ソフトウェア－色深度の調整

色深度は16ビットをお勧めします。

色深度の調整をするには、次の操作を行ってください。

  1. デスクトップ上でマウスを右クリックして、［プロパティ］－［設定］を選択します。

  2. ［色］で［High Color(16ビット)］を選択します。

    3. オーバーレイ設定はコンピュータモニターの表示にのみ影響を与えます。記録されたシークエンスはビデオ出力時にフルカラー、フル解像度で表示されます。


便利なヒント：ソフトウェア - Windows 98のシステム設定

Tips and Tricks: Software - Color Depth Adjustment Tips and Tricks: Software - CD-ROM Setting

便利なヒント：ソフトウェア - Windows 98のシステム設定

Windows 98でシステムパフォーマンスを上げるには、次の変更を行ってください。

  1. ［スタート］－［設定］－［コントロール］－［システム］を選択します。［パフォーマンス］タブ、次いで［ファイルシステム］をクリックします。次に［トラブルシューティング］タブをクリックします。

  2. ［全てのドライブに遅延書き込みを行わない］をクリックして選択し、［OK］をクリックします。

  3. ［ハードディスク］タブで、［先読みによる最適化］オプションを［なし］に設定します。

  4. お使いのハードディスクでDMAが有効になっていることを確かめます(付録Cの、DMAを有効にするためのガイドのトラブルシューティングを参照してください)。


便利なヒント：ソフトウェア - 自動挿入設定

Tips and Tricks: Software - Windows 98 Settings Tips and Tricks: Software - Taskbar

便利なヒント：ソフトウェア - 自動挿入設定

Windows 98でのCD-ROM自動挿入通知を使用不可にすると便利な場合があります。

自動挿入通知を使用不可にするには

  1. ［スタート］－［セッティング］－［コントロールパネル］－［システム］－［デバイスマネージャ］を選択します。

  2. CD-ROM上をクリックします。

  3. CD-ROMドライブ名をクリックします。

  4. ［セッティング］－［オプション］を選択します。

  5. 挿入の自動通知を無効にします。

    6. 拡張IDE CD-ROMドライブを拡張IDEハードディスクと同時に動作させないでください。ハードディスクのスピードが落ちる原因になります。CD-ROMドライブ用のセカンドIDEインタフェースを使用してください。


便利なヒント: ソフトウェア－タスクバー

Tips and Tricks: Software - CD-ROM Setting Tips and Tricks: Increasing the Frame Rate

便利なヒント: ソフトウェア－タスクバー

タスクバー上の時計を「オフ」にします。

  1. タスクバー上でマウスを右クリックします。

  2. ［プロパティ］を選択します。

  3. ［時計を表示］オプションを無効にします。


タイトルとグラフィック

Video Clip Properties Tool Grab Frames Tool

タイトルとグラフィック

タイトルとグラフィックは、このツールボックスウィンドウで作成およびトリミングすることができます。


ツール機能

Selecting Text and Objects

ツール機能

TitleDekoの上部と脇には、頻繁に使用されるTitleDeko機能にすばやくアクセスする2つのツールバーがあります。また、メニュー経由では、すべての機能が選択可能です。頻繁に使用される機能には、キーボードショートカットもあります。

新規ファイル、ファイルをオープン、ファイルを保存／カット、コピー、ペースト

これらは、標準のWindows機能です。

文字スタイル

文字スタイルを変更するには、まず変更したいテキストを選択します。

ドロップダウンリストの矢印をクリックし、書体とサイズを選択します。

選択する前に書体をプレビューするには、［書体参照］ボタンをクリックし、ブラウザウィンドウから希望の書体を選択します。

テキストを太字、斜体、下線付きにするには、それぞれのボタンをクリックします。

TitleDekoの動作

TitleDekoがデフォルトで作成するのは、Studioのトランジションエフェクトを使って画面に入ったり出たりするようなテキストとグラフィックの静止ページです(［静止］を選択)。

TitleDekoでは、回転するクレジット(［ロール］を選択)や、画面を横切ってスクロールするテキスト(［クロール］を選択)のような動くタイトルも作成できます。

［ロール］または［クロール］を選択すると、TitleDekoウィンドウの右端にスクロールバーが表示されます。テキストと/またはグラフィックがフレームの下から上へと垂直に通過したり(ロール)、フレームを右から左へ水平に横切ったり(クロール)するような複数のページを作成できます。

ルック参照／ルック編集

［ルック参照］ボタンをクリックすると、あらかじめ設定されたすべてのルックが含まれたウィンドウが表示されます。特定のルックをクリックすると、表示属性のセットが、選択されたテキストあるいはオブジェクトに適用されます。

現在選択されているルックを修正するには、［ルックの編集］ボタンをクリックします。多数の種類の微調整が可能です。これについては、あとで詳しく説明します。

位置揃え／横位置揃え／縦位置揃え

整列ブラウザツールが稼働状態になるかどうかは、選択されたオブジェクトがテキストオブジェクトかテキスト以外のオブジェクト（円など）であるかによって異なります。たとえば、円は右揃えできますが、テキストの場合に適用できる、語や文字を全体に広げるような揃え方はできません。

オブジェクトをすばやく整列させるブラウザを表示するには、［位置揃え］ボタンをクリックします。

テキスト文字の水平方向あるいは垂直方向の整列や揃えを変更するには、それぞれのボタンをクリックして、希望の種類の整列を選択します。一部の整列はオブジェクトにも機能する点に注意してください。

元に戻す／やり直す

最後のアクションを取り消すには、［元に戻す］をクリックします。［元に戻す］では、メモリの量が許すかぎりどこまでさかのぼれるマルチレベルの取り消しを実行できます。 ［やり直し］は、最後の［元に戻す］を取り消します。

完成／キャンセル

タイトルあるいはオーバレイを完成あるいはキャンセルしてStudioに戻ります。

移動／サイズ変更、回転／歪曲

これらのツールは、テキストあるいはオブジェクトをどのように選択したかによって、異なる機能をもちます。カーソルが変わり、稼働状態にある機能が示されます。

文字間隔／行間隔

行間を垂直に、文字や単語間を水平に広げたり、個々の文字や単語間の間隔を広く/狭くします。

矩形、楕円追加

これらの図形を追加するには、これをクリックします。 形を正方形あるいは円に固定するには、Ctrlを押しながら形を描きます。

画像の挿入

ハードディスクあるいはその他の媒体から画像を挿入するには、これをクリックします。画像は、オブジェクトと同じように、サイズ変更、傾斜、サイズ設定が可能です。ピクチャの背景は透明ではない点に注意してください。

背景の置換

色、不透明度、その他の背景詳細を調整したり、背景として使用する画像を選択したりできます。

追加のメニューコマンド

粗く／細かく

キーボード経由でのカーソル移動の量を加減するには、メインメニューバーから［変形］－［粗く］あるいは［細かく］を選択します。

全画面作成

ピクチャを画面いっぱいに拡大するには、メインメニューバーから［レイヤ］－［全画面にする］を選択します。

検索、次を検索、置換

ワープロの検索および置換機能に類似したテキスト検索および置換機能を実行するには、メインメニューバーから［編集］－［検索］、［次を検索］あるいは［置換］を選択します。


トランジションタイプとその使用法

The Transitions Album

トランジションタイプとその使用法

トランジションは、ビデオの内容と、ムービーをどう処理するかに基づいて使用します。正しく使用すると、トランジションは、見る人にトランジションを使用していることを気付かせることなく、ムービーの意味や再生方法を巧妙に強化します。テレビでプロが制作したビデオを見ると、自分のテープを改善する方法のヒントが得られるでしょう。

一般に、トランジションの使いすぎは避けたほうがよいでしょう。トランジションを使いすぎると、画面が突然変化したり、トランジション自身が注意をひいたりしがちです。クリップとクリップの間に微妙なDissolveを使用するのと、ハート形のWipeを使用するのとでは、大きな違いがあります。

カット

カットとは、トランジションがないことです。この場合、あるシーンから次のシーンへの移行が唐突に行なわれます。内容によっては、これは非常に効果的です。

Fade

このトランジションは、黒い画面からビデオクリップの最初の部分をフェードインさせたり、クリップの終わりを黒い画面にフェードアウトさせたりします。クリップの間にFadeを使用すると、再生中のビデオクリップはフェードアウトします。そして、次に入ってくるビデオクリップがフェードインします（これはCrossfadeとも呼ばれます）。Fadeトランジションは、アルバムのトランジションセクションの最初のトランジションです。

Fadeは、通常、台本中に大きな中断があるときに使用されます。たとえば、ムービーを黒から始めてフェードインさせたり、最後に黒へとフェードアウトさせたりします。また、新しい場面が始まったことを示すために使用することもできます。たとえば、演劇のムービーの場合、ある1幕の終わりを黒へとフェードアウトさせ、それから次の幕が始まるときに黒からフェードインさせたりすると、よいかもしれません。

Dissolve

Dissolveは、ビデオクリップとビデオクリップの間の段階的な変化です。Dissolveは、クリップからクリップへの突然のカットを避けるために広く使用されているトランジションです。カットもまた1種のトランジションと考えられますが、あえてカットがほしいという場合でないかぎり、Dissolveを使用しましょう。短い使用するとカットの唐突さを和らげることができ、長いDissolveは、時間の経過を暗示するのに効果的です。

Wipe

Wipeは、次のビデオクリップが再生中のビデオを拭き取るように画面に侵入してきて、さまざまな方向あるいはパターンで 再生中のビデオが次のビデオに置き換わるような効果です。Studioには多種類のWipeトランジションがあり、そのおのおのに多数の バリエーションがあります。ただし、Wipeはそれ自身が多くの注目を集めてしまう場合があるので、慎重に使用してください。

Slide

Slide は、あるビデオクリップがスライドして出てきて、前のクリップを片付けて画面の外に追い出すような効果です。 この場合も、ビデオの内容によって、どのタイプのSlideをどのように使用するかが決まります。たとえば、画面の左から 車が入ってくるシーンの始まりにはSlide Rightを使用するのが良いでしょう。

Push

Pushは、新規ビデオクリップが現在のクリップをスクリーンから追い出すように表示されます。

Studio 3Dトランジション用Hollywood FX

ピナクルシステムズのHollywood FXは、3Dのトランジションとエフェクトの印象的な組み合わせを提供します。これらのドラマティックなエフェクトは、オープニング、スポーツ、アクションフィルムや音楽ビデオに申し分のないものです。Hollywood FXのクオリティは極めて高く、使いやすさはそのままで、プロの期待にも応えられるものです。

Studioには、Hollywood FX Basic for Studioからの16種類のユニークなエフェクトが含まれています。更に、Studioには、Studio上でプレビューできる、80以上のその他のFXのデモ版が含まれています(デモFXにはPinnacleの"P"のロゴが透かし模様で入っています)。デモFXが気に入った場合、Studioにあるインターネットショッピングのリンクをクリックするだけで、アドオンソフトであるHollywood FX Plus for Studioを購入できます。

Hollywood FX Plus for Studioには、デモFXの透かし模様がないフルバージョンとEasy FXエディタが入っています。Easy FXエディタでは、飛行方向の反転、飛行方向を360度回転、シャドーと輝きと光のオン/オフ、エッジをスムーズにするためのアンチエイリアスのオン/オフ、などの設定をコントロールして、Hollywood FXのすべてをカスタマイズできます。


オーバーレイイメージにおける透明度

Introduction

オーバーレイイメージにおける透明度

オーバーレイスチルイメージは無地の背景をもっているように見えますが、タイトルオーバーレイトラック上に置かれると、背景は消え、ビデオが透けて見えてきます。Studio はこれをどのように行っているのでしょうか？

スチルイメージの透明度の調整

オーバレイトラック上に置かれたスチルイメージの場合、Studioは、ピクセルの色を使用して透明色を決定します。この色にマッチするすべてのピクセルに、不透明度0 %（完全透明、すなわちクリア）が割り当てられます。これらのピクセルが透明になるので、その背後にあるビデオのピクセルが透けて見えるのです。

この機能は、濃淡のない無地の背景色をもつスチルイメージに効果的です。しかし、ある特定のオーバーレイイメージの背景色にこの機能があまり効いていないと思った場合には、Studioが背景に使用している色を変更します。 PhotoshopやPaintShop Proなど編集プログラムを使用して左上のピクセルを希望の色に変更します。

イメージの背景を透明にしたくない場合、画像編集プログラムを使い、左上のピクセルの色を、イメージ中で使用されていない色に 変更してください。

注：［画像の挿入］ボタン によってTitleDekoにインポートされたグラフィックは透明な背景を与えられていません。しかし、 アルバムの左にある［写真とフレーム線画を表示］タブ をクリックし、必要なイメージが保存されているフォルダに移動すると、 イメージをタイトルトラックにドラッグでき、イメージは透明な背景をもつようになります。ここでも、左上のピクセルカラーでどの色が 透明になるかが決まります。


タイムライン上でのトリミング

Introduction

タイムライン上でのトリミング

トリミングを行なう最も速い方法は、シーンのエッジを直接タイムラインにドラッグする方法です。トリミングしながらプレビューウィンドウを 見ると、シーンを終了あるいは開始させたいフレームを見つけることができます。

この手法を正確に行えるようになるには少々の練習が必要ですが、正確にできるようになると、これはとても速い方法です。 タイムライン上にシーンが1 つのだけの状態で練習すれば、最も簡単に学ぶことができます。一度マスターしてしまえば、タイムライン上に複数のシーンがある場合にも トリミングできるようになります。

詳しくは、次のリンクを参照してください。

  • タイムライン上で1つのシーンをトリミング

  • タイムライン上で複数のシーンをトリミング


クリッププロパティ変更ツールを使用したビデオシーンのトリミング

Introduction

クリッププロパティ変更ツールを使用したビデオシーンのトリミング

クリッププロパティ変更ツールは、ビデオシーンを含む任意のタイプのクリップにトリミング機能を実行するのに便利な場所を提供します。これは、前述の2つの方法にくらべ、精密で速いトリミングを実行できるという利点があります。作業中に視覚的なフィードバックが返ってきます。トリミングを完了したあと、うまくできたと確信した場合にはシーンをプレビューすることができますし、そうでない場合にはリセットすることができます。

ムービーウィンドウメニューバーの左にあるボタンをクリックしてビデオまたはオーディオのツールボックスを開閉するか、ムービーウィンドウ中のビデオクリップまたはオーディオクリップをダブルクリックします。

クリッププロパティ変更ツールのガイド

ビデオシーンのトリミング時には、クリッププロパティ変更ツールに様々なコントロールが用意されています。 左右には、最初のフレームと最後のフレームが表示されています。その間には、作業中にシーンを再生するための トランスポートコントロールのセットがあります。下部にはカリパスのトリムのセットがあります。最上部は、 左側が「名称」フィールドで、右側が「時間」フィールドです。

開始／終了トリミングシーンプレビューウィンドウ

トリムシーンのプレビューウィンドウには、シーンの最初のフレームと最後のフレームが表示されます。トリミングする前は、アルバムのオリジナルのシーンにある最初のフレームと最後のフレームが表示されます。トリミングすると、新しい開始フレームと終了が表示されます。

プレビューウィンドウの底部には、トリミングポイントを設定するためのいくつかのコントロールがあります。角形かっこ記号の書かれた左右の［始点/終点］ボタンは、始めと終わりを、プレーヤに表示された現在のフレームまでトリミングします。カウンタには、現在の開始／終了時間が表示されます。また、カウンタに手動で値を入力して新しいトリミングポイントを設定することもできます。上矢印ボタンと下矢印ボタンは、現在位置を1フレームずつ前進／後退させます。

トリミング中のプレーヤウィンドウ

トリミングの間、再生はからコントロールします。プレーヤのプレビューウィンドウのコントロールは表示されません。

ムービーウィンドウのスクラブスライダの使用

トリミングしたい大まかな領域に速く移動するには、ムービーウィンドウのタイムラインスクラバを使用するのが便利です。タイムラインスクラバを動かすと、トリムスクラバとプレーヤスクラバがその動きに追随します。

移動コントロール

プレビューの開始ウィンドウとプレビューの終了ウィンドウの間には、移動コントロールのセットがあります。これらの機能を、左から右の順番で説明します。

  • トリミングしていないシーンの始まりに移動するには、いちばん左のボタン をクリックします。

  • トリミングした新規開始時間に移動するには、2番目のボタン をクリックします。

  • 3番めのボタン は、シーンを再生し、再生中は［一時停止］ボタンに変わります。2回目にクリックしたときには、プレーヤは停止します。

    • 再生中、トリムスクラバはセグメントを次々と移動しますので、トリミング済みの部分とトリミングが済んでいない部分を実際にレビューすることができます。

  • シーンを連続的にループさせるには、いちばん右のボタン をクリックします。ボタンの機能は［Pause］に変わります。

トリミングカリパス

カリパスは、正確なトリミングを迅速に行なう手段と、トリミングした量を即座に図解でフィードバックする手段を提供します。シーンをトリミングしたいポイントに左右のマーカをスライドさせます。トリミングしたシーンをスクラブするには、トリムスクラバを動かします。

経過時間カウンタ

このカウンタは、シーンの長さを表示し、Studioの他のカウンタと同じように動作します。ただし、値を手動で変更すると、追加あるいはシーンの終わりからの削除によってシーンの長さを増加あるいは減少させることになります。

シーン名

このボックスに入力することによって、シーンに意味のある名称を付けることができます。これらの名称は、ムービーウィンドウがテキスト表示になっているときのみ表示されます。

ヒント: 新しい名称を表示するには、アルバム中あるいはムービーウィンドウ上でカーソルをサムネールの上に移動します。


トリミング(タイムライン上で1つのシーンをトリミング)

Introduction

トリミング(タイムライン上で1つのシーンをトリミング)

以下の練習は、最初のシーンの終わりをトリミングすることによってタイムライン上で直接シーンのトリミングを行なう方法を示しています。

タイムライン上で単一のシーンのトリミングをする

  1. タイムラインから1つを除いたすべてのシーンを削除します。タイムライン上にシーンが残っていない場合には、アルバムから1シーンをドラッグします。

  2. タイムスケールを広げると、微調整が簡単になります。

    3. 編集ライン上を除くタイムライン上の任意の場所にポインタを置きます。ポインタは時計記号になります。それを右の方へ動かすとTimescale（タイムスケール）が広がります。

  3. 右のエッジの上にマウスポインタを置き、ポインタが左の矢印になるまで待ちます。

  4. クリックしながら左にドラッグします。プレビューウィンドウに現在のフレームが表示されます。トリミングすると、プレビューウィンドウに表示されたフレームが最後のフレームとなります。

    5. マウスボタンを離します。すると、そのシーンがトリミングされます。


トリミング(タイムライン上で複数のシーンをトリミング)

Introduction

トリミング(タイムライン上で複数のシーンをトリミング)

タイムラインに複数のシーンがある場合、まず、トリムするシーンを選択する必要があります。 次の練習を行い、手順に慣れてください。

タイムライン上で複数のシーンのトリミングをする

  1. ［ファイル］－［新規プロジェクト］を選択して新しいファイルを開くか、あるいは単純にタイムラインからすべてのシーンを削除します（Ctrl+Aを押してから、Delete）。

  2. 最初の2つのシーンをアルバムからタイムライン上にドラッグします。「A Day At the Zoo」を使用している場合にはTimescale（タイムスケール）が比較的短い点に注意してください。

  3. Timescale（タイムスケール）を広げるには、タイムルーラを右クリックします。ポップ アップメニューから30秒を選択します。タイムルーラをクリックして、右側にドラッグしても同じことができます。

  4. 左側のシーンを選択します。

  5. 2つのシーンの間を隔てる線の上にポインタを移動させ、ポインタが左右の矢印になるまで待ちます。

  6. エッジをクリックして左にドラッグします。プレビューウィンドウがどのように変わるか、注意して 見てください。

    7. 最初のシーンの最後のフレームがプレビューウィンドウ中に表示される点に注意してください。左のシーンが選択されたままでいる間は、エッジを再び左にドラッグすることによってさらに多くのビデオのトリミングを続けることもできますし、エッジを右にドラッグすることによってトリミングしたビデオのいくつかを復元することもできます。

  7. 2番目のシーンを選択します。カーソルを2番目のシーンの左のエッジの上に移動し、カーソルが右向き矢印になるまで待ちます。

  8. 2番目のシーンの左のエッジを右にドラッグします。

  9. マウスボタンを離します。2番目のシーンの左のエッジが最初のシーンの右のエッジにくっつきます。

    10. これで、2番目のシーンの始めがトリミングされました。 2番目のシーンの最初のフレームが、プレビューウィンドウに表示されます。

トラブルシューティングのヒント

シーンのエッジの操作が難しい場合には、以下を試してみてください。

  • トリミングしたいシーンが選択されていることと、選択されているのはそのシーンだけであることを確かめます。

  • 微調整が簡単に行えるようになるまでTimescale（タイムスケール）を広げます。

  • Timescale（タイムスケール）をあまり広げないよう注意してください。広げすぎるとシーンが非常に長く表示されます。スケールが元に戻るまで充分に元に戻す操作を行なうか、スケールツールを使用してTimescale（タイムスケール）を縮めます。

隣接したクリップ

ソースビデオ上で隣接したクリップは、ムービーウィンドウ中のタイムラインビューでは、間に縦の点線が付いた状態で表示されます。これはトラッキングを簡単にするためです。ムービーウィンドウ中でのクリップ操作には何の影響もありません。


タイトルとグラフィックのトリミング

タイトルとグラフィックのトリミングには、2 種類の方法があります。タイムライン上で直 接行なう方法と、TitleDekoツールを使用する方法です。

ハンドルを使用した、タイムライン上でのトリミング

タイムライン上で直接トランジションをトリミングをする操作は、タイムライン上でのシーンのトリミングと同様です。すなわち、 左か右のエッジ部分をグラブしてドラッグします。詳しくは、次のリンクを参照してください。

  • タイムライン上での シーンのトリミング

TitleDekoツールを使用したトリミング

TitleDekoツールを表示するには、タイトルを選択して［ツールボックス］ボタンをクリックします。

TitleDekoのトリムツールで実行できる2つの機能は、持続時間あるいは終了点の変更と、画像の名前の変更です。経過時間は、｢時間｣フィールドに新しい数値を入力するか、上下矢印をクリックすることによって変更します。プレーヤを使って効果をプレビューすることができますが、｢時間｣フィールドを使う必要があります。また、画像のカスタム名を入力することもできます(デフォルトの名前はTitleDekoウィンドウ中で作成したテキストとなります)。この名前は、ムービーウィンドウのテキスト表示部に表示されます。

タイトルオーバーレイトラックのロック

タイムライン表示で、ウィンドウの左端にある5つのトラックインジケータ上にカーソルを移動します。アイコンのいくつか、またはすべてをクリックして個別にロックすることができます。ロックされたトラックは、タイムラインビュー上ですぐに無効のグレー表示になり、ストーリーボードやテキストビュー上で選択できなくなります。

タイトルトラックをロックすると、オーディオクリップやビデオクリップのトリム時に、オーバーレイやトランジションの本来の持続時間が保持されます。


スチルイメージのトリミング

The Frame Grabber Adjusting Properties for Still Images

スチルイメージのトリミング

スチルイメージをトリミングするには2つの方法があります。

  • タイムライン上で直接

  • クリッププロパティ変更ツールを使用

タイムライン上でのトリミング

タイムライン上で直接スチルイメージをトリミングする操作は、タイムライン上でのシーンのトリミングと同様です。すなわち、左あるいは右のエッジを取り込んでドラッグします。

  • タイムライン上でのトリミング

クリッププロパティ変更ツールを使用したトリミング

タイムライン表示にいるあいだにイメージをダブルクリックすると、クリッププロパティ変更ツールが表示されます。スチルイメージには変更できる箇所がほとんどないので、クリッププロパティ変更ツールがスチルイメージに提供するオプションは2つだけです。

  • スチルイメージの表示時間を設定するには、時間フィールドを変更します。

  • イメージにカスタム名を与えるには、名称フィールドに名前を入力します。

  • タイトルの場合、［タイトル］ボタンを使用します。タイトルを編集するには、このボタンをクリックします。タイトルエディタであるTitleDeko編集ウィンドウにが、そのタイトルを表示した状態で立ち上がります。変更は、そこで行うことができます。完了したら、［完成］ボタンをクリックします。修正されたタイトルが、ムービーウィンドウに表示されます。


トランジションのトリミング

Previewing Transitions in your Movie

トランジションのトリミング

トランジションのトリミングには、2つの方法があります。

  • タイムライン上で直接

  • トランジショントリムツールを使用

タイムライン上でのトリミング

タイムライン上で直接トランジションをトリミングする操作は、タイムライン上でのシーンのトリミングと同様です。すなわち、左あるいは右のエッジを取り込んでドラッグします。

  • タイムライン上でのトリミング

トランジションのトリムツールを使用

トランジションのトリムツールは、シーンのトリムツールと同じように機能します。

ツールを表示するには、トランジション上をダブルクリックするか、トランジションを選択して［ツールボックス］ボタンをクリックします。

開始フレーム、終了フレーム、トリムスクラバ、トランスポートコントロール、 名称フィールド、時間フィールドは、シーンのトリムツールの場合と同様に機能します。

プレーヤプレビューウィンドウでスクラバを使い、トランジションの再生をコントロールできます。

［反転］チェックボックス

一部のトランジションは、［反転］チェックボックスをチェックすることによって、方向を変えることができます。


オーディオクリップをトリミングする

Placing Audio Clips on the Timeline Adjusting Audio Volume

オーディオクリップをトリミングする

オーディオクリップは次の方法によりトリミングできます。

  • タイムライン上で直接トリミングする

  • オーディオトリムツールを使用してトリミングする

タイムライン上でトリミングする

タイムライン上で直接オーディオクリップをトリムする方法は、タイムライン上でシーンをトリムする方法と同じです。左または右エッジをグラブし、ドラッグします。

  • タイムライン上でシーンをトリミングする

オーディオツールを使用してトリミングする

オーディオトリムツールは、ビデオシーントリムツールと同じように機能します。

オーディオ用トリムツールを表示するには、オーディオクリップをダブルクリックするか、トランジションを選択してツールボックスツール選択領域で［トリム］ボタンをクリックします。

トリムシーンツールが開始/終了ビデオフレームを表示するのに対して、トリムオーディオツールはオーディオクリップを表示します。WAVファイルオーディオクリップの場合、サウンドを表す波形が表示されます。

WAVサウンドのトリミング： WAVトリムツールのコントロールはビデオシーントリムツールとまったく同様に操作できます。唯一の違いは、開始/終了ビデオフレームではなくWAVファイルの波形が表示されることです。

CDクリップのトリミング： CD音楽に対しては、CD名およびトラック名が表示されます。WAVトリムツールと同様に、コントロールはビデオシーントリムツールと同様に操作できます。

BGMのトリミング： BGMのトリムツール表示はやや異なります。トリムツールボタンが選択されていることを除いて、BGMツールが表示されます。トランジショントリムツールと同様に、行える調整は持続時間と名前だけです。持続時間は、時間フィールドに新しい値を入力するか、上矢印/下矢印ボタンをクリックすることで変更されます。トリミングで音楽が削除されることはありません。適切な始めと終わりのある希望の長さの新しい歌が作成されます。

音楽にはカスタム名も入力できます。この名前はムービーウィンドウのテキストビューに表示されます。

オーディオトラックのロック

ムービーウィンドウのタイムライン表示にある3つのオーディオトラックの1つまたはすべてをロックできます。オーディオトラックをロックしても、トラックにあるクリップをトリム、挿入、削除することができます。オーディオトラックをロックするには次の2通りの方法があります。

  • ウィンドウのずっと左側にあるトラック識別アイコンをクリックします。アイコンは引っ込んだ状態になり、トラックが暗くなります。

  • 音量ツールで、各トラックの上部にあるトラック識別アイコンをクリックします。アイコンを通る線でアイコンが停止状態になり、そのトラックの中にあるすべてのクリップの下側に赤い斜線が表示されます。


シーンのトリミング

Adding Scenes to your Movie Resetting Trimmed Scenes

クリップのトリミング

長すぎるビデオシーンおよびその他のクリップは、トリミングして余分を削除することができます。従来のトリミング処理と異なり、データは失われません。Studioはムービーウンドウ中のクリップに新規の開始点と終了点を設定しますが、オリジナルのアルバムシーンは変わりません。つまり、常にシーンをオリジナルの状態にリセットしたり、別のトリム点を選択したりすることができるわけです。

Studioには、2種類のトリミング方法があります。

  • タイムライン上で直接行なう

  • トリムツールで行なう

基礎的な手順としては、トリミングしたいシーンの始まりに近い点（INポイント）の選択などがあります。このポイントを選択したあとでトリムコマンドを実行すると、シーンの始めからこの新しいポイントまでの余分が切り取られます。終わり（OUTポイント）からのトリミングも同じ要領で機能します。


トラブルシューティング: オペレーション

Troubleshooting: Installation - Problem 2 Troubleshooting: Operation - Stuttering on playback

トラブルシューティング: オペレーション

記録したデータから画像が抜ける、または、ビデオがぎくしゃくする。

  • 再生のぶれ

ビデオオーバーレイが動作しない。

  • オーバーレイが動作しない

コンピュータモニターでの再生がぎくしゃくし、オーディオフレームまたはビデオフレームにドロップがある。

  • フレームにドロップがある

DV機器のコントロールが使用できない、または、不安定になる。

  • DV機器のコントロール

バッチキャプチャが不正確になる。

  • バッチキャプチャ


トラブルシューティング：インストール - 問題1

Troubleshooting: Installation - Problem 2

トラブルシューティング：インストール - 問題1

問題

Studioを起動するとコンピュータがクラッシュする。 または、

キャプチャ中にコンピュータがクラッシュする。

解決策

グラフィックボードの中には32MBしか要求しなくても実際には64MBにアクセスするものがあります。システムはStudio DVをグラフィックボードの後に直接マッピングするで、グラフィックドライバがStudio DVのメモリの範囲に入り込みます。グラフィックボードマッピングを手動で変更する必要があります。

詳細：

StudioDVメモリ領域がグラフィックボードのメモリ領域の1つの後ろに直接位置してい場合は、デバイスマネージャを使用して、グラフィックボードのメモリリソースを異なる領域に移動します。例えば、現在の設定は、

グラフィックボード: F0000000-F1FFFFFF,

Studio DV: F2000000-F2FFFFFF,

グラフィックボードのメモリをE0000000-E1FFFFFFに移動する必要があります。

グラフィックボードのメモリ領域のマッピングを変更するには

  1. ［スタート］－［セッティング］－［コントロールパネル］－［システム］－［デバイスマネージャ］と順次開きます。

  2. デバイスマネージャで、ディスプレイアダプタの左にあるプラス(+)サインをクリックし、サブメニューを開きます。現在のグラフィックボードが表示されます。

  3. グラフィックボードの名前をクリックし、次いで［プロパティ］をクリックします。

  4. プロパティウィンドウで、［リソース］タブをクリックします。

  5. ［自動設定］チェックボックスを無効にします。

  6. リソースの種類の下にある新しいメモリの範囲をクリックします。

  7. ［設定の変更］ボタンをクリックします。

  8. Windows 98がコンフリクト情報ボックスにコンフリクトを表示しないようにする必あります。表示する場合は、別のメモリの範囲を選択してください。

  9. ［OK］をクリックして、変更を保存し、［デバイスマネージャ］を終了します。

  10. Windows 98を再起動し、変更を有効にします。


トラブルシューティング：インストール - 問題2

Troubleshooting: Installation - Problem 1

トラブルシューティング：インストール - 問題2

問題

Windows 98が起動時にDVボードを再検出し続ける。または

Studioが「Studioがビデオキャプチャ機器を初期化できません。Windowsを再起動して、もう一度試みてください」というエラーメッセージを表示する。または

ハードウェアがインストール時に見つからない。

考えられる原因

ハードウェアがインストールされているPCIスロットに、BIOSのIRQの割り当てができない。

解決策

BiosでPCIスロットにIRQを明示的に割り当てられない場合、PCIバスにIRQが利用可と定義する必要があります。

詳細:

この場合、インストール時に対応PCIスロット経由でStudioに固有なIRQを割り当てる必要があります。

  1. スタート］－［セッティング］－［コントロールパネル］－［システム］－［デバイスマネージャ］をクリックします。

  2. デバイスマネージャで、［コンピュータ］、次いで［プロパティ］ボタンをクリックして、システムIRQを表示します。

  3. 設定(IRQ)の9、10、11、12、15を調べます。それらに機器が割り当てられている場合（PCI steering機器のIRQを除く）、機器の１つを削除するか、それに割り当てられた）、IRQを変更します（IRQの変更については、メモリの範囲の変更に関する上記を参照してください。新しいメモリの範囲を選択するよりも新しい割り込み要求を選択してください）。

  4. ［1394バスコントローラ］、［サウンド、ビデオ、およびゲームのコントローラ］のサブメニューを開きます。PCIマルチメディアビデオデバイス、テキサスインスツルメントOHCI準拠IEEE1394ホストコントローラがある場合は、クリックして強調表示し［削除］をクリックします。

  5. Windows 98を再起動します。次のメッセージが起動時に表示されます。

    6. 新しいハードウェアの検索...

    起動時にこのメッセージが表示されない場合、Studioを別のPCIスロットに取り付けてください。それでも問題が解決しない場合は、Studioに欠陥があるか、ボードとシステムのマザーボードとの間に問題があります。


トラブルシューティング：操作 - 再生のぶれ

Troubleshooting: Operation - Overlay does not Work

トラブルシューティング：操作 - 再生のぶれ

問題

記録したデータから画像が抜ける、または、ビデオがぎくしゃくする。

考えられる原因

ハードディスクの転送速度が遅すぎます。

解決策

UDMAハードディスクで作業するときにAVIファイルが高いデータレートで再生される合、再生時に「コマ落ち」が発生することがあります。これはハードディスクがファイルの読み込み中に再校正を行ない、再生を中断するからです。

この問題の原因はStudioではなく、ハードディスクの動作と他のシステムコンポーネントとの相互作用の結果です。

ハードドライブのパフォーマンスを最適化するにはこれらの ヒントをチェックしてください。


トラブルシューティング：操作 - オーバーレイが動作しない

Troubleshooting: Operation - Stuttering on playback Troubleshooting: Operation - Frames are Dropped

トラブルシューティング：操作 - オーバーレイが動作しない

問題

ビデオオーバーレイが動作しない。

解決策1

色深度が高すぎるか低すぎる可能性があります。色深度を16ビットに設定してください。

  1. マウスをデスクトップ上に置いて右クリックし、［プロパティ］－［セッティング］を選択します。

  2. ［色］を［High Color(16-bit)］に設定します。

解決策2

Windowsに標準で用意されているグラフィックカードドライバまたは古いバージョンのグラフィックカードを使用している可能性があります。また、グラフィックカードドライバがだめになっている可能性もあります。グラフィックカード販売店に連絡をとり、最新ドライバを正しくインストールしていることを確認してください。ビデオカードメーカーのテクニカルサポートと相談してグラフィックドライバを再インストールするか、ウェブサイトで最新ドライバをダウンロードしてインストールしてください。

解決策3

Direct-Xが正しくインストールされていない可能性があります。［スタート］－［プログラム］－［Studio］－［ヘルプ］－［DirectX Diagnostic Tool］に行き、［Display］タブをクリックし、［Direct Draw］の横にある［Test］ボタンをクリックしてください。そのテストの実行後、Direct 3Dのテストを実行してください。使用しているカードでこれらのテストが失敗した場合、グラフィックカードの販売店にサポートしてもらうよう連絡をとってください。


トラブルシューティング：操作 - フレームにドロップがある

Troubleshooting: Operation - Overlay does not Work Troubleshooting: Operation - DV Device Control

トラブルシューティング：操作 - フレームにドロップがある

問題

コンピュータモニターでの再生がぎくしゃくし、オーディオフレームまたはビデオフレームにドロップがある。

解決策

プレビュー品質を使用していても、それは最終テープの品質には何も影響を及ぼさないことに注意してください。ムービーを作成するとき、Studioはソースに戻り、そこから最高品質のビデオをバッチキャプチャします。


トラブルシューティング：操作 - DV機器のコントロール

Troubleshooting: Operation - Frames are Dropped Troubleshooting: Operation - Batch Capture

トラブルシューティング：操作 - DV機器のコントロール

問題

DV機器のコントロールが使用できない、または、不安定になる。

考えられる原因

オペレーティングシステムとしてWindows98 SEを使用していません。信頼性が最も高いのはSEです。


トラブルシューティング：操作 - バッチキャプチャ

Troubleshooting: Operation - DV Device Control

トラブルシューティング：操作 - バッチキャプチャ

問題

バッチキャプチャが不正確になる。

考えられる原因

ソーステープのタイムコードが中断されている。SmartCaptureはクリップを正確に特定し、リキャプチャするために中断のない連続的なタイムコードを必要とします。

解決策

ソーステープのタイムコードに中断がないかどうかを確認します。

リキャプチャしようとしているクリップがある正しいテープセグメントをキューイングしているかを確認します。


トラブルシューティング: インストール

Troubleshooting: Installation - Problem 1

トラブルシューティング: インストール

問題 1

Studioを起動するとコンピュータがクラッシュする。 または、

キャプチャ中にコンピュータがクラッシュする。

  • インストール - 問題1

問題 2

Windows 98が起動時にDVボードを再検出し続ける。または、

Studioが「Studioがビデオキャプチャ機器を初期化できません。Windowsを再起動して、もう一度試みてください」というエラーメッセージを表示する。または、

ハードウェアがインストール時に見つからない。

  • インストール - 問題2


2種類のDVキャプチャ

Studioのキャプチャ設定には、プレビュー品質とフル品質の2つの選択肢があります。

プレビュー品質キャプチャ、またはSmartCaptureは、Studio独特の機能です。SmartCaptureでは、 ビデオの編集中、低い解像度のキャプチャで作業でき、ディスク容量を節約できます。編集したムービーを出力するときには、 自動的にフル品質で再キャプチャします。SmartCaptureは、DVカムコーダ/VCRから1394ポート経由でキャプチャしている場合のみ 使用できます。

SmartCapture の詳細

フル品質キャプチャは高解像度のキャプチャで、ビデオ1秒ごとに3.6MBのディスクスペースが必要です。アナログソース、デジタル ビデオソースともに使用できます。

フル品質 キャプチャの詳細


スタイルとルックの使用と修正

Formatting and Transforming Text and Objects

スタイルとルックの使用と修正

ルックとスタイルについて

ルックを適用すると、テキストとオブジェクトの表示が変わります。ルックは、オブジェクトの字面、輪郭、影の表示を変更します。 そのおのおのにさまざまなパラメータがあり、調整が可能です。

スタイルによって変更されるのは、字面、輪郭、影だけではありません。スタイルには、ルックのほか、テキストあるいは オブジェクトに適用できるあらゆる書式指定や変形が含まれます。たとえば、ルックに加え、書体、サイズ、回転が 含まれます。

テキストとオブジェクトにルックを適用

ルックを選択して変更するには、［ルックの編集］ボタンをクリックします。ルックブラウザは、選択できるルックを図によって示します。そこから希望のルックをダブルクリックするだけでよいのです。

ルックの編集

独自のカスタムエフェクトを作成するには、現在のルックの詳細属性を変更します。ルックブラウザで変更を保存することはできません。しかし、スタイルの一部として保存することはできます。

ルックの詳細（字面、輪郭、影）は、それぞれ、色、サイズ、にじみなどの独自の属性セットをもっており、それを変更してカスタムルックを作成することができます。字面とは、現在の属性で表現されたフォントのことです。輪郭は、字面のまわりの追加のラインです。影は、字面と輪郭の本体から少しずらして配置される2番目の画像です。

［表示］－［ルックエディタ］を選択します。3つの詳細それぞれのタブをもった「ルック編集」ウィンドウが表示されます。

詳細と属性

大部分の属性コントロールは一目でわかるようになっているので、以下ではそれらについての深い説明は行いません。また、左下の角にある小さいプレビューウィンドウに調整が表示されるので、簡単に編集実験を行うことができます。

字面、輪郭、影の詳細には、共通する項目があります。

  • 単一色とグラデーションの選択。これらは、 背景と同じように機能します。

  • にじみスライダ。字面、輪郭、影の詳細のにじみを変化させます。スライダを調整するか、正確な数値を入力することができます。

    • 字面、輪郭、影の詳細には、以下の違いがあります。

  • 字面の詳細には、フェース全体を消して輪郭と影だけを残すチェックボックスがあります。

  • 輪郭の詳細では、スライダあるいは正確な値の入力によって、輪郭サイズすなわち厚みを調整することができます。

  • 影の詳細では、影を作る仮想光源の方向を変更することもできます。

スタイルウィンドウへのアクセス

スタイルは、スタイルウィンドウでアクセスします。

スタイルウィンドウを表示するには、メニューバーから［表示］－［スタイルのプリセット］を選択します。スタイルウィンドウには、図によって表現された24のプリセットスタイルが含まれています。スタイルを選択するには、希望のスタイルをクリックします。

独自のスタイルの作成

24のプリセットスタイルのうちいずれかを独自のスタイルに置換することができます。新規スタイルとして指定したい属性セットをもつテキストあるいはオブジェクトを作成します。次に、置換したいプリセットスタイルを右クリックします。［ここに現在のスタイルを置く］を選択します。


フレーム取り込みツールの使用

Introduction

フレーム取り込みツールの使用

フレーム取り込みツールをプレーヤと共に使用します。ツールボックスを開き、［ビデオフレームからスチルイメージを取込/保存］ボタンをクリックします。ムービーまたはカムコーダテープを必要なフレームが表示されるまで再生し、フレームを取り込みます。これはプレビューウィンドウに表示されます。いったんフレームを取り込むと、ムービーに追加するか、ディスクに保存できます。

トランスポートコントロール: ソースビデオが1394に接続されたDVカムコーダまたはVCRの場合、Studioでは便利なオンスクリーンのトランスポートコントロールが使えます。これらのコントロールを使い、取り込みたいフレームを特定します。

カムコーダトランスポートコントロールの左から右に、停止、巻き戻し/レビュー、プレイ、早送り/キュー、一時停止ボタンがあります。［1フレーム戻る/先送りする］ボタンを使用して、異なるスピードでカムコーダテープを検索して取り込みたいフレームを特定できます。

フリッカーを減らす: フレーム取り込みのソースビデオに多くの動きが含まれる場合、取り込んだフレームにフリッカーが生じることがあります。フリッカーは［フリッカー軽減］チェックボックスをクリックすることで減らすか、排除することができます。［フリッカー軽減］は解像度を減らすため、オンオフのオプションが表示されます。

  • ムービーからのフレーム取り込み

  • ビデオソースからのフレーム取り込み

  • 取り込んだフレームをムービーに追加

  • 取り込んだフレームをディスクへ保存


再生速度変更ツール

Color and Visual Effect Tool The Audio Toolbox

再生速度を変更

ツールウィンドウの左側にあるスライダーを使うと、クリップの再生スピードを通常速度の5倍から10分の1まで変更できます。右側のスライダーでは、選択したクリップ中のフレームをゼロ(ストロボエフェクトなし)から50フレームまで繰り返すことができます。クリップの長さは同じなので、クリップからのフレームと繰り返すフレームとは置き換えられます。


ビデオキャプチャ用ハードウェア

Equipment Requirements (Video)

ビデオキャプチャ用ハードウェア

Studioでは、様々な機器を使ってビデオをキャプチャできます。

  • Pinnacle Studio DVまたは、DVかDigital8カムコーダ/VCRに接続されたその他のOHCI準拠IEEE1394（FireWire、DV、iLinkとしても知られている）ポート

  • Connexant 848/878ベースのPCI TVチューナー/ボード

  • Pinnacle USBビデオキャプチャケーブル（Studio OnlineおよびStudio Actionに付属）またはその他のDirectShow対応USBキャプチャデバイス

  • USBビデオカメラ/ウェブカム

注:全ての動作を保証する訳ではありません。


ビデオクリッププロパティツール

The Video Toolbox Titles and Graphics Tool

ビデオクリッププロパティツール

プロパティ変更ツールでは、ビデオクリップの開始時間と終了時間を調整したり、内容がわかるように名前を入力したりできます。 これは、「トリミング」とも呼ばれます。


ビデオ圧縮設定

Save as an AVI File Audio Compression Settings

ビデオ圧縮設定

圧縮: 使用意図に最も適した圧縮方式（コーデック）を選択します。AVIファイルを作成するとき、意図するビューワのコンピュータプラットフォームを考慮し、そのシステムでの最も効果的な再生を考えます。

幅と高さ: 幅と高さはピクセルで測定します。720×576ピクセルのデフォルト設定はStudioがキャプチャを行う解像度です。幅と高さを下げると、サイズとともにデータ量が小さくなるためファイルサイズは小さくなりますが、圧縮はその効果を減らします。1方のパラメータを調整すると、4:3ビデオアスペクト比を維持するためにもう一方のパラメータも変更されます。

品質/データレート：使用しているコーデックに基づき、ムービーの品質やデータレートを調整できます。 高い割合のデータレートや品質を選べば、得られるファイルサイズは大きくなります。

フレーム/秒: デフォルトは、NTSCビデオの標準である29.97フレーム/秒です(PALのデフォルトは25フレーム/秒)。ウェブビデオなどのアプリケーションに対してはフレームレートを低く設定する必要があるかもしれません。ペンティアムを使用したほとんどのコンピュータは1秒当たり15フレームで352×240を再生できます。フレームサイズを大きく、フレームレートを高くすると、PCがビデオを、より高いパフォーマンスでスムーズに再生できます。


MPEGの意味は？

Why is Compression Important? What is MPEG Image Data Compression?

"MPEG"の意味は？

本来、MPEGとは、デジタルビデオおよびオーディオの圧縮標準を規格化する、ISO(国際標準化機構)/IEC(国際電気技術委員会)後援の ワーキンググループです。しかし、"MPEG"という名前は、このグループによって制定された圧縮標準規格の実際の名前として 使われるようになりました。

MPEG圧縮タイプは、一般的に次のように分類されます。

  • MPV MPEGビデオ

  • MPA MPEGオーディオ

  • MPS MPEGシステム(略語はどれも*.MPG) (両者の組み合わせ)

    • MPEGビデオおよびオーディオ圧縮の仕組みはそれぞれ全く異なっています。人間の全く異なる知覚に適合させるものだからです。


MPEGイメージデータ圧縮とは？

What does MPEG Mean?

MPEGイメージデータ圧縮とは？

MPEGイメージデータ圧縮は、いわゆる「劣化」圧縮方式です。つまり、オリジナルのデータの一部が圧縮中に 失われるのです。

MPEGデータ圧縮は、劣化のない処理に比べ、かなり高い圧縮率を実現できます。劣化のない圧縮処理では2-3割しか圧縮できず、 ビデオデータの保存用としては十分ではありません。

圧縮率が低くなればなるほど、結果の表示は良くなります。


圧縮はなぜ重要？

What does MPEG Mean?

圧縮はなぜ重要？

圧縮していないビデオやオーディオのデータは多くのメモリ領域をとります。PALは、768×576ピクセルの解像度で1秒間に25の(全)画面を 転送します。そのため、1秒間のPALビデオには768×576×25×2バイト、つまり22MBが必要になります。このことは、30秒間の圧縮していない ビデオは1つのCD(650MB)をいっぱいにしてしまうことを意味します。同様に比較すると、30秒間のCD品質のオーディオでは176KBとなります。

ビデオの解像度をフル解像度の1/4(SIF)または1/16まで下げても、まだデータストリームは1MB以上となります。圧縮は、 いわゆるコーデック(CODEC: 圧縮/伸長)によって制御されます。ハードウェアコーデックと ソフトウェアコーデックとの間には違いがあります。ハードウェアコーデックの方が一般的には強力です。本製品では、MPEG圧縮の実行に ダイナミックローダブルプロセッサ(RISC-CPU)を使用しており、ハードウェアコーデック(スピード)とソフトウェアコーデック(多様性) の双方の長所を取り入れています。